Problema con el Hard reset



  • Hola a todos y espero que me podais solucionar este problema.

    Resulta que tengo la tablet nueva y me he dado cuenta que no me funciona la tecla de subir el volumen, la de bajar volumen si que me funciona pero cuando le doy a subir el volumen no me hace ni caso.

    Me han dicho los de soporte que haga un hard reset y me han enviado a mi correo el vídeo tutorial para hacerlo.
    Llevo toda la tarde en mi casa metida a ver si consigo pero nada de nada.... no me reconoce el dispositivo y me dice que tengo que instalar los drivers manualmente en: equipo, con el botón derecho del ratón propiedades, administrador de dispositivos, otros dispositivos, dispositivos desconocidos.

    Ese es el problema,.. que cuando voy a hacer eso no me dice nada de "otros dispositivos ni de dispositivos desconocidos",...
    ¿Alguién puede echarme una mano?
    Gracias!!!


  • MVP

    Pon el enlace al vídeo para saber los pasos que estas siguiendo. ¿Apagas completamente la tableta antes de iniciar el proceso?. En principio teniendo la tableta apagada y haciendo la pulsación de botones debería aparecerte en el administrador de dispositivos. Asegúrate que estas usando un cable USB que funciona y que lo conectas a un puerto trasero del ordenador.



  • Gracias por contestar mimecar.


    Si que apago completamente la tableta antes de iniciar el proceso, hago la pulsación de botones tal y cómo me indican en el vídeo y he probado de mil maneras posibles, cambiando de puerto usb, cambiando de portátil, etc,... y nada!!! 

    No sé si el fallo es en la pulsación de botones del volumen+, ya que cómo he dicho anteriormente, el problema está en cuando subo el volumen que no me reconoce que le he dado al botón porque no sube el volumen ni me lo indica que lo estoy subiendo,...



  • He estado hablando con bq,.. y haciendo los paso de encender la tableta cómo me dicen ellos,... pero no reconoce el dispositivo,.. Yo creo que el problema es del botón de volumen,.. que al no funcionar no reconoce como si lo estuviese pulsando.


    La verdad que estaba bastante contenta con la tableta porque todo el mundo me lo recomendaba y hablaban muy bien de ellas por foros y demás... pero hasta ahora, he tenido nada más que problemas con la tableta.

    Primero tuve la primera tableta bq edison que se me apagaba sola cuando estaba en suspensión, tardaba en encenderse, no se me encendía a la primera, no me iba bien lo de para poner el cable OTG porque se descoenctaba todo el rato...etc,.. varios problemas.
    Lo llevé al fnac donde lo compré para que lo llevaran al SAT y bueno,.. hubo un problema de mil demonios, ya que los de fnac no me lo mandaron nunca y pasaron más de 3 semanas,.. me estuvieron mintiendo de que ya lo habían mandado al SAT pero tras hablar con los de bq me dijeron que me tenían que dar un número RMA o algo así para que supiese cómo andaba mi reparación.

    Tras llamar por todos lados me dijeron los del fnac que la tableta aún se encontraba allí y bueno,. como fue culpa de ellos, me dieron una tableta nueva que esta que ahora tiene el problema del volumen+

    La verdad que estoy ya un poco asqueada, porque no puedo disfrutar bien de mi tableta porque cuando no es un problema es otro,.. ahora que si tengo que mandarlo al SAT y esperar unos 15 días,.. para que luego me lo arreglen y a los días haya otro problema... en fin!!!  NADA CONTENTA ESTOY!!


  • MVP

    Cuando has encendido la tableta, si pulsas los botones de bajar y subir el volumen, ¿te aparece el indicador de volumen en la pantalla o sólo funciona con el de bajar volumen?.



  • Hay casos en los que no reconoce el PC la tablet para hacer el hard reset, o es lo que parece, pero sí lo hace. Haz una prueba, cuando pulses encendido y el botón de volúmen, ten el volúmen de los altavoces del PC encendido sin música, si cuando lleves un rato con los botones pulsados escuchas un "ding", es que te la reconoce, lo que pasa es que en cuanto sueltas aparece como que se desconcectara de nuevo, suele pasar cuando como en tu caso has tenido varias Edison, quizás con la primera no tuviste problemas, pero con las siguientes ya no las pilla igual.

    Te pongo lo que yo hago cuando me ha pasado y me funciona.

    Primero prueba a conectar la tablet a otros puertos USB de tu PC, si en todos te pasa lo mismo, haz esto.

    Te
    voy a contar los pasos a "lo bruto", que también me pasó una vez y en
    algún momento algún otro usuario también lo comentó y le funcionó. Lo
    primero de todo abre el panel de control de windows, abres
    "Administrador de dispositivos". Ahora con la tablet apagada y conectada
    por USB como pone en el video deja pulsado a la vez el botón de
    enendido y vol + sin soltarlo, verás que aparece por debajo de
    "Adaptadores de red" un dispositivo desconocido, no sueltes los botones
    hasta que vuelve a sonar el pitido y verás que eso que aparecía vuelve a
    desaparecer, hasta aquí bien.

    Ahora hay que andar rápido, ya que
    en ese periodo entre el primer pitido del windows y el segundo que es
    cuando aparece ese dispositivo desconocido en el "Administrador de
    dispositivos", con la otra mano y el ratón debes pinchar para abrirlo y
    te aparecerá una nueva ventana que te indica dos pasos a elegir para
    instalar lo drivers (aquí ya puedes soltar los botones porque ya no
    desaparecerá), el primero es para que lo busque windows por internet y
    el segundo para instalar los drivers manualmente. En este punto sigue
    los pasos del video de BQ donde explica lo que hay que hacer para
    instalar los drivers manualmente y una vez hecho ya aparecerá como
    reconocido.

    No cierres el "Administrador de dispositivos".

    Llegamos
    al segundo paso ejecutando el rk30update, ya que nos pasará lo mismo,
    aunque ya ha instalado los drivers, aparece que no detecta la tablet,
    sin embargo al volver a dejar pulsado los botones power y vol+ a la vez,
    vuelve a aparecer en ese tiempo entre el primer pitido y segundo, que
    el rk30 detecta la tablet y luego vuelve a aparecer que no.

    Volvemos
    a hacer el proceso de antes, así que en el tiempo entre el primer y
    segundo pitido sin soltar los botones de la tablet, aparecera en el
    "Administrador de dispositivos" la tablet, en ese momento con la otra
    mano y el ratón pulsa para que abra la ventana del dispositivo, que es
    la tablet, en ese momento ya puedes soltar los botones, verás como ya no
    desaparece y en el rk30 seguirá apareciendo como dispositivo conectado,
    listo para seguir el proceso de hard reset.

    Es un buen tocho, pero ve haciendolo y ya le cogerás el truquillo y nos cuentas si te funcionó ;)



  • No, no me aparece el indicador de volumen, sólo me aparece cuando le doy a bajar el volumen..



  • Muchas gracias AngelCaido, voy a ver si lo intento de nuevo porque me lleva de cabeza,.. y sobre todo por lo que he dichos,.. que las dos tablets que he tenido, las dos han tenido fallos y estoy un poco disgustada la verdad.



  • MVP

    Tiene toda la pinta de Hardware.



  • Te me has adelantado Ramen...

    ¿Cuando le das al botón del subir volumen sientes que pisa algún botón, te opone alguna resistencia o sientes un leve click? Compara esa sensación cuando pulsas V- y V+, parece que fuese problema del botón más que se software.

  • MVP

    jejejejeje pues mira que es raro, por que ultimamente estói lento de conexión y casi siempre cuando voy a responder algo ya se me han adelantado ........