Volumen muy bajo, no escucho cuando me llaman



  • Buenas tardes, tengo un problema desde que actualicé. La anterior actualización la hice via OTA, y al ver que habia perdido toda la fuerza del altavoz tanto en llamadas, como en notificaciones y mensajes (estando al maximo no me entero cuando recibo algo, solamente al mirar el movil veo que tengo llamadas perdidas/notificaciones en la barra de notificaciones), viendo lo ocurrido, volví a instalar la actualización pero esta vez por hard reset pero el resultado seguía siendo el mismo, y la verdad que ya me tiene un poco desesperado (por lo demás el telefono genial).

    Ayer actualicé por via hard reset a la 2.0.7 -ks 20130827-09:10 y despues de actualizar hice un reestablecimiento de fabrica, pues leí por el foro que era aconsejable siempre despues de una actualización. Bueno pues configuré de nuevo el teléfono y mi sorpresa es que el volumen sigue igual de bajito :(((
    Alguien tiene idea de por que puede ocurrir? A los demás no os pasa?

    Gracias 



  • Algo sube, no a niveles de ICS, pero bueno...
    Si quieres aumentar un poco más el volumen puedes a través del modo ingeniero: http://www.mibqyyo.com/comunidad/discussion/19246/tutorial-pdf-aumentar-volumen/p1
    Puedes usar el código o usar el segundo programa. Si usas el código tienes que seguir el tutorial de la segunda opción en la parte donde entra al modo ingeniero.
    Un saludo



  • Heminwein, gracias por tu rapida respuesta. Pero creo que en mi caso es excesivo, y no se hasta que punto puede estar mal el hardware del altavoz. Teniendo el movil en el bolsillo, con el volumen al maximo me llaman y ni me entero (y tengo el oido bastante fino), a vosotros os pasa tambien de igual modo? Incluso estando fuera del bolsillo, el volumen es bajisimo y no se si deberia de enviarlo al SAT. Creeis que con la actualizacion que lanzarán mañana notaré alguna mejoria? 


    Gracias



  • j.ubeda85 dijo:
    Heminwein, gracias por tu rapida respuesta. Pero creo que en mi caso es excesivo, y no se hasta que punto puede estar mal el hardware del altavoz. Teniendo el movil en el bolsillo, con el volumen al maximo me llaman y ni me entero (y tengo el oido bastante fino), a vosotros os pasa tambien de igual modo? Incluso estando fuera del bolsillo, el volumen es bajisimo y no se si deberia de enviarlo al SAT. Creeis que con la actualizacion que lanzarán mañana notaré alguna mejoria? 

    Gracias
    Prueba a ponerlo en el modo Exterior y mira a ver si también suena tan bajito o si se oye más alto...
    Si ves que es demasiado puedes intentar hacer un Hard Reset con la nueva actualización que salga mañana y probar si sigue haciéndolo... y si no hablar con el SAT.
    De normal se oye alto, no es muuuuuuuy alto pero bueno, se puede oir.
    Un saludo


  • Acabo de actualizar y nada, he subido el volumen en las opciones de desarrollo a 140 y nada, el teléfono sigue sonando muuuuy muyyyy bajito. He probado en modo exterior, general, con todo a tope. suena flojo el tono de notificaciones, de llamadas, el altavoz manos libre no funciona, y la alarma tampoco se escucha apenas. Todos los sonidos en general. Alguna idea mas? 



  • ¿has subido todas las opciones que pone en el tutorial?
    Más de eso no sabría decirte... al máximo usar también el Volume+ para que añada algo más de volumen.
    Un saludo



  • si, he subido todas las opciones que pone en el tutorial, peeeeroooo...nada de nada. Estoy ya un poco cansadoooo del puñetero fallitooo! Muchas gracias Heminwein por tu interés 😉



  • De nada, lo importante es intentar solucionarlo o que al menos quede lo mejor posible... doy por hecho que en Ajustes - Perfiles de audio - dentro de General, en Volumen todas las barras están hasta el máximo.
    No obstante prueba si en el perfil de audio llamado Exterior te pasa igual.
    Un saludo



  • si, esta todo al máximo en perfil general. He probado tambien el modo exterior, pero todo sigue igual. Lo mismo es cosa de hardware que se haya podido cascar el altavoz? Lo raro es que fué a raiz de la primera actualización que hice... no se, rarooo raroooo... jeje



  • Pues no se me ocurre más que usar el volume+ o si crees que de verdad es bajito el volumen hablar con el SAT y que te digan ellos como puedes proceder.
    Un saludo



  • Heminwein, no se donde ponerlo así que aquí mismo. He ido a subir el volumen del móvil con el tutorial que nos facilitaste y he visto que con la nueva actualización los valores han cambiado, por ejemplo en el primer paso, ahora no me acuerdo como se llamaba el máximo era 160 y lo poníamos a 140 y ahora el máximo es 255 y claro ya no he sabido a cuanto ponerlo sin poner en peligro los altavoces, le podías echar una miradita? Graciasss




  • Burduntzi dijo:
    Heminwein, no se donde ponerlo así que aquí mismo. He ido a subir el volumen del móvil con el tutorial que nos facilitaste y he visto que con la nueva actualización los valores han cambiado, por ejemplo en el primer paso, ahora no me acuerdo como se llamaba el máximo era 160 y lo poníamos a 140 y ahora el máximo es 255 y claro ya no he sabido a cuanto ponerlo sin poner en peligro los altavoces, le podías echar una miradita? Graciasss

    No, 255 es el valor primero... el que tenemos que cambiar es el segundo, el que pone Vol. Máx.



  • Joooo, que torpe soy!! Ya siento haberte molestado, el teclado me tapaba el segundo y solo veia el primero  :">




  • Burduntzi dijo:
    Joooo, que torpe soy!! Ya siento haberte molestado, el teclado me tapaba el segundo y solo veia el primero  :\">

    jejeje, ninguna molestia tranquilo 😉
    Si has modificado algún dato de ahí, cámbialo a como estaba antes para no modificar ninguna configuración.
    Un saludo


  • No he cambiado nada, estaban todos los valores como en el tutorial, osea que a tirar de altavoz externo para oir musica.

    Gracias por contestar tan rapido.



  • j.ubeda85 dijo:
    si, esta todo al máximo en perfil general. He probado tambien el modo exterior, pero todo sigue igual. Lo mismo es cosa de hardware que se haya podido cascar el altavoz? Lo raro es que fué a raiz de la primera actualización que hice... no se, rarooo raroooo... jeje
    Hola,
    Si tienes puesta una funda, revisa que no obstaculice la salida del sonido del altavoz, retira la funda y vuelve a probar. En caso de que no sea así, ponte en contacto con soporte técnico e indícales las pruebas que has realizado.

    Saludos,