Actualización 1.2.2 para bq Aquaris 5 y fnac 5



  • Acabo de actualizar por OTA, ha tardado un poco, se ve que el archivo era pesado. Pero he probado a posicionarme con Google Maps dentro de casa, en mi propia habitación, y ha tardado unos 10-15 segundos aproximadamente en coger satélites, con un posicionamiento practicamente exacto (se ha colocado justo en mitad la calle que es donde está mi casa). 


    Esta tarde probaré el Runtastic, que la última vez que lo probé con la bici me dijo que mi velocidad máxima fueron 350 km/h 
    :-))



  • Pues siento decirlo. A mi si me a saltado la actualización, pero el GPS sigue sin ir bien.Por lo menos empleando el google maps.No me encuentra los satalites.



  • Para los que tengáis problemas con los drivers, bajaros los del 4.5 que en teoría deben ser iguales y allí viene el .bat.
    Los que salen en la 5 son para instalación manual. A través del Administrador de dispositivos (botón derecho encima de Equipo o MiPC y propiedades, buscar Administrador de dispositivos y entrar), al conectar el móvil al ordenador aparece un nuevo dispositivo, pretar botón derecho encima y actualizar controlador. Se selecciona manual, y se busca la ruta donde se copiaron los drivers descargados de la 5, seleccionar subcarpetas y aceptar.
    Un saludo



  • Pues siento decirlo. A mi si me a saltado la actualización, pero el GPS sigue sin ir bien.Por lo menos empleando el google maps.No me encuentra los satalites.
    A mi me situa, pero muy lejos de la posición real. Tal vez nuestros terminales tengan algún problema (se sabe que algunos funcionaban bien y otros mal) y la actualización no nos haya solucionado todos los problemas.


  • Pues siento decirlo. A mi si me a saltado la actualización, pero el GPS sigue sin ir bien.Por lo menos empleando el google maps.No me encuentra los satalites.
    Si no me equivoco el google maps usa datos/wifi


  • A mi me a saltado la actualización, despues de actualizar  he conectado el gps.Después me he ido a google maps ,y sigue sin funcionar correctamente. He salido al balcón y a tardado un rato en conectarse,pero en cuanto he entrado dentro de casa a perdido la señal y ya no la a recuperado.



  • ¿Alguien sabe de alguna aplicación buena (que no sea sygic) para probar el gps?



  • Acordaos también de que cuando activéis el GPS, también activar el A-GPS (ojo, consume datos) y el GPS EPO, y en configuraciones descargar el archivo de la zona donde soléis usarlo (también consume datos para descargar el archivo). Así irá más fluido.
    Un saludo



  • Lo he probado andando y como la noche al día, 1 minuto en contactar con 7 satelites y todo ok, falta probar por carretera. (actualizado via OTA)



  • Actualizado por ota a la perfeccion. Perdi el root pero se hace otra vez sin problemas. El gps mucho mas preciso % rapido.
    Eso si no se como sincronizar marcadores del navegador, quizas es torpeza mia...


  • MVP

    Mira en ajustes, en la cuenta de google mira si tienes marcada la casilla de marcadores.


    Un saludo.



  • A mi después de actualizar me sigue sin funcionar bien el gps.


  • tvcastro wrote:
    Mira en ajustes, en la cuenta de google mira si tienes marcada la casilla de marcadores.


    Un saludo.

    Eso era. Mil gracias tvcastro;)


  • MVP

    Kentar dijo:
    ¿Alguien sabe de alguna aplicación buena (que no sea sygic) para probar el gps?
    Copilot, Tomtom, iGo, etc...


  • tvcastro dijo:
    Kentar dijo:
    ¿Alguien sabe de alguna aplicación buena (que no sea sygic) para probar el gps?
    Copilot, Tomtom, iGo, etc...
    Muchas gracias ^^


  • Para mi, el mejor navegador sin duda es el igo primo android, mira en puntodeinterés.es

    Enviado desde mi bq Aquaris 5 usando Tapatalk 2



  • Yo la verdad es que sigo igual, esto no conecta ni de coña. ¿Estará defectuoso? ¿Hay forma de comprobar el funcionamiento del GPS? No es que lo use mucho, pero sí necesito que cuando lo use vaya rápido proque suele ser para "urgencias".



  • Mi gozo en un pozo, el Agps funciona como cuando cogí por mi mismo y metí el archivo gps conf o me bajaba los epo con la anterior version del aquaris. 


    No aprecio mejora alguna, solo que de primera te posiciona por RED (mediante wifi y 3g), cosa que es posicion, pero no es exacto. 

    La posicion de los gps. uff, para nada, no he conseguido que fije ni uno siquiera. Estoy bastante decepcionado con el resultado. Aún así, voy a dar otra oportunidad mas y voy a volver a hacer el hard reset a ver si consigo algo, aunque ya no tengo tantas esperanzas...

    Antes usaba mucho endomondo en un sony ericsson xperia x8 (gama baja de sony). y la precision del gps era estupenda (tambien en sygic, maps, runastic, etc..). 

    Es una pena, porque el movil es una pasada excepto en este aspecto...


    EDITO: un compañero mio tambien ha actualizado, hemos puesto los dos moviles en la ventana, el suyo fija satelites al instante el mio NUNCA los fija. 



  • Bueno, acaba de actualizar via OTA, ha cogido rapido los satelites. Aun asi, prefiero hacer ahora un hard reset.



  • Via OTA de momento sin problemas. Mas o menos un 70 % descargado... A ver si actualizo ... 
    Pues ya lo probé .... funciona Runastic perfecto!! Me tardó poco en conectar. 

    Ole! Ole! y Ole! Bravo por la gente bq!