Actualización 1.2.2 para bq Aquaris 5 y fnac 5



  • Lo mejor que puedes hacer es olvidarte y no tocarlo. Dejarlo siempre igual yo lo tengo todo activado y cada día a ido a mejor. la posición cada día ha sido más exacta siendo ahora perfecta. Hacerme caso y olvidarnos y veréis como notáis una mejoría total

    Enviado desde mi bq Aquaris 5 usando Tapatalk 2



  • Bueno despues de pensar y tocar, al final el movil al SAT, a ver que pueden hacer ellos.



  • Lo mejor que puedes hacer es olvidarte y no tocarlo. Dejarlo siempre igual yo lo tengo todo activado y cada día a ido a mejor. la posición cada día ha sido más exacta siendo ahora perfecta. Hacerme caso y olvidarnos y veréis como notáis una mejoría total

    Pero esa mejoría... ¿es por arte de magia?

    Desde bq dejan claro que si no rula bien lo enviemos al SAT y ahora tu vienes con que va funcionando mejor día a día... ¿acaso el Aquaris tiene capacidad de aprendizaje?

    Explícate mejor porque no se entiende.



  • Buenas.

    Pues la verdad es que no sé cómo, ni los motivos técnicos, pero no sólo en el 5.0, he probado diferentes móviles con SO diferentes (de memoria recuerdo iPhone 4, BB 9300, y distintos androides) y funciona mejor el móvil y el sistema de localización si lo tienes activado constantemente. Yo he probado con el 5.0 cuando lo compré sin activar el GPS y me tardaba entorno al minuto minuto y medio, ahora con el GPS activado habitualmente tarda entorno a treinta segundos en posicionar.

    Un saludo. Hasta luego.

    PD: tengo activado el GPS y el agps, nada de epo

    Enviado desde mi bq Aquaris 5 usando Tapatalk



  • Lo mejor que puedes hacer es olvidarte y no tocarlo. Dejarlo siempre igual yo lo tengo todo activado y cada día a ido a mejor. la posición cada día ha sido más exacta siendo ahora perfecta. Hacerme caso y olvidarnos y veréis como notáis una mejoría total

    Pero esa mejoría... ¿es por arte de magia?

    Desde bq dejan claro que si no rula bien lo enviemos al SAT y ahora tu vienes con que va funcionando mejor día a día... ¿acaso el Aquaris tiene capacidad de aprendizaje?

    Explícate mejor porque no se entiende.


    Pues es muy facil de entender, si no te posiciona ni te capta satelites, no le pongas velas pues va seguir sin funcionarte. Si por el contrario te capta satelites y te posiciona dejalo.

    Te adjunto capturas de endomondo, y con el tomtom va perfecto.


    Yo simpre tengo activado el agps y epo


  • javihv dijo:
    Lo mejor que puedes hacer es olvidarte y no tocarlo. Dejarlo siempre igual yo lo tengo todo activado y cada día a ido a mejor. la posición cada día ha sido más exacta siendo ahora perfecta. Hacerme caso y olvidarnos y veréis como notáis una mejoría total

    Pero esa mejoría... ¿es por arte de magia?

    Desde bq dejan claro que si no rula bien lo enviemos al SAT y ahora tu vienes con que va funcionando mejor día a día... ¿acaso el Aquaris tiene capacidad de aprendizaje?

    Explícate mejor porque no se entiende.

    Buenas tardes.

    No es que tenga capacidad de aprendizaje, dicho asi, pero lo cierto es que siempre se ha dicho que cuanto mas utilizas el GPS antes posiciona, por la sencilla razon de que guarda la posicion de los satelites en memoria y los encuentra mas rapido, asi que si quieres, si tiene capacidad de aprendizaje, pero no el BQ 5 sino el propio GPS.

    Yo uso el Sigyc y desde la actualizacion me va de lujo, tambien activo el AGPS y EPO y a veces me coge señal nada mas salir del garaje.



  •    Que tal buenas. 


        Yo lo envié finalmente al SAT y ya lo he recibido. Después de las primeras pruebas la verdad es que estoy bastante contento. Ahora sí me parece muy fiable y posiciona muy rápido, aunque tengo que decir que como estés mucho tiempo debajo de un puente (tipico atasco maninal) o algún túnel corto se pierde un poco. También con alguna que otra curva. Pienso que esto ocurre porque como ya se ha comentado BQ5 no es de lo mejorcito en GPS.   Pero sí estoy contento, en general,  con el resultado.  De momento no lo he probado en largos trayectos. Después de este fin de semana comentaré el resultado.

    Sólo añadir que tal cual lo recibí, y después de haber sido borrado por reinstalación del firmware (por mí perfecto), he comprobado que está desactivada la opción EPO en ubicación. ¿Significa ésto que no hay que utilizarlo?. Sólo hice una única prueba activando este campo y no me hicieron gracia los resultados. La verdad es que es un poco desconcertante no saber cuál es la configuración idónea para la ubicación en este teléfono. (insisto que me vino desactivado).



  • Yo acabo de enviarles un correo al soporte tecnico,para enviarlo a que revisen lo del gps.Para mi es el unico fallo que le puedo achacar,por lo demas va genial.



  •    Que tal buenas. 

        Yo lo envié finalmente al SAT y ya lo he recibido. Después de las primeras pruebas la verdad es que estoy bastante contento. Ahora sí me parece muy fiable y posiciona muy rápido, aunque tengo que decir que como estés mucho tiempo debajo de un puente (tipico atasco maninal) o algún túnel corto se pierde un poco. También con alguna que otra curva. Pienso que esto ocurre porque como ya se ha comentado BQ5 no es de lo mejorcito en GPS.   Pero sí estoy contento, en general,  con el resultado.  De momento no lo he probado en largos trayectos. Después de este fin de semana comentaré el resultado.

    Sólo añadir que tal cual lo recibí, y después de haber sido borrado por reinstalación del firmware (por mí perfecto), he comprobado que está desactivada la opción EPO en ubicación. ¿Significa ésto que no hay que utilizarlo?. Sólo hice una única prueba activando este campo y no me hicieron gracia los resultados. La verdad es que es un poco desconcertante no saber cuál es la configuración idónea para la ubicación en este teléfono. (insisto que me vino desactivado).
    Comentar que lo he probado en carretera, y el GPS funciona perfectamente después de haberlo enviado al SAT. Ya no se vuelve loco con la posición como lo hacía antes y posicona muy rápido. No obstante me queda por probar qué ocurre si activo EPO. En teoría debería seguir funcionando bien pero no lo tengo tan claro.... Me gustaría saber cual es la recomendación de Bq respecto al uso de la configuración EPO (recuerdo que tras recibirlo del SAT ésta opción venía deshabilitada).




  •    Que tal buenas. 

        Yo lo envié finalmente al SAT y ya lo he recibido. Después de las primeras pruebas la verdad es que estoy bastante contento. Ahora sí me parece muy fiable y posiciona muy rápido, aunque tengo que decir que como estés mucho tiempo debajo de un puente (tipico atasco maninal) o algún túnel corto se pierde un poco. También con alguna que otra curva. Pienso que esto ocurre porque como ya se ha comentado BQ5 no es de lo mejorcito en GPS.   Pero sí estoy contento, en general,  con el resultado.  De momento no lo he probado en largos trayectos. Después de este fin de semana comentaré el resultado.

    Sólo añadir que tal cual lo recibí, y después de haber sido borrado por reinstalación del firmware (por mí perfecto), he comprobado que está desactivada la opción EPO en ubicación. ¿Significa ésto que no hay que utilizarlo?. Sólo hice una única prueba activando este campo y no me hicieron gracia los resultados. La verdad es que es un poco desconcertante no saber cuál es la configuración idónea para la ubicación en este teléfono. (insisto que me vino desactivado).
    Comentar que lo he probado en carretera, y el GPS funciona perfectamente después de haberlo enviado al SAT. Ya no se vuelve loco con la posición como lo hacía antes y posicona muy rápido. No obstante me queda por probar qué ocurre si activo EPO. En teoría debería seguir funcionando bien pero no lo tengo tan claro.... Me gustaría saber cual es la recomendación de Bq respecto al uso de la configuración EPO (recuerdo que tras recibirlo del SAT ésta opción venía deshabilitada).


    Hola,
    Es mejor tener activado tanto EPO como A-GPS ya que ambas opciones son una ayuda al posicionamiento del GPS. No obstante, puedes hacer la prueba y dejarlo configurado como mejor te funcione.

    Saludos,


  • Bueno, despues de recibir mi Aquaris 5 del SAT por el tema del GPS... Tengo que decir que es verdad que ha mejorado bastante, mucho diria yo. Aunque todavia espero que lo mejoren ya que el mio por lo menos, alguna vez se ha vuelto loco. He probado con el My Tracks, ese es el que mas fallo me ha dado, con el Endomondo Pro, casi perfecto. Con Google Maps y Sygic... Aqui es donde mas fallos he encontrado es donde mas se vuelve loco. Pero bueno, poco a poco, por lo menos va muchisimo mejor que antes. Cuando encuentren la solucion perfecta, mi movil ira otra vez al SAT. 

    Quiero darle las gracias al servicio de BQ por la preocupacion, que aunque algunos se desesperen, es bastante buena y siguen trabajando para darnos las mejores soluciones.



  • A mi me parece algo raro que tanta gente tengamos problemas de GPS (que sí, que si no te va mal pa que te vas a meter en un foro... que es normal que en el foro haya cosas malas, puesto que si va bien quizás ni sepas que existe el foro...)
    Pero mi BQ y el de mi hermano, en el my tracks , estando parados se vuelve loco, dice que vas a 3KM/H o se pone a hacer recorrido el solito (30 metros o así, tampoco hace un kilometro) .
    Pero por estas cosas si practicas un deporte y usas aplicaciones como el endomondo, estas se convierten en no fiables, ya que no tendrás los km recorridos ni la velocidad correcta.

    Haber si hay otro comunicado o algo, porque yo no veo normal que haya tanta gente con problemas de GPS.
    Que si, que si lo mandamos al SAT nos lo arreglan y tal, pero lo que yo no quiero es mandarlo al SAT, que vaya un poquito mejor, y tener que volverlo a mandar dentro de x meses, porque ya si que han encontrado la solución definitiva.

    100 metros en linea recta ida y vuelta.

    Para los que dicen que les va perfecto: ¿Os da algo con más precision que esto?
    Un saludo y gracias



  • @nitrosito, la solución es actualizar el terminal a la versión 1.2.2 y si no mejora así, la solución definitiva es enviarlo al SAT para que lo revisen y te lo entreguen funcionando correctamente.

    Ponte en contacto con ellos y te ayudarán a solucionarlo.

    Saludos,



  • Hola a tod@s:


    He logrado finalmente reinstalar con un HARD RESET el firmware del Aquaris 5. Tengo windows 7 y los pasos que realizaba eran los del manual y los del videotutorial de BQ, pero no era capaz de instalar los drivers...

    Pues lo que hice para solucionar este pequeño escollo fue lo siguiente:

    He cambiado la ruta de instalación del driver en el archivo "C:\Drivers\Install" de la siguiente manera:

    @set PLATFORM=x86
    @if "%processor_architecture%"=="x86" (set PLATFORM=C:\Drivers\SmartPhoneDriver\x86) ^
    else (set PLATFORM=C:\Drivers\SmartPhoneDriver\x64)

    A pesar de lo anterior y aunque lo ejecutaba como administrador, me daba un fallo y no me instalaba...


    Así que la solución real ha pasado por ir al administrador de dispositivos (botón inicio -> sobre "Mi Equipo"->Botón derecho ->Administrar).

    Después enchufamos el móvil (apagado), y cuando aparece el icono del dispositivo con una admiración amarilla nos ponemos encima y le damos a actualizar el controlador. Seleccionemos la carpeta "Drivers" y lo instala sin problemas.

    Con esto el driver queda instalado. Desenchufamos el Aquaris del PC... 

    Solo queda el paso de Ejecutar la FLASH_TOOL como explica en los videos y los tutoriales...

    Espero haber sido de alguna ayuda, ya que yo he roto un poco la cabeza...

    Un saludo.



  • Seguro que sí, gracias por poner tu granito de arena, en esta vuestra comunidad.

    Un saludo



  • Hola a to2:

    Solo quiero agradecer desde aquí a BQ su soporte y servicio técnico, sencillamente, funcionan!!!

    Os cuento mi experiencia con el Aquaris 5 y su GPS (que funciona bien, perfecto diría yo).

    El mío tenía todos los fallos que se comentan, posicionamiento erróneo, calculo de velocidad lento y erróneo, tardaba bastante en posicionar, ...

    Tras un primer contacto con Soporte, se inicia un RMA, envío el teléfono, me lo devuelven después de cambiarle la antena. Tras recibirlo funcionaba bastante mejor pero aún no me transmitía seguridad al usarlo como navegador en el coche.

    Me volví a poner en contacto con soporte tras grabar unas rutas con otro teléfono al mismo tiempo que con el Bq, para descartar problemas de cobertura, y las grabe con "My tracks".

    Envié las rutas a soporte y tras revisarlas, me enviaron un nuevo teléfono, he de decir que el nuevo funciona genial, es perfecto. De vez en cuando según la zona puede no ser exacto, pero ahora puedo utilizar el "Waze" sin que este recalcule constantemente la ruta. Desde que tengo el nuevo (3 días), no la ha recalculado ninguna vez.

    Por último, he grabado el mismo recorrido que días antes había grabado con el HTC y con el BQ viejos y he superpuesto las tres rutas con distintos colores:

    HTC - Color verde

    BQ inicial - Color rojo

    BQ nuevo - Color azul

    https://drive.google.com/file/d/0B3JPRTjuEcRpOWVlNzZ3cEZoZ0k/edit?usp=sharing

    Un 10 para el estupendo equipo que forman lo chicos y chicas de BQ.

    Salu2 a to2,

    Habibi69



  • Pues yo tendre que mandarlo al SAT, 35 minutos hoy hasta que ha cogido GPS!!! y normalmente no lo coge antes de 5 minutos, y luego la radio, se van la emisoras, y se oyen distorsionadas. Asi que debe ser problema de antena.
    Cuanto tardan normalmente en arreglarlo?

    gracias




  • mgd
    dijo:
    Pues yo tendre que mandarlo al SAT, 35 minutos hoy hasta que ha cogido GPS!!! y normalmente no lo coge antes de 5 minutos, y luego la radio, se van la emisoras, y se oyen distorsionadas. Asi que debe ser problema de antena.
    Cuanto tardan normalmente en arreglarlo?

    gracias
    En mi caso, el primer RMA tardó bastante, casi 2 semanas entre unas cosas y otras.
    El caso del otro, el mismo mensajero que me trajo el nuevo se llevo el viejo, en 3 días solucionado.
    Salu2 a to2


  • Habibi69 dijo:

    mgd
    dijo:
    Pues yo tendre que mandarlo al SAT, 35 minutos hoy hasta que ha cogido GPS!!! y normalmente no lo coge antes de 5 minutos, y luego la radio, se van la emisoras, y se oyen distorsionadas. Asi que debe ser problema de antena.
    Cuanto tardan normalmente en arreglarlo?

    gracias
    En mi caso, el primer RMA tardó bastante, casi 2 semanas entre unas cosas y otras.
    El caso del otro, el mismo mensajero que me trajo el nuevo se llevo el viejo, en 3 días solucionado.
    Salu2 a to2
    Muchas gracias, ! ire haciendo la copia de seguridad
     vaya tela! de verdad...


  • Hola acabo de recibir el movil y echando un vistazo informaccion del telefono en numero de compilacion  me sale 1.2.2_20130830-17.36   y mirando en descargas esa es la ultima version del movil no?  Puede ser que ya venga actualizado a la ultima version? gracias