Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

¿Cual es el firmware de serie que habia antes de la 1.1.4?



  • Hola, mi mujer tiene el Aquaris desde hacer un par de meses. Actualmente pone que tiene la 1.1.3 y versión android 4.0.4. Según ella le salió una actualización, pero no de las automáticas sino de las que tienes que decir que si. El caso es que Jelly no le puso, ya que salen los datos que he puesto arriba, sin embargo le comenzó a ir peor, desconfigurarse aplicaciones que no reconocía el teléfono y lo de la perdida de cobertura de la segunda sim. ¿Que hago?, ¿le pongo la ICS 1.1.4?, ¿subo a Jelly aún sabiendo que no han arreglado cosas como lo de batería, desonexión sims....? o ¿hago un restablecimiento a los datos de fábrica con lo que tiene ahora?. En los firmware no he visto ningún firmware hard reset anterior al 1.1.4. Bueno, a ver si podeis iluminarme, porque este móvil (que le aconsejé diciéndole que era muy bueno....) me está volviendo loco, ya que lo utiliza profesionalmente y no veas....



  • si quieres quedarte con lo que tienes, resetear datos de fábrica y le deja el 1.1.3 como de fábrica.... si no quieres actualizar eso es lo mejor. Si no, puedes o 1.1.4 o 2.0.7, eso ya a tu decisión... lee el foro y puedes escoger la mejor solución para su uso.
    Un saludo



  • Gracias. La cuestión es que no se si se instaló a medias o que pasó, porque antes no se le desconectaba la sim...



  • Si no prueba a hacer un hard reset a 1.1.4 (desde la página web podrás descargarlo. Si no funciona lo de poner el imei, mandas un mensaje privado a @Rivero con tu número de compilación, si es fnac o aquaris y la versión que quieres, y así te quedas el en 1.1.4 que hasta ahora es el que mejor ha ido, si quieres evitar cualquier problema por si acaso.



  • Pues leyendo posts, creo que el problema de las sims le comenzó al instalarse sola por OTA la 1.1.3, porque antes de eso no me comentó nada de malos funcionamientos. También le pasó lo de "se ha detenido la aplicación" y luego pasaba en unas cuantas más (que tuve que reinstalar).



  • En teoría con ICS no hace ese problema, al menos es lo general... ¿seguro que sigue en 1.1.3? En Ajustes - Información del teléfono, donde pone nº de compilación tiene que salir. Si es así, intenta por orden: restaurar valores de fábrica y si no actualizar a 1.1.4 via Hard Reset, no debería dar problemas así.
    Un saludo



  • En nº compilación pone 1.1.3 20130328-19:40 

    Versión compilación: 20130328.180218
    Kernel: 3.0.13
    Versión Android: 4.0.4
    Probaré esos pasos y los que me ha dado Serrano (al que se lo agradezco) y a ver como funciona. Si noto mejoría lo pondré en este mismo hilo y si sigue con problemas tendremos que venderlo y mirar otro, porque profesionalmente no puede permitirse estas cosas. El problema es que en dualsim hay bien poca cosa....y aún menos de calidad. A ver si este teléfono lo salvamos, que no está el tema para compras!!!.



  • Pues mucha suerte 😉

    Enviado desde mi bq Aquaris usando Tapatalk 4