Problema con Bluetooth y manos libres



  • Buenos días.
    Tengo un problema con el Aquaris 5 y el bluetooth del coche.
    Es un Nissan con el sistema Nissan Connect.
    Cuando emparejo el teléfono con el manos libres del coche, no hay manera de que se descargue la agenda (para poder marcar desde el manos libres).
    Me funcionaba perfectamente con mi anterior teléfono (Iphone), pero con este no veo la manera.

    ¿Alguna sugerencia?
    Gracias y un saludo.



  • Hola.


    Comprueba una vez conectado el teléfono al manos libres si te sale una notificación donde dice que un dispositivo solicita acceso PAPB a tu teléfono. Da sobre esa notificación, pulsas sobre no volver a preguntar y le das a aceptar. Con eso le das permiso al ML a "registrar" en tu teléfono.



  • Buenas tardes
    Yo tambien tengo el sistema Nissan Connect y a mi si que se descarga la agenda.
    Lo que me pasa es que cuando hago una llamada desde el manos libres ya no puedo hacer mas. Los botones no responden. En cambio si que puedo recibir y llamar desde el movil

    Gracias y un saludo.


  • A mi madre le pasaba lo mismo, no encontraba los contactos, el problema es que si no los tenia copiados en el telefono, solo en la SIM, el coche no se los leia (nuestro coche es Peugeot no Nissan, pero igual salta la liebre 😉 )



  • Probad teniendo los contactos en la cuenta de Google.


    Yo probaría creando un contacto en Google, otro en la sim y otro en el teléfono a ver qué descarga (pueden ser contactos ficticios pero con números diferentes).



  • Buenas tardes y gracias por vuestras respuestas.

    Consigo que se conecte al ML, permitiéndole el acceso PAPB.
    Tengo los contactos copiados al teléfono.

    Cuando le doy a la opción "Descargar agenda ahora", sale una ventana que pone "Cargando directorio telefónico...  por favor espere". Le he dejado un buen rato y se queda colgado en esa pantalla.
    ¿Alguna idea de qué hacer?

    Gracias y un saludo





  • He encontrado esta solución para otro móvil Android en un foro:

    "el problema lo generan los servicios de android que en teoría
    deberían gestionar la agenda y otras cosas de una forma más eficiente.
    Solución: no utilizarlos.
    Para ello, lo más sencillo y cómodo es
    renombrar (no lo borramos para tener siempre la opción de volver a usarlo) el archivo Bluetooth.odex, ubicado en la carpeta /system/app
    (solo accesible con root y algún programa gestor de archivos, como el
    root explorer o el ES explorador.
    Yo lo renombro simplemente añadiendo otra extensión: Bluetooth.odex.bak
    Reiniciais el teléfono y voila!.
    Ahora podeis volver a parearlo con el coche. Descargareis la agenda en un
    minuto escaso, y podreis acceder a la misma, marcar, descolgar, etc..."


    No me apetece rootear el móvil por aquello de la garantía.
    ¿Creéis que la solución tiene "fundamento"?

    Un saludo



  • ripegi dijo:
    Buenas tardes
    Yo tambien tengo el sistema Nissan Connect y a mi si que se descarga la agenda.
    Lo que me pasa es que cuando hago una llamada desde el manos libres ya no puedo hacer mas. Los botones no responden. En cambio si que puedo recibir y llamar desde el movil

    Gracias y un saludo.

    He conseguido que me sincronice la agenda, pero tengo este mismo problema. Sólo una llamada desde el manos libre y los botones dejan de funcionar.
    ¿Alguna sugerencia?

    Gracias


  • Pues estamos apañaos....yo ya lo he probado todo y no se que hacer...a ver su alguien nos da una sugerencia



  • Hola a todos,

    hay comprado el Nuevo Bq Aquaris 5 en Mediamarket, y ya es la 2 unidad que tengo problemas en lo funcionamiento con los auriculares heat set's Bluetooh.

    Ya ahí intentado con 3 heat set's diferentes y hace lo mismo (samsung, nokia, plantronics...)


    El problema es: el móvil hace el enlace con lo auricular (heat set) hasta aquí todo bien, perfecto…

    pero cuando se inicia una llamada, el móvil hace una especie de re-inicio y pide de nuevo los pin's de los sim's...

    Alguien lo pasa lo mismo?? soluciones???


    Gracias, un saludo



  • Acabo de probarlo con unos de 12 euros y llama sin problemas, se escucha a través del BT y no se corta.




    Peterico

    Peterico

             <div class="CommentInfo">
             
                 <br><span>Moderador                                &nbsp;(12586)</span> 	         </div>
    
         </div>
         	      <span class="DateCreated">
                <a href="http://www.mibqyyo.com/comunidad/discussion/comment/77325#Comment_77325" target="_parent" class="Permalink" name="Item_9" rel="nofollow">07 de febrero, 2013 23:47</a>	      </span>
      </div>
      
    		Auriculares no sé pero pinganillos BT, he puesto dos compatibles de Worten y el último me costo 12 euros.<br><br>Este mismo:<br><br><a href="http://www.worten.es/store/auricular-s-fios-worten-mobile-bt-v2-1-sbt-103d.html">http://www.worten.es/store/auricular-s-fios-worten-mobile-bt-v2-1-sbt-103d.html</a><br><br><img src="http://www.worten.es/store/media/catalog/product/cache/2/image/500x375/9df78eab33525d08d6e5fb8d27136e95/4/7/4784269_72529.19.jpg" alt="4784269_72529.19.jpg" style="border: 0px solid;"><br><br>Para las llamadas genial, cuelgas y descuelgas con un botón que tiene el dispositivo.<br><br><br>Un saludo 
    					
    		<br>


  • Hola Peterico,


    Lo he probado en mi Aquaris 5 ací en Worten Portugal, e no funcionó.

    Saludos



  • Si lo haz probado con el mismo modelo, algo no está bien, porque lo he probado en el Aquaris 5 y funciona,

    Resetea a datos de fábrica o en último caso hazle un HR, a ver si así funciona.

    Si sigue sin ir, ponte en contacto con soporte.

    Un saludo



  • Yo llevo dos Plantronics M25 y funcionan al pelo.



  • mapob dijo:
    Hola Peterico,

    Lo he probado en mi Aquaris 5 ací en Worten Portugal, e no funcionó.

    Saludos

    mapob, has intentado lo reset o HR?


  • Desde que se actualizo a la ultima versión vía OTA tengo problemas con la conexión con mi Nissan conecta

    Si tengo las dos opciones de configuración que aparecen: teléfono y multimedia al conectar hace como si estuviera realizando una llamada. No puedo colgarla y si pongo musica no sale por el coche. Si desmarcó la opción de telefono conecta multimedia perfecto pero no puedo llamar ni recibir llamadas por el coche
    He probado emparejar y desemparejar....pero ocurre siempre lo mismo



  • Buenos días @cargiles,


    Te recomendaría que probases lo que nos comenta el usuario Willyfog en el siguiente enlace: 



    Espero que te sirva de ayuda.

    Saludos.