Interferencias en la pantalla



  • Buenas tardes,

    No se si a alguien se la hado el problema de unas rayas horizontales a forma de interferencias desde la última actualización 2.1.0 JellyBean 4.1. Da lo mismo el programa que utilice para escribir (facebook, twitter, navegador web, Line, etc.)

    La actualización la hice mediante Hard Reset. He desinstalado todas las aplicaciones por si debía a alguna de ellas y realizado un nuevo hard reset pero sigue pasando lo mismo.

    Un saludo




  • Resetea a datos de fábrica, el HR se hace solo una vez.

    Un saludo



  • Muchas gracias Peterico, ayer restaure a datos de fábrica y parece que por ahora no se a vuelto a reproducir el error.

    Salu2

    Enviado desde mi bq Elcano usando Tapatalk 4




  • 😉



  • Buenas,

    Pues vuelvo a reabrir el tema por que han vuelto las interferencias en la pantalla. Ya no se que puede ser. Me he dado cuenta que si reinicio el movil, puede estar 1 semana más o menos funcionando correctamente. Pero pasado el tiempo reaparecen.

    He contactado con el servicio técnico, pero se ha quedado en suspenso, por que me han pedido una imagen de la pantalla y dicen que no aprecian nada. Efectivamente no se aprecia nada por que es a la hora de escribir y en una imagen no se va a preciar.

    Alguna solución.



  • ¿Usas Chrome o algún antivirus o Task Kilier?



  • Que va nada de nada. Ahora mismo instalado instagram, facebook, twitter, candy crash, taptalk, whatsapp, line, quickpic, dropbox, exploraddor de archivos. Nada mas.

    Enviado desde mi bq Elcano usando Tapatalk 4



  • Ya te contesté en el otro link, habla con soporte.

    Un saludo



  • Ya hable con el soporte técnico. Y no hay respuesta. Ya que me pidieron una foto de la pantalla y me dijeron que no veían nada. Como lo van a ver si es cuando se escribe y en una foto no se aprecia.

    Enviado desde mi bq Elcano usando Tapatalk 4



  • Pues tendrás que mandarla para que la revisen, no hay otra manera.

    Un saludo



  • Não se trata de um problema de hardware, não creio que vá adiantar muito enviar o equipamento para o SAT...

    Também tenho o mesmo sintoma e a solução passa por reiniciar o equipamento. Não tenho muitas dúvidas de que se trata de um bug algures na firmware, provavelmente relacionado com a aplicação do teclado.



  • Si fuera error en el teclado cómo dices, habría muchos usuarios con ese problema y no es el caso.

    Un saludo



  • Mas a questão aqui é que não se trata um problema permanente e só acontece a quem mantém o tablet ligado vários dias consecutivos. Quem desligar o tablet ou deixar descarregar até se desligar, muito provavelmente nunca chega a ver o erro.

    Mas dos sintomas que já presenciei no meu próprio Elcano, não tenho grandes dúvidas que se trata de um erro ao nível da aplicação do teclado. O problema ocorre com a introdução de texto, independentemente da aplicação em que estamos a fazê-lo.

    Logo que me seja possível vou testar com um outro teclado instalado da play store.