En algunas Apps no me arranca los vídeos online



  • Buenas!


    Lo cierto es que no sé si es problema del Tablet en sí, o de alguna configuración que tenga yo puesta. Tal vez alguna actualización de Flash? No he encontrado ningún Post donde alguien explicara este problema. Lo he detectado con el juego The Simpsons: Tapped out. No es problema del juego en sí, sinó de que no se arrancan los vídeos (en algún intento incluso se me bloquea la pantalla y tengo que darle a "atrás" para que se recupere). Instalaré algún otro juego que también tenga que acceder a vídeos online, a ver si ocurre lo mismo. A alguien más le sucede? Cómo s epuede solucionar? Tengo la última actualización instalada, tanto de la App como del software. No sé si del Flash también (cómo se mira?)

    Si alguien sabe como solucionarlo, s elo agradeceré 🙂

    Saludos!!



  • Hola,


    Prueba a ver algún vídeo de YouTube con su aplicación o desde el navegador. Si puedes reproducir los vídeos de Youtube, es posible que el juego no esté bien.
    Prueba a desinstalar el juego y vuelve a instalar a ver si de esta forma te funciona mejor.

    Saludos,



  • Buenas!


    Pues en el Youtube, o en otras páginas, en donde debería haber la "preview" del vídeo, me sale una flecha verde q señala hacia abajo (vamos, la de "Descargas"), le doy, y se acaba cargando. Sí que he encontrado foros donde hablaban de la Bq Edison 1, que daba problemas con algunos vídeos.

    Probaré a instalar y desinstalar el juego, a ver si tengo suerte. Gracias por la respuesta!!



  • Hola,

    La flecha verde que te aparece es porque el navegador no tiene activado por defecto la carga de complementos para ahorrar ancho de banda.
    Para que te cargue el vídeo sin que aparezca la flecha, entra en los ajustes del navegador (tres puntos arriba a la derecha) y pulsa en "avanzados".
    Después pulsa en "habilitar complementos" y selecciona "siempre activado".

    Saludos,