Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Se reinicia cuando conecto el móvil por usb



  • Hola usuarios!! Lo primero, me presento (lo siento si no es el lugar, pero por las prisas no he visto otro....  :-S), soy nemado y tengo como vosotros esta joyita que es el bq aquaris 5. 

    Lo tengo desde hace casi 3 semanas, tiempo en el que lo he rooteado, le he puesto su cwm y tengo un backup hecho....  peeeerooo... ha empezado a hacer algo que no me gusta: cuando lo conecto por usb para transferir archivos entre el pc y el móvil, se reinicia. Le pongo el pin, el bloqueo de pantalla y cuando le vuelvo a dar para transferir los datos (para que me entendáis, que el android verde se vuelva naranja, vaya...), se vuelve a reiniciar.


    ¿Alguna idea de por qué pasa esto y como solucionarlo? 

    Graaciaaass...
    😉


  • MVP

    Puede ser un problema de montaje de las memorias. Copia el contenido en el ordenador y formatea las dos (si tienes sd externa también)


    Un saludo.



  • tvcastro dijo:
    Puede ser un problema de montaje de las memorias. Copia el contenido en el ordenador y formatea las dos (si tienes sd externa también)

    Un saludo.

    ¿¿¿??? no puede ser.... si esto lo hace desde hace poquito.... no le he tocado nada salvo el root y el cwm. Y lleva hecho desde la primera semana del móvil. 

    Gracias de todas formas 😉



  • tvcastro dijo:
    Puede ser un problema de montaje de las memorias. Copia el contenido en el ordenador y formatea las dos (si tienes sd externa también)

    Un saludo.


    bueno.... pues he solucionado en parte el problema.... pero me he creado otro.... (aig...). He instalado la rom mejorada que está en el foro de htc manía, y ahora sí me funciona la transferencia por usb, pero me ha merendado apps importantes, y no me deja volver a descargarlas..... mecagontodo..... ntchs....

  • MVP

    Pues es raro porque el cwm y el root no afectan a eso.


    No se me ocurre lo que puede ser.

    Un saludo.



  • tvcastro dijo:
    Pues es raro porque el cwm y el root no afectan a eso.

    No se me ocurre lo que puede ser.

    Un saludo.

    he tratado de restaurar un backup que tenía anterior a montar esta stock mejorada y mira lo que me pone:

    CWM-based Recovery v6.0.2.8
    Checking MD5 sums...
    MD5 mismatch!


    como diciendo que no me pone nada porque es lo mismo que ya tengo. 


  • MVP

    Le has cambiado el nombre al backup?


    Eso es que falla la copia y no puede restaurarla.

    Un saludo.



  • tvcastro dijo:
    Pues es raro porque el cwm y el root no afectan a eso.

    No se me ocurre lo que puede ser.

    Un saludo.

    tvcastro dijo:
    Le has cambiado el nombre al backup?

    Eso es que falla la copia y no puede restaurarla.

    Un saludo.
    sí lo hice, sí..... las que he hecho ahora también las he cambiado (tengo 2, una cuando conseguí que arrancara y otra ahora con todas las apps metidas), solo que esta vez lo que he hecho para diferenciarlas ha sido poner 1. y 2. justo antes de toda la parafernalia de cifras. Se supone que si no lleva espacios vale, no?? y son caracteres que soporta el renombrado del archivo.