¿Eclipse detecta el Aquaris 4.5?



  • Hola, estoy muy interesado en este terminal y necesito saber si es compatible con eclipse (desde windows 7) y si lo detecta en ADB devices ya que es una condición muy importante para mí.


    Un saludo



  • MVP

    Si instalas los drivers y activas el modo de depuración debería reconocerlo. No tengo ese modelo y no te lo puedo confirmar, pero es lo que pasa con todos los dispositivos que llevan Android.



  • Gracias por responder! a ver si alguien que tenga este modelo puede confirmarmelo, es que en este mismo foro he leido un hilo de uno que no era capaz de que lo reconociera eclipse con windows 8.


  • MVP

    Espera las respuestas. Yo tengo un HTC Desire (Android 4.2.2) y una Kepler 1 (Android 4.1.1) y funcionan perfectamente en Windows 8 (64 bits).



  • Yo estoy utilizando el Aquaris 4.5 para desarrollar (y depurar) una aplicación desde Eclipse en Linux. Por el momento me ha funcionado bien (con la salvedad que siempre tengo que reiniciar el servicio del ADB como root para que lo reconozca bien, aunque tampoco me he preocupado mucho por solucionar esto...).

    En windows nunca lo he probado...

    Saludos!



  • Te confirmo que funciona, he desarrollado un juego de La Que Se Avecina con él y en Windows 8.



  • Gracias por las respuestas, ya me quedo más tranquilo.


    Yo he desarrollado algunas aplicaciones con distintos smartphones sin problema y suponía que con éste no iba a ser menos, pero ví en este mismo foro un hilo sobre un usuario que tenía problemas para que eclipse detectase el terminal, y ya estaba dudando de ello y para mi esto es fundamental.

    Saludos a todos!



  • Va como la seda con Eclipse desde Windows 7 64b 😉

    Saludos

    Enviado desde mi bq Aquaris usando Tapatalk 2