Me desaparecen aplicaciones



  • Hola amigos.

    El motivo de mi consulta es que ya me ha sucedido varias veces que, desde el acceso directo que creo en el escritorio de cualquier aplicación, la doy para entrar en ella, pero me sale un mensaje diciéndome que esa aplicación no está instalada, cuando realmente si que estaba instalada, pero sin saber ni cómo ni por qué, esta se ha desinstalado sola. El tema es que me voy al google play a ver las aplis que están instaladas y esta en cuestión no aparece, se ha desinstalado sola, sin embargo sigo teniendo su acceso directo en el escritorio.
    ¿Qué puede estar sucediendo?

    Un saludo y gracias.


  • MVP

    ¿Has movido la aplicación a la tarjeta de memoria? ¿Falla con todas las aplicaciones o sólo con una?



  • Pues realmente no sé si la tenía en la sd, y sí, sucede en varias aplicaciones. ¿Puede tener algo que ver con el hecho de tenerla en la sd?

    Gracias


  • MVP

    Prueba con una de las aplicaciones que te de problemas a guardarla en la memoria interna. Para comprobarlo, Ajustes, Aplicaciones (te indicará si está en la memoria interna o en la SD).



  • Probaré lo que me indicas y os mantendré informados. Gracias.


  • Beta V Oreo

    Me pasa lo mismo con una Curie que tengo, con las aplicaciones que he pasado a la memoria interna, no a una sd, de un dia para otro se desinstalan solas

    Enviado desde mi Nexus 7 usando Tapatalk 2




  • Me pasa lo mismo con una Curie que tengo, con las aplicaciones que he pasado a la memoria interna, no a una sd, de un dia para otro se desinstalan solas

    Enviado desde mi Nexus 7 usando Tapatalk 2

    ¿Si reinicias la tablet e intentas ejecutarlas sigue diciendo que no está la aplicación? si al reiniciar, vuelven a ejecutarse ¿has conectado algún pendrive o disco duro con el cabel otg y en vez de quitarlo "a las bravas" has entrado en Ajustes -> Almacenamiento para desmontar el usb? si todo esto que te explico es lo que te pasa y además las aplicaciones en las que te sucede son compradas en el google play, es un problema que sucede y en un próximo firmware debería solucionarse, mientras, si es esto lo que te pasa, desconecta el disco duro o pendrive "a las bravas" sin desmontarlo previamente, yo lo hago así siempre y no tuve este problema hasta que lo probé cuando le sucedió a otros usuarios.

  • Beta V Oreo

    Me pasa de vez en cuando con las aplicaciones que paso a la memoria flash de la tableta, no a la SD, aplicaciones que son gratis como Kigsoft Office o Skype entre muchas otras, simplemente se desisntalan solas, aparece el icono, pero la aplicación ya no está...es muy raro esto y molesto poque hay que reinstalar todo.

    PD: en la Curie v1.