Conctividad 3g



  • Buenas, yo casi siempre utilizo el wifi, pero cuando salgo por ahí me he dado cuenta de que cuando en la conectividad sale la "G" no me coge internet......solo me la coge cuando tiene la "H".... a que es debido eso ? he de decir que tengo la última actualización de android y ha sido actualizado via OTA y la verdad que no he encontrado por ahora ningún fallo al mv, lo único es que al encenderlo cuando sale la pentalla de aquaris se traba un poco pero nada más. GRacias de antemano.



  • Hola.


    Probablemente no es que no tengs conexión cuando sale la G y sí cuando sale la H, el tema es que en G (GPRS) la velocidad de descarga es como máximo de 384 Kbps y con HSDPA puede llegar a ser de hasta 14 Mbps, es decir, casi 37 veces superior.

    Cuando te salga la "G" manda un Whatsapp (que consume muy poco ancho de banda) a ver si funciona, verás que sí. Si eres un usuario más avanzado puedes instalarte Fing y hacer un ping a, por ejemplo, 8.8.8.8 que es el DNS principal de Google y ver si te responde.



  • Pive dijo:
    Hola.

    Probablemente no es que no tengs conexión cuando sale la G y sí cuando sale la H, el tema es que en G (GPRS) la velocidad de descarga es como máximo de 384 Kbps y con HSDPA puede llegar a ser de hasta 14 Mbps, es decir, casi 37 veces superior.

    Cuando te salga la "G" manda un Whatsapp (que consume muy poco ancho de banda) a ver si funciona, verás que sí. Si eres un usuario más avanzado puedes instalarte Fing y hacer un ping a, por ejemplo, 8.8.8.8 que es el DNS principal de Google y ver si te responde.

    Pues la verdad es que mando mensajes y queva cuando esta en "G" no llega.....se envían solo cuando está en "H" ...... y xq no sale nunca la 3g ?? 


  • MVP

    Porque HSDPA es la siguiente evolución del 3G, también se conoce como 3.5G. Es lo que hay antes de la cuarta generación.




  • aaahh valeee!! pues ni puta idea tenia! jajaja muchas gracias por la información! siempre se aprende algo nuevo  🙂>-


  • Buenas.

    Depende del operador que tengas, te aparece una cosa u otra. Por ejemplo, Movistar y los que usan su cobertura siempre pasan a 3G cuando no están moviendo datos, y sólo se conectan a H o H+ cuando usas datos (y tienes cobertura, claro)

    Un saludo. Hasta luego.

    Desde mi Acuaris al Sol 🙂



  • Pues el otro día intente usar la conexión de datos en "G" y la verdad, no andaba. Soy consciente de los cambios de velocidad y todo, pero he usado la G en ICS y tampoco iba tan mal (hombre... si, la G va mal) pero ahora en JB es cierto que ni siquiera se puede usar. ¿Podría ser un defecto de la actualización a JB via OTA? 



  • El tipo de cobertura depende de cada operador en cada situación geográfica. A mí sí me ha llegado a aparecer 3G pero lo más normal es que aparezca la H o H+.


    La velocidad que comenté de 384 Kbps en GRPS es el máximo, es decir, lo más fácil es que estés navegando a bastante menos velocidad que esa.

    Cuando me dices que mandas mensajes con la G y no llegan, ¿son SMS? Los SMS van por el canal de señalización de GSM, es decir, no necesitan de la red de datos a no ser que sean MMS.

    Haz la prueba con Fing o una aplicación muy ligera como Whatsapp o abrir una cutre web con muy poco contenido con el navegador.



  • no no me refería al whatsapp cuando te dije lo de los mensajes......ni llega ni sale a que hora tuvo la ultima conexión(es decir como cuando no se tiene internet) y desde que aparece la "H" ya se envía todo y vuelve a salir la ultima conexión. Por cierto soy pepephone, y eso de la "H+" no la he visto por ahora! jejeje



  • Se me olvidó comentar, se hace ping en G sin problemas así que no es ningún defecto, solo problema de velocidad.

    Sent from my bq Aquaris using Tapatalk 4



  • H+ es HSDPA+ y depende del operador, Pepephone trabaja sobre Vodafone.


    Quizá es que vaya super lento con GPRS y por eso tarda tanto, me extrañaría que no tuvieses conexión con GPRS. Podrías probar con una tarjeta de otro operador o con la tuya de Pepephone donde tengas la cobertura GPRS.

    Como dice @andalu30, si el ping funciona en G entonces tienes conexión y el tema es velocidad que estamos acostumbrados a ir a toda castaña con el móvil y ya no nos acordamos de cuando íbamos a esas velocidades de módem, jeje.

    Haz esa  prueba y nos comentas.