Curiosidad, truco o yo que se sobre el Wifi del 4.5



  • Buena hoy sin querer he descubierto un truco sobre el wifi aunque quizas me pase a mi solo, bien soy de Movistar y cuando conecto el wifi normalmente me tarda unos 15 segundos o mas en conectar y que aparesca el simbolo de wifi arriba pero hoy al darle a conectar inmediatamente le di sin querer al boton de arriba para apagar la pantalla e inmediatamente le volvi a dar y salio la pantalla de desbloqueo y al segundo ya tenia wifi ¿¿?? pense he hecho varias pruebas y en mi caso con movistar si hago lo que he dicho conecta inmediatamente al wifi, es decir le dais al wifi, le dais al botón de arriba para apagar la pantalla, le volveis a dar para que este en la pantalla de desbloqueo y al segundo me aparece que ya teneis wifi, desbloqueo y ya

    Probarlo , no se si a vosotros os conectar inmediatamente el wifi cuando lo haceis normal pero si os tarda mucho probar lo que he dicho y ya contais si os va como a mi o no.

    Si os tarda tambien en coger datos probarlo que parece que tambien funciona



  • En realidad tarda lo mismo ya que mientras lo blokeas y desblokeas se conecta.



  • No creo ya que he contado, activo wifi inmediatamente le doy al botón de arriba para apagar la pantalla y le vuelvo a dar para que salga el desbloqueo y al segundo ya ha conectado vamos ni 3 segundos comparado con los 15 o mas si se hace normalmente



  • Que te ponga que se a conectado no sifnifica realmente que este conectado en ese instante ya que tiene que obtener direccion ip y otros muchos procesos.



  • Lo he comprobado entrando en la pagina de configuración del router en donde se ve los clientes que hay por wifi y tambien aparece al instante con el truco pero cuando no lo es tarda lo que dije.

    El truco lo he probado con mi red no creo que resuelte igual cuando es con una red desconocida.



  • Mira yo te creo, y lo he probado y aunque no me funcione puede que a ti si. Es verdad que al blokear el movil se cierran varios procesos con lo que aumenta el rendimiento de procesos en segundo plano como es el Wifi, es la unica respuesta logica que le encuentro.



  • He creado un video aunque no es de buena calidad pero se distingue



  • La conexión a la wifi depende de tantos factores: router, cifrado, red, configuraciones varias...

     

    No sé, en mi caso la coge de primeras una vez ya autenticado de otras veces.

     

    La compañía movistar es irrelevante.



  • A mi no me tarda tanto en conectar al wifi ni de coña.... primero sale el icono, está un rato en gris y luego se vuelve azul y a funcionar. Lo mismo encendido que en bloqueo



  • A mi directamente tarda pero cuando sale sale en blanco y ya tengo wifi, al final cada terminal y conexion es un mundo y lo que a uno le va bien a otro no funciona