He vuelto a ICS y....



  • Pues eso, despues de más de un mes con la version 4.0.1 y tras sufrir problemas varios, he decidido volver a ICS, y el cambio es brutal, la tablet va mucho más rapida en ICS. No entiendo como hay gente que experimenta un mayor rendimiento con la versión 4.0.1, a mi me dio problemas desde que la instale, en primer lugar, lo del giro es insorpotable, hay veces que la tabla no gira la pantalla ni a la de 3, con los navegadores la tablet va mucho mas lenta, sobre todo en las paginas con videos, y el unico con el que va medianamente bien, es con el propio que trae la tablet, como instales por ejemplo el UC browser, tarda un verano en cargar los videos y otras paginas.

    Si a esto unimos que la duracción de bateria se amplia como minimo una hora más , pues no le veo la gracia a la nueva versión. La única mejora que le encontré es que no sufría el dichoso error de comprobando tarjeta de memoria, que con la 4.0.0 si que lo padecí y tuve que hacer un hardreset.



  • Buenas noches.

    Cómo has hecho para volver a ICS? A mi me pasa lo mismo, desde que actualicé me da algún que otro problema, el mayor, la duración de la batería que se ha acortado bastante... el indicador de carga es otro problema aunque menor y el tiempo de arranque es de casi 1 minuto...

    Muchas gracias de antemano.



  • Hola str, para volver a ICS me baje el fireware Maxwerll lite 1.0.4 update, descomprimes en una tarjeta de memoria, en la raiz, los 4 archivos creo que son (ojo que al descomprimir uno de los que contiene tiene la forma de comprimido, lleva el formato zip, hay que dejarlo asi), con la tablet apagada y cargada al maximo, enciendes con el boton de encendido y el de bajar volumen pulsados, y te sale el cartel de update o algo asi.... la dejas sin tocar nada unos 5 o 10 minutos, y la pantalla parece que se apaga, es como si se quedara muerta. Cuando pasen esos 10 minutos pulsas el boton de encendido y ya sale el robot... pero ojo, al menos a mi ahora el robot no me sale todo el rato cuando esta encendiendo, hay un momento que desaparece, la dejo un minuto asi, vuelvo a pulsar el boton de encendido y ya esta iniciada totalmente.

    Ahora me va estupenda, comparada con despues de instalar la 4.0.1. Los navegadores me iban de pena con esa versión, la bateria duraba bastante menos, y cuando la dejabas en standby, costaba un monton volver a encenderla sin apagarla del todo. Ahora puedo dejarla 1 hora sin tocar, tocar el boton de encendido y se enciende en un segundo. Creo que la actualizacion no va fina, al menos el rendimiento fue a peor.

    He leido sobre eso algún post más, si pruebas, postea como te va de rendimiento la tablet, por que a mi me ha mejorado muchisimo... Creo que con la actulación hubo un poco de efecto placebo digamos, pero la tablet no va fina con ella, al menos la mía.



  • dos pequeños fallos al volver a ics, al encender no sale el robot de android durante todo el encendido, y al cargar la tablet estando apagada ya no sale el icono de que esta cargandose, y no se sabe cuando ha realizado  la carga completa, si alguno  ha hecho el downgruate y le sale elindicador de carga, que lo postee. un saludo



  • Tras leerte me han dado ganas de probarlo con mi maxwell la cual le dura 4 horas la batería gracias a JB, vamos alla


    Edito: ya he bajado a ICS 🙂 TY



  • Buenas noches, queria preguntaros algo, a ver si hay alguien y me puede responder, ¿de que Maxwell hablais? de la normal o de la lite?, os cuento, yo tambien quiero pasarme a ICS, la table iba razonablemente bien ,tenia el fallo de que me tardaba mucho en arrancar, por eso me decidi a cambiarme a JB, pero me ocurrio igual que a vosotros, e incluso me aparecia al encenderla el cartel de maxwell lite, habiendole puesto el sotfware de la maxwell normal que aparece en la pagina, de hecho el 1.0.4 no aparece, aparece 1.0.3 y no se te descarga, como si lo hubiesen quitado, Peterico me lo ha vuelto a pasar por privado, pero el  1.0.3, sigue apareciendome maxwell lite, asi como otros cosas que no estaban en la normal, como perder el punto de gravedad, me refiero a los juegos el subir y bajar moviendo la tablet.¿podriais contestarme alguien. gracias



  • Hola lcj, yo el cambio lo hice en la litle, y ahora la tablet me va muy bien, comparada con JB, el ICS me vuela, me van rapido los navegadores web, la tablet gira cuando tiene que girar, y me dura la bateria una hora mas. No vuelvo a poner JB ni de coña, a no ser que padezca de nuevo el error de comprobando SD, y ni aun así, creo qeu formatearía e instalaria el ICS de nuevo. Sinceramente, la actulacción a JB me parece un kk.

    Yo baje la actualizacion a 1.0.4, si es la litle la tienes aqui:

    http://www.bqreaders.com/descargas-maxwell-lite.html

    Bajate la version 1.0.4.



  • Hola mirlotu, la mia no es la lite, es la maxwell normal, ya puse el de la lite, pero perdia mucho la table, y por supuesto seguia sin punto de gravedad,peterico me envio por privado el 1.03, pero al terminar de instalarlo, no se me encendia la tablet, bueno se encendio un sg., y luego se quedaba la pantalla como durmiendo, sin hacer nada, al final decidi volver a JB, aunque pierda la gravedad, la verdad es que no podre jugar al juego de guerra solar., esperare a una nueva actualizacion, pues creo que para la maxwell normal volver a ICS, ya no va a ser posible