Problema con actualización y hard reset



  • Hola, 


    he estado mirando por el foro y por internet y no he sabido dar con la solución. Resulta que intento actualizar mi bq aquaris a Jelly Bean y no puedo, ni desde OTA ni manualmente. Tenia el móvil rooteado por lo que cambie el recovery a stock y a la hora de hacerlo por OTA el móvil se apaga pero no se instala la actualización, espero un rato y nada, tengo que encenderlo manualmente y esta como antes. Ya que por OTA no funciona intento hacerlo manualmente, instalo drivers, inicio flashtools, pongo el firmware pero a la hora de apagar el teléfono y darle al firmware/upgrade no me reconoce el telefono, se queda el símbolo de la batería y no me actualiza, se queda apagado. Si le intento hacer un restablecimiento de fabrica tampoco me deja. Es como si no arrancase luego.
    Bueno si algún alma caritativa me puede ayudar estaré eternamente agradecida.
    Gracias



  • Hay un paso muy importante que a mi me volvió loco cuando lo hice con el mio, y que no me di cuenta hasta que me leí por enesima voz el post donde tvcastro explica como hacerlo. Y es que NO conectes el telefono al cable hasta DESPUES de haber hecho click en el boton firmware upgrade de la herramienta. Cuando lo hagas veras que en la parte inferior pone "Searching" (Buscando). Entonces y solo entonces conecta el movil al ordenador.



  • Olimpus dijo:
    Hay un paso muy importante que a mi me volvió loco cuando lo hice con el mio, y que no me di cuenta hasta que me leí por enesima voz el post donde tvcastro explica como hacerlo. Y es que NO conectes el telefono al cable hasta DESPUES de haber hecho click en el boton firmware upgrade de la herramienta. Cuando lo hagas veras que en la parte inferior pone "Searching" (Buscando). Entonces y solo entonces conecta el movil al ordenador.
    Eso es muy importante, simpre hay que darle antes a upgrade y después conectar el teléfono.


  • al final he quitado y puesto la bateria y ha funcionado. Gracias de todas formas! disfrutando de JB y por ahora sin quejas 🙂



  • pues lo estoy intentando y a mi no me sale he intentado con un pc windows 8 y no se puede ahora estoy intentando con xp y nada cuando conecto el movil al pc no hace nada solo carga la bateria ya he intentado el paso que dice olympus y nada sigue igual  😞


    edito el problema es a la hora de instalar los drivers cuando se abre la ventana negra no se instala los drivers me da fallo alguien sabe por que?lo estoy intentado en un pc xp

    vuelvo a editar:solucionado al final lo he echo con windows 8 y los drivers del firmware anterior  1.1.3