Error BQ Edison -No logra entrar en la pantalla de inicio más de 5 segundos



  • Buenas, no se que le ha pasado a mi BQ pero mientras la usaba, ha saltado el muñequito que suele aparecer mientras se enciende la tablet, y no respondía. La he apagado y la he dejado cargando, no la he vuelto a utilizar hasta las 3 horas después, y al encenderla sale el muñeco y rapidamente la pantalla de bloqueo, y vuelve a salir el muñeco, así se puede tirar todo el rato hasta que decido apagarla.


    Os dejo un video por si no entendeis a lo que me refiero.


    He buscado por el foro y he visto que a otras personas se le quedaba el muñeco todo el rato. 

    Habido un par de ocasiones que incluso me ha dado tiempo a desbloquear la pantalla, pero rápidamente ha saltado el muñeco dichoso otra vez y a repetir simultáneamente lo de antes :@

    ¿Alguna solución? 

    PD: Desde que me la regalaron en Enero no he actualizado ni nada.

    Gracias de antemano, un saludo. 



  • Entra en el modo recovery con la tablet a pagada y dale a Wipe data y Wipe caché, luego Reboot now:

    http://www.mibqyyo.com/articulos/2012/11/07/menu-recovery-en-las-tablets-bq/

    También puedes entrar aquí y actualizarla manualmente por HR:

    http://www.mibqyyo.com/comunidad/discussion/12733/actualización-2-1-0-para-bq-edison-y-fnac-10/p1

    Un saludo



  • Entrar en el modo recovery descartado, porque ni si quiera enciende cuando lo intento :S 


    Probaré actualizarla y os cuento!

    Gracias



  • Hola, esta tarde me ha pasado lo mismo, pero el modo recovery no funciona. ¿Qué he de hacer?


  • MVP

    Hard Reset es lo mejor que podéis hacer.




  • RaMaEn dijo:
    Hard Reset es lo mejor que podéis hacer.


    Ok, eso me pareció, pero me está resultando imposible.

    A ver, para conectarlo al PC, le instalé los drivers y todo eso, pero a la hora de la verdad, solo aparecen dos nuevas unidades de disco extraíble sin datos.

    Así, por un lado pulsar los botones Vol+ y Encendido a la vez no hace nada en la Tablet, y por otro, conectarlo al PC sin mas no hace nada... ¿Dónde está el truco?



  • Tras recargar la batería al 100% de nuevo parece ser que el PC actuó de forma distinta. Lo he probado y se ha instalado, ahora falta que funcione...



  • Simplemente confirmar que ya se ha encendido la Tablet con el nuevo Android 4.1 este.

    Tras la instalación se encendió sola y tras un rato bastante desesperante ha empezado a pedir datos...

    Si bien no me ha gustado nada perder mis datos (tenía algunas fotos irreemplazables) es un alivio ver que al menos funciona de nuevo.

    Gracias por vuestra paciencia.

    Para el que le pase lo mismo, mi Tablet no se mostraba conectada en el RK30 hasta que, tras tenerla enchufada al PC con el cable un buen rato, al pulsar Power salió la batería poniendo 100%. Tras esto, al encenderla el PC mostró bq Edison conectado y todo empezó a funcionar...


  • MVP

    OK, me alegro que al final lo solucionaras y ya tengas la tableta operativa. Ahora a disfrutarla de nuevo.



  • Hola! Después de las vacaciones y ya con más tranquilidad he intentado actualizar como me dijisteis. No he conseguido que la tablet apareciese conectada en el RK30, pero no se que es lo que he hecho, que de repente se a encendido la tablet como nueva. Eso sí, la versión es 4.0.4, en fin, no se lo que hecho pero ya me funciona y con esa versión por ahora me va bien. Cualquier cosilla os aviso. Gracias por todo.


  • MVP

    jejejejejeje las "meigas".....