Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problema con la actualizacion - Bateria



  • Buenas noches, tengo un problema con mi kepler 2, resulta que le apliqué la actualizacion, pero despues de sufrir los prolemas ya conocidos decidi volver a la antigua version, y ahora la bateria literalmente vuela hacia cero. La habia cargado al 100% y tras 5 escasos minutos con el candy crush se me ha apagado de golpe. al encenderla de nuevo me dice que conecte el cargador porque le queda un 2%... alguna sugerencia? puede haberse dañado la bateria? Un saludo


  • MVP

    Lo más probable es que el medidor de carga (que se hace por software) se esté liando al pasar de una versión más reciente a una más antigua. Seguramente tendrás que recalibrar la batería. No creo que se te haya dañado físicamente.

    Me parece que la Kepler 2 admite otras ROMs aparte de la "oficial". Igual te interesa mirarlo si no la tienes en garantía.



  • Gracias por responder, tendria que asegurarme, pero creo que todavia está en garantia, aunque me gusta eso de toquetear los cacharros... lo estudiaré y voy a verificar lo de la recalibracion, muchas gracias.



  • He recalibrado ya siguiendo las instrucciones y va fatal, la bateria sigue volando hacia cero, eso cuando no tiene apagones subitos, pero lo mas gracioso es que cuando le conecto el cargador esta rondando el 90%, esto ya me tiene loco


  • MVP

    En ese caso igual te interesa mandarla al servicio técnico y que la arreglen.


  • MVP

    Si antes te funcionaba correctamente y ahora no, no cabe duda que el problema esta en la actualización. Prueba a hacer un restablecimiento de fábrica a ver si se soluciona. Si no, tendrás que ponerte en contacto con el SAT como dice @mimecar



  • Muchas gracias por las respuestas, acabo de restaurar, cuando este cargada al 100% empezaré a instalarle aplicaciones e ire probando a ver que tal...



  • Bueno, tengo que decir que en casi tres horas reinstalando aplicaciones la bateria me ha bajado al 40% lo cual teniendo en cuenta que ha estado el wifi encendido casi todo el tiempo creo que es mas o menos logico, no se que opinais, al menos no ha hecho ningun extraño y me da la impresion de que la tablet vuelve a comportarse correctamente, un saludo.



  • Finalizo ya, unos diez minutos mas tarde, cuando la bateria andaba por el 30% ha vuelto a apagarse bruscamente haciendo una especie de chasquido... voy a tener que llamar al SAT... en que momento se me ocurrió actualizar... Gracias por vuestra ayuda



  • Hola, tengo el mismo problema que tu con respecto a que la batería se hunde al llegar al 30% y lo comenté aquí (http://www.mibqyyo.com/comunidad/discussion/17131/consumo-irregular-bater%C3%ADa-kepler2/p1) sin una respuesta sobre qué debería hacer. Si te solucionan el problema los del SAT informa por favor aquí para saber si es algo de la tablet o es que "es así" lo cual no tiene mucho sentido realmente.


    Un saludo.


  • MVP

    Si os ponéis en contacto con el SAT, ya nos contaréis lo que os dicen.



  • Ok, llamaré esta tarde o mañana y prometo contar, ya como anecdota contar que anoche cuando iba a acostarme le conecté la bateria y marcaba el 53% ! y despuies de cargar toda la noche CON LA TABLET APAGADA me marca el 92%... un saludo



  • Ayer me pasó lo mismo, se apagó cuando quedaba un 30% aproximadamente, también con un "bip", seguiré el tema con atención.



  • Ya he hablado con el SAT, me van a enviar por mail unos archivos para hacer un hard reset como ultima opción, si aun asi persiste el problema me han dicho que habrá que enviar la tablet al servicio tecnico ya que aun está en garantia, asi que cuando haga la ultima probatura informaré (aunque no confio mucho, la verdad), insisto... con lo bien que estaba antes de actualizar... :-((


  • MVP

    Pues nada, a ver si tienes suerte y se te soluciona.



  • Lamento comunicar que despues de probar el ultimo recurso del SAT todo sigue absolutamente igual, ha vuelto a apagarse con un chasquido al 85% y al volver a encender me dice que está sin bateria y que conecte el cargador con el simbolo ! de que está en las ultimas... mañana llamo otra vez al SAT y que hagan lo que quieran pero que arreglen este desaguisado... ahora tendré que estar un mes o más sin tablet (nos metemos en agosto) por una actualizacion mal hecha. Todos tenemos fallos, no lo niego, y seguiré confiando en BQ porque aparte de esto estoy contento, pero ahora estoy bien fastidiado ya que uso mucho la tablet. Un saludo


  • MVP

    Pues nada, Espero que tengas suerte y no estes mucho tiempo sin el equipo.

    Mantennos informados plis.



  • Ya he hablado con el SAT, me han dado instrucciones para que les envie la tablet, la empresa zeleris se encarga de recogerla y llevarsela, ahora lo complicado parece contactar con los de zeleris, llevo ya un buen rato intentandolo y no hay manera, o se corta la llamada o me dicen que estan ocupados y que vuelva a llamar mas tarde... una chapuza



  • Hoy ha sido imposible hablar con los de zeleris, si mañana por la mañana tampoco puedo volveré a llamar al SAT a ver que hacemos...



  • Listo, hoy vienen a recogerla, cuando tenga noticias del SAT informaré, muchas gracias a todos.