Problema SwiftKey



  • Hola tod@s,
    desde que instalé Swiftkey en mi Edison me ha ido mal. Me explico: si abro el navegador, el que sea (he probado en Dolphin, Opera, Chrome...) tarda una barbaridad en emerger el teclado, y cuando lo hace la escritura al principio es muuy lenta.
    Después de un hard reset (para la instalación de 4.1.2) volví a instalarlo y ha seguido dándome en mismo problema, no sólo en navegadores, sino en cualquier app en la que necesitara escribir, mientras que con el teclado nativo no hay ningún problema.

    ¿Alguien ha tenido el mismo problema? ¿Alguna posible solución?

    Gracias de antemano.



  • ¿Sigues teniendo instalado el Chrome? A mí me dio muchos problemas en la Edison. Aunque no lo usara la tablet la ralentizaba muchísimo.


    ¿Has reinstalado el Swiftkey?



  • Si, le borré caché y datos, reinstalé y nada. Con el programa que con diferencia peor se lleva es con Dolphin Browser. Ya me he dado por vencida e instalado smart keyboard pro, y por lo pronto va de maravilla (aunque no es tan bueno... en fins)



  • Ese teclado es el que uso yo, es una maravilla.


    El Dolphin a mí me va bien pero sí he oído que a algún usuario no le funciona correctamente.

    Bueno, lo importante es que has solucionado el problema.



  • Buenas, yo tengo instalado el Swiftkey para Tablet y va perfecto en Edison y Curie.


  • MVP

    A mí el swiftkey en el Aquaris me va de fábula, y tengo instalado Dolphin y UC Browser, sin problemas con ninguno.