El acelerómetro no funciona en algunos juegos



  • Ayer, probando un juego de carreras titulado 'Turbo' sobra una futura película de animación, elegí el control con el acelerómetro y no funcionaba, no respondía. Tenía activado el acelerómetro en la barra de herramientas que hay cuando despliegas la barra de notificaciones y cuando paso del modo apaisado a vertical y viceversa en cualquier aplicación, el móvil responde perfectamente.


    Me gustaría saber cuál es el problema. Si es cosa del juego en cuestión o es un problema del teléfono.

    De todos modos, no es algo a lo que de mucha importancia, ya que no me gusta ese modo de control y tampoco juego mucho con el móvil, pero lo había notado y quería darlo a conocer a ver si a alguien más le pasa y si alguien tiene la solución.




  • A mi no me funciono el acelerometro en un juego de helicopteros, en todo lo demas me ha ido perfectamente. :)>-



  • deskarat dijo:
    A mi no me funciono el acelerometro en un juego de helicopteros, en todo lo demas me ha ido perfectamente. :)>-

    Veo que no soy el único. Debe de ser algo de compatibilidad. Curiosamente, este juego con el que no me funcionaba, también tenía los problemas de cortes de sonido, así que todo debe estar relacionado.

    Bueno, como ya digo arriba, para mi esto no es un problema y sigo encantado con mi Aquaris 😃

  • MVP

    Parece cosa del juego. Lo más práctico es que mandes un correo al programador del juego. Cuando conozca el fallo podrá arreglarlo.



  • deskarat dijo:
    A mi no me funciono el acelerometro en un juego de helicopteros, en todo lo demas me ha ido perfectamente. :)>-

    Veo que no soy el único. Debe de ser algo de compatibilidad. Curiosamente, este juego con el que no me funcionaba, también tenía los problemas de cortes de sonido, así que todo debe estar relacionado.

    Bueno, como ya digo arriba, para mi esto no es un problema y sigo encantado con mi Aquaris 😃
    Lo de los sonidos es aparte, por lo menos en mi caso. El real racing 3 tiene problemas de sonido pero el acelerometro va perfecto jaja


  • mimecar dijo:
    Parece cosa del juego. Lo más práctico es que mandes un correo al programador del juego. Cuando conozca el fallo podrá arreglarlo.
    Sólo instalé el juego para probarlo, así que tampoco creo que le de más vueltas, pero gracias por el consejo ^^


    deskarat dijo:
    deskarat dijo:
    A mi no me funciono el acelerometro en un juego de helicopteros, en todo lo demas me ha ido perfectamente. :)>-

    Veo que no soy el único. Debe de ser algo de compatibilidad. Curiosamente, este juego con el que no me funcionaba, también tenía los problemas de cortes de sonido, así que todo debe estar relacionado.

    Bueno, como ya digo arriba, para mi esto no es un problema y sigo encantado con mi Aquaris 😃
    Lo de los sonidos es aparte, por lo menos en mi caso. El real racing 3 tiene problemas de sonido pero el acelerometro va perfecto jaja
    Es bueno saberlo, yo hice esa asociación entre el sonido y el acelerómetro sin pensarlo mucho, pero me alegro de que no tenga nada que ver. De todos modos, he probado ya varios juegos más con el acelerómetro y todo perfecto ^^