Batería en mal estado



  • Llevo con el móvil 2 semanas y ha empezado a fallar la batería...salgo con el de casa cargado al 100% y en 4 o 5 horas ya esta al 20% ...además lo pones a cargar y pasa en segundos de 18% a 24% a 80% y 100%¡,,,,,, desconectas y vuelve a poner 18%. Lo compre en pc componentes, como hago para q me cambien la batería?.. Espero q sea sólo eso¡,¡¡¡¡


  • MVP

    Quizás lo que está es descalibrada. Prueba a hacer un calibrado así.



  • Es un problema generalizado, si te fijas, verás que el foro está lleno de hilos con el mismo problema. Por ahora lo poco que sabemos es realizando calibrados de batería continuos durante varios días (esto es, dejar descargarse del todo la batería hasta q el movil no se enciende y cargarla del todo sin interrumpirlo), parece que todo se estabiliza, pero que en cuanto dejas de hacer los calibrados, empieza a volverse loco de nuevo.


    Estamos a la espera de los usuarios que lo han enviado al SAT y lo están recibiendo por este problema, para que nos cuenten si se les ha arreglado y demás opiniones así que estate atento por el foro por los diversos hilos que tratan este problema de la batería y los apagados repentinos.

    Un saludo 😉


  • MVP

    Puedes ayudarte de la aplicación Battery HD



  • A mi Battery HD me ha servido para que en vez de quedarse pillado el marcador en el 86%, se quede pillado en el 100%



  • A mi hoy se me ha quedado piyado en 70% unas 5 horas... he apagado y vuelto a encender y estaba en 34%... es la primera vez que me pasa y llevo casi 2 semanas con él...



  • Después de unos días testeando no es es problema de calibración, puesto que la he calibrado y sigue pasamdp. Es que el porcentaje se queda pillado, cuando reinicias el teléfono se vuelve a poner bien y ya funciona correctamente.

    Parece un problema del SO.
    A ver si mañana lunes lo lee alguien del SAT y nos da alguna solución



  • Si es problema del SO estaria bien una actualizacion para solucionarlo.



  • Yo espero que con una actualización de software de arregle. Y que sea cuanto antes.

    Enviado desde mi bq Aquaris usando Tapatalk 2



  • Hola buenas , yo también tengo el mismo problema y llame al SAT y  me ha dicho que están trabajando en una nueva actualización para solucionar este problema, a mi todos los dias se me queda pillado, hoy llevaba ya mas de 30 horas sin cargarlo y estaba al 75% y bualaaaaa de repente al 14%, pongo a cargar y nada ahii se queda.. apago enciendo y buaalaaaaa empieza a moverse el porcentaje, vamos nunca sabes cuanta bateria te queda.... 

    Saludos.



  • Yo tengo dos telefonos. El mio va de cine, pero el de mi mujer se quedo pillado en la carga al 15% despues de un par de horas. Se me ocurrió apagarlo y al encenderlo la carga estaba en 93%. Sigue funcionando con normalidad.

    Este comentario es por si a alguien le puede ayudar.

    Saludos y suerte.



  • Buenas, llevo tres días con bq aquaris, el pitido del cargador ya me parecía extraño, pero hoy a mediodia, tras 2 horas enchufad cargando, estaba pillada en 14%. Lo desconecte y volvi a conectarlo para ver q pasaba, a los 20 minutos me pone carga completa.

    Me voy al trabajo, por lo que lo he mirado más bien poco y al salir tras estar supuestamente la carga completa ya estaba para cargar, ha durado unas 4 horas. Bien, lo acabo de enchufar de nuevo, y resulta que en 15/20 minutos la batería está ya en el 97%, creo que muy normal no es no?



  • Vzayas wrote:
    Buenas, llevo tres días con bq aquaris, el pitido del cargador ya me parecía extraño, pero hoy a mediodia, tras 2 horas enchufad cargando, estaba pillada en 14%. Lo desconecte y volvi a conectarlo para ver q pasaba, a los 20 minutos me pone carga completa.

    Me voy al trabajo, por lo que lo he mirado más bien poco y al salir tras estar supuestamente la carga completa ya estaba para cargar, ha durado unas 4 horas. Bien, lo acabo de enchufar de nuevo, y resulta que en 15/20 minutos la batería está ya en el 97%, creo que muy normal no es no?

    Mas o menos nos pasa a varios yo ya lo llevado indicicandolo y nada que esta bien.

    No se le puedo pedir mas no se es un poco cachondeo.



  • Yo tambien tengo problemas con la dichosa bateria.
    La tercera carga que hice tuve que cargar el movil estando apagado porque con el cargador enchufado, lejos de cargar, lo que hacia era perder carga.

    Tambien se me ha quedado un dia al 46% durante bastante tiempo y de repente ha bajado al 26%. Lo apagué y lo volvi a encender y subio al 40%. La bateria... parece un poltergeist.

    Amen del cargador que me mandaron que no funciona y lo estoy cargando con el que tenia de mi anterior movil (5v. 1A) hasta que me mande el SAT uno nuevo.

    Tampoco es que la bateria dure mucho. Sin hacer llamadas me dura un dia solamente y la carga dura 3 horas (mi experiencia)... es como si te compras un porsche y tienes que parar cada 20Km para repostar. Deberian subir la capacidad de las bateria para el aquaris y poner un cargador que cargue más rapido... digo yo!!!
    ;;)



  • La carga debe durar al menos 4  horas, de 4 a 6, depende del estado de descarga de la batería.

    Si vez que el indicador de esta te falla, no te guíes tampoco a la hora de cargarla.

    El no hacer nada, no implica que la tablet no esté utilizando recursos, GPS,BT, Wi-Fi, etc.

    Un saludo



  • Hola
    Bueno, refiriendome a "no hacer nada" me estaba refiriendo a que el wifi, el BT y el GPS estan, evidentemente para mi, apagados. Para mi una carga de 4 a 6 horas me parece, no excesivo, alucinante cuanto menos pero, evidentemente, nunca he tenido un movil de estas caracteristicas y entiendo que con sim dual el consumo sea bastante mayor de lo que estoy acostumbrado

    Hoy he vuelto a tener la experiencia de bajar del 53% al 15% en 10  minutos...  y ver como baja del 20% al 15% como si fuera un segundero de un reloj

    Tambien he vuelto a experimentar que al ponerlo a cargar, estando al 14%, el %, valga la redundancia, no se movia (al menos no baja) durante una hora. Leyendo que puede ser un fallo del S. O. lo he apagado y cuando lo he vuelto a encender el % andaba por el 51... por lo tanto quiero creer que hay algo en el S.O. que no anda bien.  :(|)

    Edito: 45 minutos con la bateria al 99% hasta que ha llegado al 100%



  • Dadaista wrote:

    Hola
    Bueno, refiriendome a "no hacer nada" me estaba refiriendo a que el wifi, el BT y el GPS estan, evidentemente para mi, apagados. Para mi una carga de 4 a 6 horas me parece, no excesivo, alucinante cuanto menos pero, evidentemente, nunca he tenido un movil de estas caracteristicas y entiendo que con sim dual el consumo sea bastante mayor de lo que estoy acostumbrado

    Hoy he vuelto a tener la experiencia de bajar del 53% al 15% en 10  minutos...  y ver como baja del 20% al 15% como si fuera un segundero de un reloj

    Tambien he vuelto a experimentar que al ponerlo a cargar, estando al 14%, el %, valga la redundancia, no se movia (al menos no baja) durante una hora. Leyendo que puede ser un fallo del S. O. lo he apagado y cuando lo he vuelto a encender el % andaba por el 51... por lo tanto quiero creer que hay algo en el S.O. que no anda bien.  :(|)

    Edito: 45 minutos con la bateria al 99% hasta que ha llegado al 100%

    Lo dicho baja como un segundero del reloj.



  • Buenos días,


    Tenéis que mirar el tiempo activo real, hasta que el teléfono se apaga, y cargarlo durante al menos 5 horas, ya que si el indicador está funcionando mal, no podemos hacernos una idea de si el problema es que muestra mal los porcentajes y creemos que está descargado antes de tiempo, o es un problema real de la batería.

    Comprobadlo y nos comentáis.

    Un saludo



  • Para todos los que seguís con estos problemas, repito, con calibraciones continuas se arregla. Un saludo.

    Enviado desde mi bq Edison usando Tapatalk 2