¿Vais a sacar alguna rom sin bugs?



  • Resulta que en ICS había unos fallos un tanto desquiciantes y al actualizar esperando que corrigan los fallos, ahora, la batería no carga al 100%, la tablet si la bloqueas acaba apagandose y de vez en cuando a google play le da por no descargar las actualizaciones... yo por mi parte como usuario de BQ pido algo estable que vaya todo y bien... si vais a sacar JB sacadlo estable y mejorando la anterior a pasado de un ICS mediocre a una JB desquiciante.. no se que pensar de la marca, solamente estoy contento con el SAT y no crear por que al cambiar la placa me dejaron unas pequeñas marcas de guerra y se nota por el lado que hicieron palanca para levantar la pantalla por que esta saltado... a parte de que si mientras carga estoy haciendo cualquier cosa con la tableta podria aprovechar ha hacer unos huevos fritos con lo que se calienta la parte de atras.. no pido contestaciones ni aclaraciones solamente es una critica constructiva sin ofender a nadie y con todo el respeto del mundo. Un saludo


  • MVP

    Lo primero es, ¿están esos fallos reportados en el foro de tu dispositivo? Si lo están habrá alguna solución, en caso contrario puede ser que el firmware no se te haya instalado bien. Respecto a la batería, aunque no llega al nivel de freír un huevo frito (sólo llega para preparar las tostadas de pan del desayuno) no se debe calentar mucho. Cuando cargues la batería deja la tableta en una superficie que disipe bien el calor y verás como no se calienta tanto. 🙂



  • El bug del auto-apagado está más que reportado.


    Esperemos que saquen un firm actualizado y no tener que depender de programas de terceros para que no se apague sola la tablet, ya que tener que usar ese programa no soluciona el problema.

    Si no uso ese programa -> se apaga solo el tablet
    Si lo uso -> no se apaga, pero no entra en modo "ahorro de energía" y la batería se gasta en unas pocas horas (estando la pantalla apagada y sin usar la tablet).



  • Buenas, se arreglaron los bugs que habían en ICS, como leyendo SD y que se tirará media vida en eso (esto era crucial  ya que era algo que no debía ser así y que frustraba a la mayoría de usuarios), se puede entrar al recovery y funcionan las teclas, el giro de pantalla se ha minimizado, para que no sea tan sensible, se ha mejorado la compatibilidad de los juegos, se ha ganado en fluidez.

    Es cierto que no sale lo el icono de la batería (pero no lo veo tan grave, sabiendo la duración de la carga) , pero lo de calentarse no es normal (al menos al nivel que dices, ya que si fuera así la gráfica y la CPU se fundirían)), al igual que lo de apagarse en hibernación, así que ponte en contacto con el SAT y que revisen tu tablet.

    Un saludo y siento que no estés contento con la tablet, intentamos que así sea, pero a veces es difícil acertar al 100%.



  • probar a rotear la rom y despues con una app de control de cpu cambiar el governador a ONDEMAND...a mi asi no se me apaga ni me gasta la bateria....


    un saludo



  • pirinvk dijo:
    probar a rotear la rom y despues con una app de control de cpu cambiar el governador a ONDEMAND...a mi asi no se me apaga ni me gasta la bateria....

    un saludo
    Va en serio?, se te a solucionado el tema del apagado de la tablet? Si es correcto, debería ponerse como chincheta o en el post de la actualización. Es un bug la mar de desagradable. Y por una de las causas por las que volvi a 4.03.

    @peterico: el tema de apagarse en hibernación no es algo raro que lo estamos reportando todos los usuarios como un problema de la actualización a 4.1. En definitiva que es una caracteristica de esta actualización, auque sea indeseada.

    Y se os alvida el bug no solucionado del chasquido en audio ac3, que en 4.03 tiene parche y este no funciona en 4.1.


    😉


  • El parche no funciona, pero si copias las librerías sí, lo he probado y no hace ese chasquido, una vez copiada las librerías.

    Respecto a lo de apagarse, ya se lo comenté a otro usuario, que usara el Advance Wifi Lock, lo tengo puesto y ayer probando para ver si se apagaba la tablet la tuve primeros dos horas con la pantalla apagada y luego 4 y pico y ni se inmutó, se encendía al pulsar levemente el botón de inicio y el Wi-Fi conectado.


    Si esto os pasa despues de eso, hablad con soporte.


    Un saludo



  • Peterico dijo:
    El parche no funciona, pero si copias las librerías sí, lo he probado y no hace ese chasquido, una vez copiada las librerías.

    Respecto a lo de apagarse, ya se lo comenté a otro usuario, que usara el Advance Wifi Lock, lo tengo puesto y ayer probando para ver si se apagaba la tablet la tuve primeros dos horas con la pantalla apagada y luego 4 y pico y ni se inmutó, se encendía al pulsar levemente el botón de inicio y el Wi-Fi conectado.
    Estupendo, lo probaré hoy a ver que tal. Según me comentó un usuario no funcionaba ni copiando las librerias. Igual se equivocó al hacerlo en algún sentido. Haré la prueba.

    Lo de apagarse, también me lo comentaste a mi, pero como te contesté tener el wifi activado no me interesa, agota la batería sobremanera. Para ello también se puede utilizar juice defender configurado para que se conecte cada 30 minutos o 15. Pero hay que reconocer que es un funcionamiento poco correcto y si todos nos ponemos en contacto con el servicio técnico...

    Muchas gracias por tu paciencia e información ^:)^


  • pirinvk dijo:
    probar a rotear la rom y despues con una app de control de cpu cambiar el governador a ONDEMAND...a mi asi no se me apaga ni me gasta la bateria....

    un saludo
    Va en serio?, se te a solucionado el tema del apagado de la tablet? Si es correcto, debería ponerse como chincheta o en el post de la actualización. Es un bug la mar de desagradable. Y por una de las causas por las que volvi a 4.03.

    @peterico: el tema de apagarse en hibernación no es algo raro que lo estamos reportando todos los usuarios como un problema de la actualización a 4.1. En definitiva que es una caracteristica de esta actualización, auque sea indeseada.

    Y se os alvida el bug no solucionado del chasquido en audio ac3, que en 4.03 tiene parche y este no funciona en 4.1.


    😉
    ayer x la noche le deje encendida, hoy no la he tocado en todo el dia y acabo de mirarlo y sigue encendida y solo me a gastado un 15 %.....



  • Yo no he conseguido solucionar lo del chasquido con el audio ac3. Copie las librerias, las reemplace y se sigue oyendo igual psssst pssssst lo habeis conseguido? (Decidme como porfiii) gracias



  • Ratifico las dos afirmaciones en las que teníamos dudas.

    • Cambiando el gobernador a ONDEMAND desde por ejemplo no frills cpu o cpu master Antutu. Efectivamente, a mi tampoco se me ha apagado esta noche. Seguiré informando porque me está funcionando de una forma muy errática desde que la he vuelto a actualizar( y desde que la compré, y desde que llegó del servicio técnico...pero es otro tema...). Hacer un inciso, como medida residual, al menos en mi caso, la frecuencia mínima era 250MHz de stock, pero al utilizar el gestor de cpu no se puede poner se queda fija la frecuencia mínima en 100MHz sin opción de cambiarla.
    • El chasquido del audio ac3 desaparece al copiar los archivos. Pero hay que hacerlo de una forma especifica. ES File Explorer debe tener permisos de root y emplear en sus herramientas "explorador root"->mostrar lectura/escritura y activar RW en / y /system. Esto hay que hacerlo porque ES no tenía permisos de escritura y fallaba al copiar y sustituir los archivos(solo aparecía un recuadro unos segundos que lo apuntaba).

    Muchas gracias a @pirinvk y a @Peterico por vuestros aportes.



  • Pues en el punto 1 sobre ONDEMAND, no lo entiendo, ahora si se apaga de nuevo. Ha estado 4 horas encendida en suspensión, sin apagarse. La ha cogido el peque y ahora se vuelve a apagar  a la hora.

    @pirinvk: Q gestor de CPU empleas? A mi no frills CPU  me da problemas de privilegios de usuario, cambia la frecuencia manualmente pero no es capaz de acerlo en el arranque. Yo he usado cpu master antutu.

    El tema del parche para AC3 para mi cerrado, funciona el parche perfectamente. =D>, gracias 😉



  • Para el apagado usas la apk que puse antes.


    Un saludo



  • Peterico dijo:
    Para el apagado usas la apk que puse antes.
    Tienes razón pero si tienes activada la wifi todo el tiempo...la batería durará bién poco. El tema es buscar una alternativa para que no se apague, pero respetando al máximo la autonomía.


  • No, ya que esta te lo mantiene, pero a niveles mínimos, si lees, verás que pone, no desconectar, aunque no tenga señal.

    O sea que el Wi-Fi está presente, pero inactivo, más bien simbólicamente.

    Un saludo