Problema con Hard Reset (Solucionado)



  • Buenas a todos, me conoceréis algunos del hilo en el que fallaba la batería y se me apagaba el Aquaris.


    Me he decidido a hacer el hard reset pero estoy teniendo problemas para ello. Hago todos los pasos que comentan en este video


    y cuando llego a la parte de ejecutar el Format con la herramienta Flash Tool se me queda en esta pantalla:


    y no arranca, se queda en 0% y no pasa nada. Llevo un rato ahí y he decidido desconectar el teléfono. No sé por qué pero me huelo a que no me ha instalado algún driver correctamente. Copié como decía el tutoria, la carpeta Drivers a "C:" y ejecuté el install.bat. Instalé todo según decía a pesar de que el pc me advirtió en 3 ocasiones que no me recomendaba instalar esos drivers porque no podía verificar la firma, aunque aun así le dije que lo instalase, pero no sé por qué me da que el problema viene por ahí.

    He probado en 2 pcs distintos el mismo proceso y nada, alguien puede ayudarme?

    Gracias, un saludo.



  • Hola,

    Después de copiar la carpeta de los drivers en C e instalar el archivo install.bat, tienes que copiar la carpeta de la herramienta también C y ejecutarla desde ahí.
    ¿Lo estas haciendo así?
    Si es así, borra todas las carpetas descargadas y vuelve a descargar el firmware no vaya a ser que no se haya descargado correctamente.

    Saludos, 



  • Sí, lo he hecho así y he hecho lo que comentas, borrar todo y redescargarlo.


    Y en 2 pcs distintos.

    Como digo, al instalar el install.bat, el pc me ha advertido hasta en 3 ocasiones que no instalase ese driver porque no podia verificar su firma digital. Esto en el vídeo tutorial no lo comenta en ningún momento.


  • MVP

    Apaga el teléfono, retira la batería y la pones otra vez.

    Luego haces el proceso, a ver si así va.

    Un saludo.



  • En el minuto 1:30 del vídeo te dice que debes darle permiso al programa para que realice cambios en el equipo. Cuando instalas el install.bat, ¿llegas hasta el punto donde te dice que pulses una tecla para continuar?



  • Sí, he hecho todo  lo que decís y nada. Todo tal cual.


    Pero ojo, un amigo que también tiene un Aquaris, se lo acabo de comentar y me dice: "cuando estás en el punto del flash tool que te pide conectar el movil por usb, a que se te oye el sonido de que se conecta un usb y se desconecta??"

    Y le digo: Sorprendentemente, sí.

    Y me dice: tienes que darle al OK del flash tool para que empiece al format en cuanto oigas que se conecta el movil por usb, porque si esperas se te desconecta y ya no va, es un fallo del driver.


    Voy a probarlo y os cuento.



  • Increíble, era eso. Hard reset hecho.

    Gracias por las respuestas de todos modos 😉



  • La verdad es que es la primera vez que veo que pase eso, he hecho hard reset al aquaris con diferentes versiones de windows y no me había pasado.

    En cualquier caso, me alegro que lo hayas podido hacer de esta manera.

    Saludos,



  • @Monchou2,

    Damos por solucionado y cerramos, si necesitas volver a abrirlo por algún motivo, enviadme un mensaje privado.

    Saludos,