[Resolvido] Tablet reconhece microSD, mas as aplicações não



  • EDIT: Assunto resolvido, reverti para a versão do Android que veio de origem com o tablet (tinha atualizado para o Jelly Bean) e já reconhece o SD.


    Boa tarde a todos,

    Estou a sentir dificuldades em colocar um BQ Maxwell Lite a funcionar com um cartão microSD (Integral microSDHC UltimaPro 16GB, Classe 10).

    Após a introdução do cartão, em Configurações > Armazenamento o mesmo é reconhecido, indicando o espaço total de 14,72GB. No entanto, no ES File Explorer indica que "não existe nenhum cartão SD montado" e nenhuma aplicação o reconhece. Ao ligar a câmera, por exemplo, aparece um aviso que diz "No external storage avaliable" e em baixo "Insira um cartão SD antes de usar a câmera". No Evernote, Google Earth, etc, aparecem avisos semelhantes e não funcionam.

    Já desmontei e voltei a montar o cartão, já o formatei através do tablet, já o formatei através do PC, nada resulta. Alguma ideia do que se passa?

    Agradeço desde já a atenção.


  • cgandra dijo:
    EDIT: Assunto resolvido, reverti para a versão do Android que veio de origem com o tablet (tinha atualizado para o Jelly Bean) e já reconhece o SD.
    Boa tarde a todos,
    Estou a sentir dificuldades em colocar um BQ Maxwell Lite a funcionar com um cartão microSD (Integral microSDHC UltimaPro 16GB, Classe 10).
    Após a introdução do cartão, em Configurações > Armazenamento o mesmo é reconhecido, indicando o espaço total de 14,72GB. No entanto, no ES File Explorer indica que "não existe nenhum cartão SD montado" e nenhuma aplicação o reconhece. Ao ligar a câmera, por exemplo, aparece um aviso que diz "No external storage avaliable" e em baixo "Insira um cartão SD antes de usar a câmera". No Evernote, Google Earth, etc, aparecem avisos semelhantes e não funcionam.
    Já desmontei e voltei a montar o cartão, já o formatei através do tablet, já o formatei através do PC, nada resulta. Alguma ideia do que se passa?
    Agradeço desde já a atenção.
    Boas e bem-vindo ao fórum!

    Obrigado pelo post e pela actualização do tema.
    Vou reportar internamente o assunto. (Chegaste a testar em JB com outro cartão microSD?)

    Cumprimentos e bom fim de semana!


  • Olá Pedro.


    Obrigado pelas boas vindas.

    Depois de ter revertido para ICS, não me dei por convencido e decidi testar novamente a atualização para JB. Felizmente a persistência recompensou e o cartão continuou a funcionar em JB, pelo que o problema não vinha daí. Neste momento tenho o tablet com JB e tudo está a funcionar bem, incluindo o microSD.

    Possivelmente a primeira instalação do JB terá tido algum problema que da segunda vez não se repetiu, mas ao certo ao certo não sei o que aconteceu. O que importa é que agora dá.

    So far so good.

    Até breve.



  • cgandra dijo:
    Olá Pedro.
    Obrigado pelas boas vindas.
    Depois de ter revertido para ICS, não me dei por convencido e decidi testar novamente a atualização para JB. Felizmente a persistência recompensou e o cartão continuou a funcionar em JB, pelo que o problema não vinha daí. Neste momento tenho o tablet com JB e tudo está a funcionar bem, incluindo o microSD.
    Possivelmente a primeira instalação do JB terá tido algum problema que da segunda vez não se repetiu, mas ao certo ao certo não sei o que aconteceu. O que importa é que agora dá.
    So far so good.
    Até breve.
    Ora viva!

    Obrigado eu pela actualização do tema, e ainda bem que acabou por compensar a persistência 😉

    Cumps.