Dificuldade no wifi



  • Boa tarde

    Será impressão minha ou o meu aquaris "apanha" mais rede wifi quando está ligado à corrente? No meu local de trabalho, entre smartphones, tablets e ipads é o unico que tem dificuldade em manter-se ligado e mesmo a 2 metros do router às vezes nao tem sinal.

    Será que me podem ajudar, será que tenho alguma coisa mal configurada??



  • lenapx dijo:

    Boa tarde

    Será impressão minha ou o meu aquaris "apanha" mais rede wifi quando está ligado à corrente? No meu local de trabalho, entre smartphones, tablets e ipads é o unico que tem dificuldade em manter-se ligado e mesmo a 2 metros do router às vezes nao tem sinal.

    Será que me podem ajudar, será que tenho alguma coisa mal configurada??

    Ora viva e bem-vindo ao fórum da bq em português!

    Verifica se este tópico te ajuda: http://www.mibqyyo.com/comunidad/discussion/9520/sobre-as-redes-sem-fios-wi-fi/p1 (embora no espaço dedicado aos tablets o tema é o mesmo para os smartphones).

    Em casa, ou noutra rede sem fios, de preferência sem outros dispositivos, também detectas a mesma dificuldade em obter acesso ao router com qualidade?

    (Nota: A bq não recomenda que se use os dispositivos enquanto estes estiverem a carregar.)

    Cumps.


  • PedroC_PT dijo:
    lenapx dijo:

    Boa tarde

    Será impressão minha ou o meu aquaris "apanha" mais rede wifi quando está ligado à corrente? No meu local de trabalho, entre smartphones, tablets e ipads é o unico que tem dificuldade em manter-se ligado e mesmo a 2 metros do router às vezes nao tem sinal.

    Será que me podem ajudar, será que tenho alguma coisa mal configurada??

    Ora viva e bem-vindo ao fórum da bq em português!

    Verifica se este tópico te ajuda: http://www.mibqyyo.com/comunidad/discussion/9520/sobre-as-redes-sem-fios-wi-fi/p1 (embora no espaço dedicado aos tablets o tema é o mesmo para os smartphones).

    Em casa, ou noutra rede sem fios, de preferência sem outros dispositivos, também detectas a mesma dificuldade em obter acesso ao router com qualidade?

    (Nota: A bq não recomenda que se use os dispositivos enquanto estes estiverem a carregar.)

    Cumps.


    Boa tarde

    Obrigado pela ajuda!

    Em casa mesmo com um portatil e um edison ligado ao mesmo tempo à mesma rede tenho internet, o simbolo do wifi está azul, no meu trabalho o simbolo diz que está conectado mas está cinzento. Os outros dispositivos que estão ligados "apanham" a net normalmente.



  • lenapx dijo:
    Boa tarde
    Obrigado pela ajuda!
    Em casa mesmo com um portatil e um edison ligado ao mesmo tempo à mesma rede tenho internet, o simbolo do wifi está azul, no meu trabalho o simbolo diz que está conectado mas está cinzento. Os outros dispositivos que estão ligados "apanham" a net normalmente.
    Boas,

    Não tens de quê 😉 E obrigado pela actualização do tema.
    Já que tudo parece estar bem em termos do rádio Wi-Fi do Aquaris, verifica na configuração que tens no trabalho (se puderes alterar, ou pedir para testar) a segurança do router: deverá ser WPA2.
    Verifica ainda se não existe nenhuma regra de segurança para bloquear dispositivos por mac address (ou só permitir que dispositivos listados possam aceder. O mac address do teu Aquaris estará em Definições > Acerca do telefone > Estado > endereço MAC Wi-Fi.

    Abraço.