Problemas con mi tablet edison 3G



  • Recientemente me he comprado una tablet edison 3G y no para de quedarseme pillada o de reiniciarse sola. A alguien mas le pasa lo mismo? o es que la mia esta dañada? 



  • Hola, ¿Tienes algún antivirus instalado? ¿Este comportamiento lo has notado al instalar alguna aplicación reciente? ¿Algún taskiller activado? ¿Tienes tarjeta SD?

    Si tienes antivirus, prueba desinstalándolo para ver el posible problema y con las aplicaciones instaladas hace poco igual, para ir acotando, prueba si tuvieras SD extrayéndola y observándola.

    Si todas estas preguntas son negativas, por mi parte te recomendaría un Restablecimiento a valores de fábrica, sin realizar de momento un Hard Reset, para ello:

    Ajustes > Copia de seguridad > Restablecer datos de fábrica

    Deja desmarcada la opción Copiar mis datos y Restauración automática.

    OJO!! este proceso te dejará la tablet tal y como la sacaste la primera vez de la caja, por lo tanto deberás de realizar una copia de seguridad de todos tus datos para no perderlos.

    Un Saludo.



  • a mi me pasa lo mismo, lo de reiniciarse sola, es una edison, pero no puedo desistalar nada ni restablecer datos, pues no me da tiempo, nada mas llegar al escritorio ya salta a reiniciarse otra vez.


  • MVP

    Tendrás que hacer un Hard Reset para dejarla totalmente limpia.

     

    Aquí tienes un Video explicativo para hacer Hard-Reset a tu EDISON 3G paso a paso: http://www.mibqyyo.com/2012/10/09/reinstalacion_firmware_tablets_bq_rk30/

    ... y aquí lo tienes explicado paso a paso: http://foro.bqreaders.com/viewtopic.php?f=2944&t=11429

    ... el Firmware para la EDISON 3G lo tienes en: https://s3.amazonaws.com/tabletfirmwares/Edison3G/bq+Edison+3G+2.0.0+20130308-1750_HR.rar



  • El enlace al video está roto....Esperemos que la gente de bq nos lo arregle pronto!!

    Saludos!


    EDITO:

    Se trata de un 404. El nuevo enlace al video es éste:

    http://www.mibqyyo.com/videos/2012/10/26/qp3-hau_fks/#/vanilla/discussion/embed/?vanilla_discussion_id=0



  • ¿Has hecho el hard reset? si lo has hecho cuenta si se ha solucionado

    EdvardRvano dijo:
    El enlace al video está roto....Esperemos que la gente de bq nos lo arregle pronto!!

    Saludos!


    EDITO:

    Se trata de un 404. El nuevo enlace al video es éste:

    http://www.mibqyyo.com/videos/2012/10/26/qp3-hau_fks/#/vanilla/discussion/embed/?vanilla_discussion_id=0