[Estoy preocupado] Fallo de pantalla



  • Hola a todos. Tengo una FNAC 8 que tiene 5 meses, hasta ahora ha funcionado de maravilla y no hay ninguna queja en relación a su funcionamiento.

    Pero el caso es que desde hace dos semanas tengo un problema con la pantalla que no ocurre siempre. Algunas veces al encenderla, al cabo de unos minutos la pantalla se pone a parpadear y a mostrar los colores más opacos. Si la apago y enciendo ya funciona bien, pero ese fallo me parece que es de hardware y mi preocupación es que si hago uso de la garantía, les llegue a SAT y justo en ese momento no falle por más que la enciendan y apaguen.

    ¿Qué haríais? ¿la enviariais a servicio técnico igualmente o espero a que falle más a menudo?

    Saludos.



  • Hola

    Sería ideal que consiguieras grabar un vídeo con el fallo.
    Así, a la hora de identificar el problema nos sería mucho mas sencillo, además de que podríamos comprobar dicho vídeo desde el SAT, aunque cuando llegue aquí no suceda.

    Un saludo



  • Gracias por responder, Rivero. Es buena idea la del vídeo, a ver si pillo el fallo y me da tiempo a coger el móvil, porque una vez que empieza a parpadear cada vez va a peor.

    Por cierto, cuando tenga el vídeo ¿qué hago con él? ¿lo posteo aqui o hay que enviarlo al servicio técnico?

    Saludos.


  • MVP

    [quote="wachiwachi"]Gracias por responder, Rivero. Es buena idea la del vídeo, a ver si pillo el fallo y me da tiempo a coger el móvil, porque una vez que empieza a parpadear cada vez va a peor.

    Por cierto, cuando tenga el vídeo ¿qué hago con él? ¿lo posteo aqui o hay que enviarlo al servicio técnico?

    Saludos.[/quote]

    ¿Es el mismo parpadeo del que se habla aquí?

    http://canalbq.tv/comportamiento-extran ... -tablet-bq


  • [quote="frikilero"][quote="wachiwachi"]Gracias por responder, Rivero. Es buena idea la del vídeo, a ver si pillo el fallo y me da tiempo a coger el móvil, porque una vez que empieza a parpadear cada vez va a peor.

    Por cierto, cuando tenga el vídeo ¿qué hago con él? ¿lo posteo aqui o hay que enviarlo al servicio técnico?

    Saludos.[/quote]

    ¿Es el mismo parpadeo del que se habla aquí?

    http://canalbq.tv/comportamiento-extran ... -tablet-bq[/quote]

    Siiiiiiii, el mismo!!! Ahora no tengo la tablet, cuando llegue a casa compruebo que efectivamente esa opción esté marcada y la desmarco. Si es así, menos mal que no es un fallo de hardware como yo creía. Que alivio.

    Ya confirmaré si es eso o no cuando coja la tablet. Muchas gracias por tu ayuda, da gusto este foro :)

    Saludos.


  • MVP

    [quote="wachiwachi"]
    Siiiiiiii, el mismo!!! Ahora no tengo la tablet, cuando llegue a casa compruebo que efectivamente esa opción esté marcada y la desmarco. Si es así, menos mal que no es un fallo de hardware como yo creía. Que alivio.

    Ya confirmaré si es eso o no cuando coja la tablet. Muchas gracias por tu ayuda, da gusto este foro :)

    Saludos.[/quote]

    Espero que así sea, ya nos cuentas. Un placer ayudar (o al menos intentarlo). :D



  • Pues no era eso :(

    He mirado las opciones de desarrollo y estaban desactivadas, las he activado y todas las opciones están desmarcadas. Es increible, los parpadeos son como los del vídeo, pero por lo que se ve no se deben a la opción de desarrollo.

    Ya no es necesario que grabe en vídeo nada, lo que le ocurre a mi Curie es lo mismo que aparece en el vídeo de BQ.

    Saludos.



  • ¿Nadie me puede dar alguna pista más? Los parpadeos son como en el vídeo, pero las opciones de desarrollo están descarcadas. ¿Avería de hardware?

    Saludos.



  • Prueba a restaurar a datos de fábrica, por si la causa una apk y si no, hazle un HR.


    Un saludo



  • Ya he hecho ambas cosas, pero hace algún tiempo. Se lo volveré a hacer por si fuera algo nuevo.


    Saludos.



  • Peterico dijo:
    Prueba a restaurar a datos de fábrica, por si la causa una apk y si no, hazle un HR.


    Un saludo
    Que noooooo, un HR nooooooo, un Peterico
    :))