Edison no enciende



  • Hola,
    A ver si a alguno de vosotros se OS ocurren que puede ser. Cargo batería al 100%, uso la tablet durante y la apago con batería al 80%. La apago por completo no la pongo en stand-by.
    Al cabo de tres o cuatro días voy a ponerla en marchan y ni siquiera enciende. La batería esta completamente agotada. He de conectar el cargador para que encienda.
    Me voy a ajustes de batería y marca 1,5 horas de uno y batería al 75%, pero si desconecto el cargador la pantalla emopieza a parpadear y se apaga al minuto.
    ¿Creéis que puede ser un problema de software?


  • MVP

    Puede ser que esté descalibrada, calibralá.
    [url=http://foro.bqreaders.com/viewtopic.php?f=398&t=885][b]Tutorial Optimizar y recalibrar la bateria[/b][/url]

    Mira estos consejos, por si las moscas: [url=http://www.mibqyyo.com/2012/12/17/optimizar-duracion-y-rendimiento-de-la-bateria/][b]Optimizar duración y rendimiento de la batería[/b][/url]



  • Otra más qué se suma a tu causa. Me ha pasado exactamente lo mismo qué a ti ayer. Me marcaba hasta los mismos niveles de batería, a pesar de que luego automáticamente al desenchufarla se apagase.
    Recalibrar la bateria? Un producto que está funcionando bien, de repente se descalibra sola la batería? Rarou rarou
    En mi caso no es la primera vez qué me hace este "fallo", de manera aislada éso sí, por eso no la he llevado al Sat



  • Ya lo he probe, pero sucede lo mismo. He hecho una restaurar valores de fabrica a ver que pasa.



  • [quote="Hapton"]Ya lo he probe, pero sucede lo mismo. He hecho una restaurar valores de fabrica a ver que pasa.[/quote]
    Si tienes cwm,podrías probar a hacer un wipe battery. En el caso que no te funcione lo de restaurar de fábrica.



  • Hola a todos!

    Me ocurre lo mismo, pero con algunos matices.

    Mi tablet tiene unas tres semanas. Cuando la cargué las dos primeras veces, tras dejarla toda la noche enchufada, no me aparecía cargada del todo. Hice un hard reset a android 4.1.1 y este problema se solucionó.

    Ahora, me ocurre lo mismo que a vosotros. Apago la tablet con batería -me ha pasado con un 14% restante y con un 74% restante-. Y cuando voy a encenderla, no lo hace. La he enchufado, y hasta entonces no he podido encenderla. Le he quitado el cargador al momento y me aparecía el mismo nivel de batería que tenía antes, un 74%. La he estado usando unos tres cuartos de hora más o menos navegando pero sin darle mucha caña, y en cuestión de minutos ha bajado al 9%.

    Estoy bastante mosqueada porque la tablet es nueva, y no sé si será un problema de software o si debería cambiarla por otra ahora que está recién comprada... El lunes llamaré al SAT a ver que solución me dan, porque no me compensa mandarla a ninguna parte y estar sin ella, porque la necesito para trabajar.

    Espero que se pueda solucionar, Gracias!!


  • MVP

    [quote="Hapton"]Ya lo he probe, pero sucede lo mismo. He hecho una restaurar valores de fabrica a ver que pasa.[/quote]

    Pero como lo vas a probar si no has tenido tiempo material para hacerlo?????? Los calibrados de bateria son periodos completos de Carga / Descarga.



  • [quote="RaMaEn"][quote="Hapton"]Ya lo he probe, pero sucede lo mismo. He hecho una restaurar valores de fabrica a ver que pasa.[/quote]

    Pero como lo vas a probar si no has tenido tiempo material para hacerlo?????? Los calibrados de bateria son periodos completos de Carga / Descarga.[/quote]

    Yo voy a seguir tu consejo de la calibración y ya os cuento. Lo que pasa es que a mi se me queda a 0 patatero... No se vuelve a encender ni por casualidad.

    Muchas gracias por ayudar :D



  • [quote="RaMaEn"][quote="Hapton"]Ya lo he probe, pero sucede lo mismo. He hecho una restaurar valores de fabrica a ver que pasa.[/quote]

    Pero como lo vas a probar si no has tenido tiempo material para hacerlo?????? Los calibrados de bateria son periodos completos de Carga / Descarga.[/quote]
    Probé calibrando la bateria , antes describir en el foro. Obviamente no hebtenidoctiempo material de hacerlo después!! ;_)



  • Buenas!

    He calibrado la batería según ha dicho RaMaEn y después de eso he apagado y encendido la tablet en dos ocasiones sin problema, con un 80% de batería aprox. En mi caso parece haber funcionado, de todas formas seguiré iré probando durante el día.

    Pero ahora que lo pienso... ¿el problema podría ser que cuando dice que está cargada al 100% realmente no es así y por eso se que apaga y se descarga tan rápido? :roll:

    Bueno, espero que siga bien la cosa, os mantengo informados.

    AH!!! Por cierto, he desactvido el Google Now, que se pongan como se pongan los de Google, con todo el tema de la ubicación etc. eso gasta batería a toda mecha... :D

    [quote="RaMaEn"]Puede ser que esté descalibrada, calibralá.
    [url=http://foro.bqreaders.com/viewtopic.php?f=398&t=885][b]Tutorial Optimizar y recalibrar la bateria[/b][/url]

    Mira estos consejos, por si las moscas: [url=http://www.mibqyyo.com/2012/12/17/optimizar-duracion-y-rendimiento-de-la-bateria/][b]Optimizar duración y rendimiento de la batería[/b][/url][/quote]


  • MVP

    Ten en cuenta que el porcentaje de carga de la bateria se mide a través de software, por lo que es facil que el programa se descalibre a hacer cargas / descargas incompletas. Creo personalmente que no es una cosa normal, pero a veces ocurre, por lo que si pasa, se hace una calibración y listo, que no es más que hacer un par de veces o tres ciclos de carga / descarga completos.



  • Al final, el problema ha persistido. Me ha ocurrido una segunda vez, asi que la he mandado al Sat


  • MVP

    Pues ya nos contarás que tal te fue en el SAT, a ver que le hacen a tu dispositivo.



  • Tienes novedades? A mi ya me ha pasado 3 veces y estoy por mandarla