Redes 5ghz poca señal



  • No sé por qué me llega la señal de 5ghz más floja que la de 2,4. me llega una o dos "líneas" más floja. 



  • Buenos días:


    @{Rtuper} Esto sería el comportamiento esperado para las redes Wi-Fi de 5 GHZ. La intensidad de recepción de la red Wi-Fi de 5GHZ es menor que la de 2.4GHZ, ya que a mayor frecuencia menor longitud de onda.

    Un saludo.



  • vale gracias, lo que tambien me pasa es que le cuesta mucho conectarse cuando paso de datos a wifi.



  • @{Rtuper} ¿Sucede lo mismo al intentar conectarte en diferentes redes Wi-Fi?¿Ocurre tanto a redes de 2,4 como 5 GHZ?


    Un saludo.



  • Pasa sólo en las de 5 ghz , de momento solo he podido probarlo con la red de mi casa



  • Los redes 2.4ghz atraviesan mas paredes, por eso si quieres que te llegue en toda la casa ésta es la tuya, y un consejo, pon el router en el centro de la casa en un sitio abierto.
    Las redes 5ghz son de mayor velocidad pero al pasar por paredes pierde demasiada señal.



  • PD: a mi tambien me custa conectar a 5ghz



  • Buenos días:


    @{Rtuper} Si tienes la posibilidad, te recomendaría comprobarlo en una red diferente. De todas formas, ¿cuándo te intentas conectar por primera vez a que distancia te encuentras del router? 

    @{jialiang} ¿Has probado en diferentes redes Wi-Fi?¿Al intentar conectarte te aparece algún tipo de error que impida la conexión, o bien, tarda mucho en conectarse?

    Un saludo.



  • @MGuijarro, estoy a uno-dos metros del router, con el de 2,4 se me conectaba solo incluso a 5 aunque tuviera poca señal. Aparte, cuando enciendo el wifi no se me conecta solo (5ghz), tengo que darle al boton de mostrar redes en los toggles y luego seleccionar la red para que conecte. Es bastante molesto tener que hacerlo cada vez que me quiero conecta



  • Buenas tardes:


    @Rtuper ¿Has probado cambiando la configuración de la red (Ip estática y dinámica, otro SSID, contraseña de acceso y canal)? ¿Si olvidas las red 2,4 Ghz, tampoco se conecta de forma automática a la red 5 Ghz? ¿Has probado a restablecer ajustes de red?

    Un saludo,



  • @MGuijarro No me da ningun error, y en otra red me va mejor, solo en esta, al travesar algun obneto o persona, la red baja 80% de velocidad (ejemplo, me iva a 50ms y despues me sube hasta los 500ms



  • jialiang dijo:
    @MGuijarro No me da ningun error, y en otra red me va mejor, solo en esta, al travesar algun obneto o persona, la red baja 80% de velocidad (ejemplo, me iva a 50ms y despues me sube hasta los 500ms
    El problema de las redes de 5GHz, es que llegan menos lejos en comparación al canal de 2.4GHz; más velocidad a costa de menos alcance, llegando a perder bastante velocidad con simplemente atravesar 2 paredes. Comprueba que el problema no sea del router: prueba a cambiar el canal con alguna aplicación estilo WiFi analizer