Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

[Tema Serio] Cámara.



  • Buenas, se que desde bq todas sus contestaciones son serías, pero esta vez tiene que serlo más.

    Compré el dispositivo hace un año, si no mal recuerdo tenía la versión de compilación: 3.2.9 (Lollipop) y la cámara era una maravilla, luego salió el programa beta tester de Android MarshMallow, en la compilación 4.0.0 la cámara era un horror, no enfocaba ni nada salía todo "mal" para una cámara de 13mp, luego en la 4.1.0 se arregló un poco lo del enfoque, pero no del todo, luego pasamos a la 4.2.1 y no tocaron la cámara tampoco, después la 4.5.0 la cámara se vía distinta, osea otros colores (a buenas me refiero) pero seguía sin tener lo suyo, después pasamos a la 4.8.1 en la cual no e notado mejoría de la cámara, sigue sin enrocarse bien, todo esto instalando las versiones completamente limpias, yo solo espero que para Nougat hagan algo, ya que me parece un desperdicio tener una cámara así que no tenga "calidad" igual soy al único que le pasa, pero quiero que BQ lo lea y intente hacer algo para su próxima versión.

    Un saludo.



  • Buenas tardes:


    @CristianFrnt Referente a tu comentario sobre el enfoque de la cámara, nos gustaría informarte que en la versión de firmware 4.8.1 no debería de producirse un desenfoque debido a un fallo de la propia aplicación o error del firmware.

    ¿En tu caso el desenfoque se produce en todas las imágenes que realizas? ¿Se da en cualquier distancia, ya sea enfocando un objeto cercano en modo macro o un paisaje? ¿Este comportamiento solo se produce con la aplicación de cámara nativa? ¿Antes de tomar la fotografía, pulsas sobre la pantalla para realizar el enfoque y esperas varios segundos hasta que la imagen se muestra enfocada en la preview? ¿Puedes adjuntarnos alguna foto de prueba?

    Un saludo,



    • Le cuesta muuuuucho enfocar, y no lo consigue. 
      - Con los objetos cercanos más. 
      - La cámara nativa es mejor, ya que por WhatsApp.. ni te digo.
      - Claro, pulso sobre la pantalla.


  • @CristianFrnt ¿El desenfoque se produce en todas las imágenes? ¿Sucede en cualquier ubicación, independientemente de la iluminación del lugar o el sitio donde te encuentres? 


    Para comprobar si es un fallo físico de la propia cámara, nos seria de utilidad poder revisar como salen las imágenes que realizas con la cámara.

    Un saludo,



  • Aquí una foto, se que es de cerca (5cm) (con la lente totalmente limpia, y con sin modificar ningún parámetro): 


    Imagen: 



  • Buenas tardes:


    @CristianFrnt Gracias por la fotografía facilitada 😉

    He estado realizando pruebas en diversos Aquaris X5 que tengo conmigo y en ninguno de ellos he podido reproducir el problema de enfoque en macro que se produce en tu caso, por lo que, todo apunta a un posible fallo físico del modulo de cámara de tu dispositivo.

    Para poder ayudarte con la incidencia e indicarte una solución, te sugiero que te pongas en contacto con nuestros técnicos en este enlace: https://www.bq.com/es/support/

    Un saludo.



  • Buenos días,
    Me pasa exactamente lo mismo desde que lo actualicé hace poco. De lejos a duras penas consigo que enfoque y de cerca es imposible.
    Antes de la última actualización funcionaba perfectamente.



  • No creo que sea fallo de el módulo, ya que con Lollipop si me lo pongo funciona correctamente.



  • Buenos días, Me pasa exactamente lo mismo desde que lo actualicé hace poco. De lejos a duras penas consigo que enfoque y de cerca es imposible. Antes de la última actualización funcionaba perfectamente.

    Exacto compi



  • @CristianFrnt ¿Quieres decir que has actualizado el firmware a la versión 4.8.1 y posteriormente has hecho un Hard Reset a la versión 3.2.9? ¿Qué versión de firmware tienes actualmente? ¿La cámara te ha estado fallando en las 5 versiones de firmware que hemos lanzado basadas en Android Marshmallow?


    Como te indicaba anteriormente, he probado en varias unidades de este modelo teniendo el firmware actualizado y no observamos problemas de desenfoque. Con toda probabilidad que tu cámara falla físicamente, aunque sea algo aleatorio.

    Un saludo,

    P.D. Si fuera algo generalizado, deberías encontrar más usuarios reportando este fallo y no solo haber afectado a vuestros dos dispositivos.

    @maco Por favor, responde a las cuestiones que realizo arriba del hilo.



  • Yo hice un tema con el mismo asunto, enfocar le cuesta un mundo, al menos en lo que al macro se refiere, por no hablar de la calidad de las fotos.

    Saludos!



  • @CristianFrnt ¿Quieres decir que has actualizado el firmware a la versión 4.8.1 y posteriormente has hecho un Hard Reset a la versión 3.2.9? ¿Qué versión de firmware tienes actualmente? ¿La cámara te ha estado fallando en las 5 versiones de firmware que hemos lanzado basadas en Android Marshmallow?

    Como te indicaba anteriormente, he probado en varias unidades de este modelo teniendo el firmware actualizado y no observamos problemas de desenfoque. Con toda probabilidad que tu cámara falla físicamente, aunque sea algo aleatorio.

    Un saludo,

    P.D. Si fuera algo generalizado, deberías encontrar más usuarios reportando este fallo y no solo haber afectado a vuestros dos dispositivos.

    @maco Por favor, responde a las cuestiones que realizo arriba del hilo.

    Voy a detallar más el problema que veo.
    Actualicé el móvil hace un mes, de la versión 3.2.4 a la 4.8.1
    Lo que noto en la cámara es lo siguiente: siempre al abrir la cámara aparece desenfocada la imagen, siempre, antes pocas veces, en planos generales y en planos cortos. Al disparar sin hacer nada más la cámara suele enfocar sola, pero no siempre. Cuando enfoca al tocar la pantalla la foto sale enfocada pero no está nítida.
    He estado haciendo pruebas y comparando con fotos anteriores y me he dado cuenta que tras la actualización las fotos salen con unos colores menos naturales.
    Voy a ver si puedo subir dos fotos hechas a la misma hora con luz natural para que veáis la comparativa.

    Foto de hace un mes:
    http://subefotos.com/ver/?d8c09e50dd33f8c0bd4105a90475a0a9o.jpg

    Foto de ahora:
    http://subefotos.com/ver/?a5a3a73fd3db836ab70b6c39b7fc19c8o.jpg

    Creo que las fotos sí que tienen detalle, pero observo dos inconvenientes que antes no observaba: necesita más tiempo para enfocar (demasiado) y los colores están "modificados".

    No he probado con otra app de cámara ¿cuál podría probar?

    Gracias.



  • Otra comparativa.
    La primer foto es la misma de hace un mes, donde los colores aparecen muy reales:

    http://subefotos.com/ver/?d8c09e50dd33f8c0bd4105a90475a0a9o.jpg

    La segunda la acabo de hacer ahora, está menos apagada que la segunda de la comparativa anterior, pero con la misma luz que la de hace un mes, se aprecian los colores modificados:
    http://subefotos.com/ver/?5dcc1c069be12e77476bbf452c5cb5efo.jpg

    Otra cosa que he notado es que tarda mucho el visionado de las fotos recién hechas.



  • Buenos días:

    @Gackt91 Al realizar una foto en macro hay que tener muy claro la distancia a respetar, ya que si acercamos demasiado el objetivo puede provocar desenfoque. Deberemos presionar en pantalla y esperar al menos 2-3 segundos para que el objeto que queremos destacar aparezca de forma clara.

    ¿Sigues estas pautas? ¿Haces uso de la configuración automática o cambias la configuración manualmente? ¿Has probado a restablecer los ajustes de la cámara? ¿El problema persiste tras borrar la caché y datos de cámara?

    @maco En las dos imágenes que adjuntas tampoco puedo observar cambios en cuanto a la calidad se refiere, ya que el balance de blancos es totalmente distinta, una tiene la tonalidad cálida y la otra fría. Aun así, no observo que tenga un desenfoque en ninguna de las dos.

    Prueba tanto a restablecer los ajustes de la cámara como la caché y datos desde Ajustes > Aplicaciones y prueba el funcionamiento.

    Para realizar la prueba con una aplicación de cámara alternativa puedes instalar alguna de las siguientes desde Play Store:

    Open Camera:

    Bacon Camera:


    Un saludo,


  • Buenos días:

    @Gackt91 Al realizar una foto en macro hay que tener muy claro la distancia a respetar, ya que si acercamos demasiado el objetivo puede provocar desenfoque. Deberemos presionar en pantalla y esperar al menos 2-3 segundos para que el objeto que queremos destacar aparezca de forma clara.

    ¿Sigues estas pautas? ¿Haces uso de la configuración automática o cambias la configuración manualmente? ¿Has probado a restablecer los ajustes de la cámara? ¿El problema persiste tras borrar la caché y datos de cámara?

    @maco En las dos imágenes que adjuntas tampoco puedo observar cambios en cuanto a la calidad se refiere, ya que el balance de blancos es totalmente distinta, una tiene la tonalidad cálida y la otra fría. Aun así, no observo que tenga un desenfoque en ninguna de las dos.

    Prueba tanto a restablecer los ajustes de la cámara como la caché y datos desde Ajustes > Aplicaciones y prueba el funcionamiento.

    Para realizar la prueba con una aplicación de cámara alternativa puedes instalar alguna de las siguientes desde Play Store:

    Open Camera:

    Bacon Camera:


    Un saludo,

    Hola, el balance de blancos está en auto siempre, las fotos que pongo de ejemplo están hechas en el mismo lugar, hora y condiciones de luz para que se pueda apreciar la diferencia.
    He restaurado valores y borrado datos. Probaré y comentaré si hay cambios.
    Gracias.



  • Gracias por la información @maco

    Coméntanos el resultado en cuanto puedas probar un tiempo prudente habiendo restablecido la configuración y probado el funcionamiento con otras apps diferentes.

    Un saludo,



  • Ya mandé a reparar el bq, parece ser que seria problema de la cámara.


    Gracias, y por mi podrias cerrar el tema, pero mejor espera a que @maco o quien lo necesite lo diga.



  • Buenas tardes:

    Gracias por informarnos @maco

    Tal y como os comentaba previamente, todo apuntaba a un posible fallo de la cámara debido a que no se reproduce en nuestras unidades ningún problema de enfoque ni tampoco tenemos un reporte generalizado de toda la comunidad con el mismo problema.

    Mantenemos el hilo abierto para que nos comente  @maco la evolución de su caso.

    Saludos a los dos 😉