Fallos WI-FI (Solucionado)



  • No sé por qué, pero ahora le ha dado por fallar la conexión wifi, se conecta al wifi de mi casa, que a todos los demás les va bien, y a mí me deja sin internet, aunque sale conectado.


  • MVP

    Hola 

    ¿Podrías indicar el número de compilación de tu terminal? Lo puedes consultar en Ajustes > Información del teléfono > Número de compilación.

    Saludos



  • Hola 
    ¿Podrías indicar el número de compilación de tu terminal? Lo puedes consultar en Ajustes > Información del teléfono > Número de compilación.

    Saludos
    1.3.2_20161216-1400

  • MVP

    Esa es la última versión disponible. Intenta este par de cosas a ver si te solventa el problema:

    1) Borra la configuración de la WiFi de tu casa, reinicia el móvil y vuelve configurarla.
    2) Si te sigue ocurriendo puedes ir a Ajustes > Copia de seguridad > Restablecer ajustes de red. Esta opción borrará todas las configuraciones de red que tuvieras almacenadas, de modo que tendrás que configurar de nuevo todas las WiFi que tuvieras.

    Y una pregunta más, ¿sabes si por casualidad se ha actualizado recientemente el firmware del router?
    Saludos



  • Esa es la última versión disponible. Intenta este par de cosas a ver si te solventa el problema:
    1) Borra la configuración de la WiFi de tu casa, reinicia el móvil y vuelve configurarla.
    2) Si te sigue ocurriendo puedes ir a Ajustes > Copia de seguridad > Restablecer ajustes de red. Esta opción borrará todas las configuraciones de red que tuvieras almacenadas, de modo que tendrás que configurar de nuevo todas las WiFi que tuvieras.

    Y una pregunta más, ¿sabes si por casualidad se ha actualizado recientemente el firmware del router?
    Saludos
    Pues no sé cómo saber si se ha actualizado la versión del router.

  • MVP

    Lo único que se me ocurre es que revises la versión que tiene actualmente y busques por internet a ver si te aparece algo.
    ¿Has tenido oportunidad de probar lo que te comenté?

    Saludos



  • Lo único que se me ocurre es que revises la versión que tiene actualmente y busques por internet a ver si te aparece algo. ¿Has tenido oportunidad de probar lo que te comenté?

    Saludos


    No lo he probado porque ahora no me ha pasado, pero me habrá pasado dos veces desde que lo puse de fabrica.


  • Administrador

    Buenos días,


    @GJAndroid Además de lo que comenta @{willyfog} ¿podrías indicarnos si te ocurre con otras redes Wi-Fi?
    ¿Tienes configurado en el router algún tipo de límite de conexiones simultáneas a la red?

    Un saludo.



  • De momento no me ha pasado en otra red, pero a todos los demás familiares conectados si que les va bien



  • Hace 15 días compre un terminal Aquaris U Plus para mi hija y me comenta que cuando se conecta a redes wifi con contraseña no tiene ningún problema, pero cuando hay una wifi sin contraseña no puede conectarse y tiene que tirar de datos.

    Hay a alguien que le pasa lo mismo. Gracias

    Saludos


  • MVP

    Hola
    Las WiFi sin contraseña de centros comerciales y otros establecimientos normalmente tienen una página en la que se aceptan condiciones para acceder a la WiFi o bien para introducir un usuario/contraseña.

    Saludos


  • Administrador

    Buenos días,


    @{larcane} A lo que ha comentado @willyfog añadir que hemos visto que dicha página web de acceso, en ocasiones, puede no aparecer. En este tipo de casos debemos abrir nosotros mismos el navegador (Chrome) e intentar navegar. En ese momento deberá aparecer la página de logín a la que @{willyfog}  hace referencia.

    Además de esto también te recomiendo que verifiques que Chrome esté actualizado.

    Un saludo.



  • Y porque no aparece la pag. web de acceso cuando siempre aparece en cualquier terminal?


    Chrome lo tengo actualizado.

     Saludos




  • @larcane, es que la cuestión ahí es que NO aparece en cualquier terminal. Yo en tiempos usaba cierta marca de smartphones, de modo que eran mi "estándar", por así decirlo, y muchas veces cuando usaba algún otro terminal y algo funcionaba de forma diferente solía acabar pensando que "¿por qué aquí hace esto cuando en los demás terminales no?". Y por supuesto mi error era que yo hablaba de "los demás terminales" pero pensaba en esa marca concreta que yo usaba, de hecho pensaba en MI terminal, ni siquiera en otros de la misma marca


    A lo que voy es a que hay una forma de que una red WiFi sin contraseña indique a un terminal que necesita hacer un login en una página web, no voy a entrar en detalles técnicos, y la mayoría de las WiFi sin contraseña que conozco no lo hacen bien, de modo que su forma de hacer eso de pedir el login funciona en algunas marcas de terminales pero no en otras.

    Un fallo muy típico, y espero no ponerme muy técnico, es que cuando aparece la página de login seguimos teniendo los datos activados. Cosa normal, porque la WiFi no tiene todavía acceso a Internet ¿verdad?, es lo que el terminal debería hacer. Pero puesto que estamos por datos, no nos aparecerá la página de login de la WiFi porque, para entendernos, el terminal tiene que estar totalmente desconectado de Internet (no es así, pero como digo, para entendernos). Bien, en al menos dos marcas de terminales que conozco esto funciona porque en cuanto se intentan conectar a una WiFi abierta, desconectan los datos ANTES de establecer la conexión con la WiFi abierta... Esto tiene un problema y es que si falla el procedimiento de login (y falla muchas veces), crees que estás conectado a Internet pero no lo estás.

    Lo suyo es cumplir con los estándares, pero en realidad en temas técnicos suele primar la ley de la selva. Los terminales de BQ que he tenido cumplen con los estándares en este tema de la WiFi y el resultado es que por ejemplo la página de login no funciona bien en la WiFi que ofrece el hospital de mi zona, porque no han implementado eso como deben. Y falla también en, al menos, otras CUATRO marcas de móviles que he probado, pero funciona en la mayoría de los terminales de una quinta marca...

    Con esto no quiero regañarte ni nada, entiendo tu frustración y como digo yo también soy de los que piensan que por qué no me funciona tal o cual cosa en mi U Plus cuando sí que funciona en todos los demás móviles... cuando no es exáctamente así.

    Poca solución tienes aquí, porque ya te digo yo que no van a mejorar el sistema de la WiFi de ese sitio para que cumpla con los estándares, así que aconsejo lo siguiente (te lo pongo en negrita por si no has leído mi ladrillazo):

    Antes de intentar conectarte a la WiFi abierta que te da problemas, desactiva los datos móviles. Si, como creo, el problema es del proxy que saca la página de login, debería funcionarte. Es un coñazo, pero es lo que hay. La otra opción es que BQ se pase por el forro el estándar, haga lo que hace otra marca, y entonces provocarán el problema opuesto, sus terminales no funcionarán con otras redes WiFi y se quedarán sin conexión. Puesto que es imposible funcionar con todos los puntos de acceso WiFi abiertos, yo prefiero que se cumpla el estándar...

    Cualquier duda que tengas, me das un toque.


  • MVP

    Una forma cómoda de hacer lo que te comenta el compañero sobre los datos activados, es lo que se comenta en este hilo:

    http://www.mibqyyo.com/comunidad/discussion/comment/606660#Comment_606660

    Y si falla, puedes intentar la segunda opción. Te aconsejo que copies la dirección web como una "nota" y así accedes fácilmente a ella.



  • Intentaré hacer lo que me comentas DervishD.
    Gracias

    salu2



  • @{larcane}, haz eso pero con el procedimiento muchísimo más cómodo y útil que te indica @{valle2305}.



  • Gracias a todos por vuestras aportaciones.

    Problema solucionado.

    Saludos


  • Administrador

    Buenas,

    @larcane Gracias por informarnos.

    Cerramos el hilo.