Mi BQ no reacciona.



  • El caso es que le hice un hard reset (por que se quedo pillado) a través del ordenador porque manual no me dejaba, y solo se completo reset. Daba error a partir de ahí. Ahora solo se enciende el led rojo cuando lo enchufo a la corriente, no hace na de na.

    Tiene solución?



  • Buenas tardes,


    @NIIDEA Prueba lo siguiente:

    1.- Enchufa el cargador original a la corriente y luego al dispositivo  (te recomendamos que pruebes, además, con un cargador y cable alternativos)

    2.- Deja que cargue durante al menos 20 minutos y, sin desenchufarlo de la red, pulsa el botón de encendido durante 20 segundos

    3.- Deja que cargue durante 30 minutos más e intenta encenderlo normalmente

    4.- Si continúa sin encender (nada, si siquiera salir el icono de Android), infórmanos de si se enciende una pila en la pantalla indicando que está recibiendo carga mientras está conectada al cargador

    5.- Prueba a cargarlo por el puerto USB a un ordenador. Ten en cuenta que la carga de este modo es muy lenta (puede tardar 14-16h), pero al menos, si funciona, podremos confirmar si el problema está en el cargador o en el dispositivo. Sabrás si está cargando porque al cabo de algunas horas, si das un toque al botón de encendido, aparecerá un dibujo de una pila en la pantalla.

    Un saludo.



  • Hola Luis,

    Voy a ir probando cada paso y te cuento, gracias.

    Un saludo.



  • @NIIDEA De acuerdo, me mantengo a la espera del resultado.

    Un saludo.



  • Hola de nuevo Luis,


    He probado cada paso, y el teléfono no reacciona. Ni icono de Android, ni pila cargando... tan solo como ya puse en un principio se enciende el led rojo al conectarlo tanto en la corriente como en el ordenador, pero al cabo de muchas horas( hasta 12 en corriente y más en el pc) sigue rojo y nada mas.

    Una cosa mas que te comento de cuando use el flash tool para el hard reset es que se llenó la barra roja al 100% y apareció el ERROR STORAGE NOT MATCH 3182.  

    Un saludo 



  • Buenos días,

    a mi me paso lo mismo por un problema con el cable de datos (Hay cables que cargan el movil pero no funciona la comunicacion).

    Lo solucione realizando otro hard reset, vuelve a abrir el Flash Tools, elige la carpeta de firmware otra vez ( comprueba que el firmware es valido para tu telefono) y vuelve a segir el proceso de hard reset (Ten en cuenta elegir la opcin firmware en el despegable). A mi me funciono.

    despues del Hard reset al encender estara unos 10-15 minutos en la pantalla Aquaris, no te preocupes es normal.

    Un Saludo



  • Buenos días <a href="http://www.mibqyyo.com/comunidad/profile/39182/ErYeZuZ" "="" target="_parent" style="margin: 0px; padding: 0px; border: 0px; outline: none; font-weight: bold; font-size: 15px; font-family: Arial, Tahoma, sans-serif; vertical-align: baseline; text-decoration: none; color: rgb(255, 0, 132); transition-duration: 0.3s; background-color: rgb(255, 255, 255);">ErYeZuZ,


    Lo hago ahora como dices a ver y te digo. Gracias.


    Un saludo



  • Hola,


    Acabo de hacerlo, y lo mismo. Hago cada paso le doy a "Dowload" enchufo el móvil al usb, y sale la barra roja al 100% y seguido el mismo error.



  • Buenas tardes,


    @NIIDEA Muchas gracias por la información. Sería conveniente que contactaras con nuestros técnicos para que te puedan ayudar. Puedes hacerlo desde https://www.bq.com/es/support/.

    Un saludo.