Mi E5 FHD con la Beta LP no enciende



  • Buenas a tod@s.

    Desde hace un par de días, sin cambio en la configuración desde que instalé LP, me aparecían en pantalla mensajes que decían que se cerraban aplicaciones (Whatsapp, Ajustes, Nova Launcher...).

    Tras reiniciar el dispositivo se solucionaba durante unas horas, pero volvían a aparecer los mensajes.

    Cansado de reiniciar, al restablecer ajustes de fábrica, el móvil se quedó en la pantalla de inicio, sin llegar a arrancar y, supongo que cuando se acabó la batería, se apagó para no volver a encender.

    Si lo enchufo a la red se enciende el led de carga, pero no enciende.

    ¿Alguna ayuda antes de hacer HR?.

    Gracias, un saludo.


  • MVP

    Fuerza el apagado del teléfono. Después conecta el cargador de pared. ¿Reacciona la pantalla?



  • Hola @mimecar.

    Con el teléfono apagado y conectado a la red sólo se enciende el led de carga. Aunque presione el botón de encendido no hace nada.


    De hecho, cuando conecto el cargador, ni siquiera aparece el tanto por ciento de carga.

    Un saludo.


  • MVP

    Si el LED de carga se enciende quiere decir que el teléfono no está completamente muerto. Deja que cargue una media hora y después mantén pulsados subir volumen, bajar volumen y encendido hasta que reaccione.



  • Nada, lleva cargando una hora y, aunque presione los tres botones a la vez durante 1 minuto, no hace nada.


  • MVP

    Abre el Administrador de dispositivos de Windows. Conecta el teléfono apagado. ¿Aparece algún dispositivo nuevo durante un par de segundos?



  • El PC suena cuando instalo el terminal. (Es el que uso siempre para estos casos)
    Estoy intentando hacer HR, pero flash tools me da un error de algo que tiene que ver con la memoria flash.... ¿?

    Me recuerda a los fallos del PC cuando tiene dañado algún sector del disco duro o falla algún módulo de RAM....


  • MVP

    Sube una captura de pantalla en la que se vea el error.



  • @mimecar, tras reiniciar todo, parece que ha hecho HR perfectamente. Aunque ya lleva un rato en la pantalla blanca con el logo "Aquaris" sin iniciar el terminal....



  • MVP

    ¿Muestra la pantalla una animación? En el primer arranque el teléfono  compila las aplicaciones (si has puesto la beta de Lollipop?



  • Si, he vuelto a instalar LP. El logo Aquaris se desvanece normalmente, pero aún no se ha reiniciado el terminal. No recuerdo que tardara tanto.



  • En fin, cansado de esperar he apagado el terminal con el botón.... Al volver a encender ha empezado a cargar las apps.

    Parece que funciona, pero algo no me cuadra. Creo que cuando acabe de instalar todo voy a apagarlo para que enfríe, lo pondré a cargar y esta noche volveré a hacer HR...


  • MVP

    Que te diera un mensaje de error al hacer el Hard Reset la primera vez no da mucha confianza. Podría ser que la memoria Flash estuviera dañada. Si tienes información importante, guarda también una copia en el ordenador de vez en cuando.



  • Los mensajes de detención de aplicaciones parecían errores por fallo de RAM.
    Si siguen produciéndose lo llevaré al S.A.T. La reparación debería entrar en garantía ¿no?. Aún no se han cumplido los dos años desde la compra....


  • MVP

    Ya tendrías que preguntarlo en soporte para que te confirmaran si entra o no en la garantía.



  • Gracias por tu tiempo @mimecar.

    Como he dicho, voy a dejar enfrial el terminal, ponerlo a cargar a tope y, esta noche, volver a hacer HR e instalar todo de nuevo.

    A ver qué tal se porta.

    Un saludo.


  • MVP

    De nada. Si tienes cualquier pega pregunta en este hilo.



  • Compañero @mimecar. Tras intentar otro HR me aparece el siguiente mensaje en el 7% del proceso de flasheo.


    En el siguiente intento lo ha hecho perfectamente.... ¿?
    Un saludo.

    Edito para decir que no se ve la imagen aunque sí aparece en el mensaje editable. Cuando llegue a casa intentaré solucionarlo...



  • Nada @mimecar, siguen los errores en LP. Es como si se bloquerara la unidad 0. Si intento sacar pantallazos de los errores me dice que la imagen no se puede almacenar.
    Voy a intentar HR para volver a Kit Kat... a ver.

    Un saludo.


  • MVP

    Vuelve a Kit Kat pero si te sale otro error con la memoria será mejor mandarlo directamente al servicio técnico.