Duración de batería con Android 6 drenaje drástico



  • He estado comprobando desde que salió la actualización a android 6 que la duración de la batería se reduce a más de la mitad de lo que duraba con android 5.


    Al principio pensaba que era porque el sistema operativo aún no estaba completamente "asentado" y que necesitaba amoldarse un poco más tanto en actualizaciones de apps como todo lo demás, pero no, después de estos días he comprobado que la batería se drena muchísimo más rápido que antes.

    Como es de rigor, he ido a batería y que visto que el comportamiento es el normal en las aplicaciones. Normalmente me solía indicar 2 - 3 días de batería con android 5, y ahora con android 6 me indica 1 día y poco con el mismo uso, y efectivamente la duración es de un día escaso con un uso moderado.

    Tengo las apps controladas mediante greenify para que no me drenen batería mientras no las uso.

    ¿Alguien más ha notado este descenso drástico de duración de batería? (a mi me parece una locura el consumo de batería actualmente).



  • He estado comprobando desde que salió la actualización a android 6 que la duración de la batería se reduce a más de la mitad de lo que duraba con android 5.

    Al principio pensaba que era porque el sistema operativo aún no estaba completamente "asentado" y que necesitaba amoldarse un poco más tanto en actualizaciones de apps como todo lo demás, pero no, después de estos días he comprobado que la batería se drena muchísimo más rápido que antes.

    Como es de rigor, he ido a batería y que visto que el comportamiento es el normal en las aplicaciones. Normalmente me solía indicar 2 - 3 días de batería con android 5, y ahora con android 6 me indica 1 día y poco con el mismo uso, y efectivamente la duración es de un día escaso con un uso moderado.

    Tengo las apps controladas mediante greenify para que no me drenen batería mientras no las uso.

    ¿Alguien más ha notado este descenso drástico de duración de batería? (a mi me parece una locura el consumo de batería actualmente).

    Hola JL81,el tema de duración de la batería en su momento yo ya lo comenté ,que la duración en Lollipop era superior que en 6.0 Marshmallow,es un tema que ya lo sabe Bq,luego que haga algo o no es otra cosa.
    Le puedes poner las cargas que quieras pero el consumo es mayor con esta Rom, y yo ya he hecho las tres cargas correspondientes,total que se dé que hablo.

    Un saludo.



  • Hola!, pues a mí me está durando más de lo normal. El primer ciclo me dí cuenta que el WIFI consumía un monton (me salía un 20% consumido) así que desactive la opción de estar buscando redes wifi y de bluetooh todo el rato, y ya no consume nada de batería. 


    No se si es problema  tuyo específico o que, a mi me dura un poco más que con Lollipop... ahora casi llego a las 6h de pantalla en día y medio más o menos, antes llegaba a las 5h y 20 minutos como mucho. 



  • Hola!, pues a mí me está durando más de lo normal. El primer ciclo me dí cuenta que el WIFI consumía un monton (me salía un 20% consumido) así que desactive la opción de estar buscando redes wifi y de bluetooh todo el rato, y ya no consume nada de batería. 

    No se si es problema  tuyo específico o que, a mi me dura un poco más que con Lollipop... ahora casi llego a las 6h de pantalla en día y medio más o menos, antes llegaba a las 5h y 20 minutos como mucho. 

    Hola yo lo tengo desactivado también y no influye en tener más o menos consumo,tienes suerte si te dura más que lollipop,pero estoy de acuerdo con JL81 el consumo yo lo noto mayor con Marshmallow.

    Un saludo.



  • Con android 5 yo siempre tenía el GPS y la Wifi encendidos y llegaba a los 2-3 días de batería sin problemas, poniendolo a cargar en un 15% que era cuando avisaba el terminal de batería baja.


    Actualmente, ni sin GPS ni sin WIFI llego a día y medio con android 6....... a ver si con un poco de suerte sacamos de que es, y si tiene solución por nuestra parte o si la solución tiene que venir por parte de BQ.......

    Es más he intentado poner varios laucher distintos de lo más ligeros por si era problema del nuevo google now launcher pero nada continua igual, con lo cual vuelvo al launcher stock del m5.5....



  • Con android 5 yo siempre tenía el GPS y la Wifi encendidos y llegaba a los 2-3 días de batería sin problemas, poniendolo a cargar en un 15% que era cuando avisaba el terminal de batería baja.

    Actualmente, ni sin GPS ni sin WIFI llego a día y medio con android 6....... a ver si con un poco de suerte sacamos de que es, y si tiene solución por nuestra parte o si la solución tiene que venir por parte de BQ.......

    Que si que si, que la batería no tiene que ver nada con Lollipop, por mucha optimización que tenga Marshmallow.

    Un saludo.



  • Haber que nos van contando en Bq.



  • Pues a ver... yo sólo cuento mi caso jejejeje y mi madre, te duraba 2-3 días antes... que suerte... 


  • Administrador

    Buenas tardes, 


    @{JL81} Para poder revisar tu caso a fondo necesitamos que nos facilites algunas capturas de pantalla. Para que la prueba sea válida es necesario que el terminal se cargue hasta el 100% y que las capturas se realicen cuando la batería llegue al 5% sin haber realizado cargas intermedias o parciales. Las capturas serían las siguientes:

    - Ajustes > Batería
    - Ajustes > Batería > Detalles de historial (pulsando sobre la gráfica)
    - Ajustes > Batería > Pantalla (indíquenos, además, si el brillo de la pantalla se encuentra en modo Automático o establecido manualmente y a qué nivel)
    - Ajustes > Batería > imágenes de las tres primeras aplicaciones/elementos que aparece en el listado (sin contar la Pantalla)

    Un saludo.



  • Buenas tardes, 

    @{JL81} Para poder revisar tu caso a fondo necesitamos que nos facilites algunas capturas de pantalla. Para que la prueba sea válida es necesario que el terminal se cargue hasta el 100% y que las capturas se realicen cuando la batería llegue al 5% sin haber realizado cargas intermedias o parciales. Las capturas serían las siguientes:

    - Ajustes > Batería
    - Ajustes > Batería > Detalles de historial (pulsando sobre la gráfica)
    - Ajustes > Batería > Pantalla (indíquenos, además, si el brillo de la pantalla se encuentra en modo Automático o establecido manualmente y a qué nivel)
    - Ajustes > Batería > imágenes de las tres primeras aplicaciones/elementos que aparece en el listado (sin contar la Pantalla)

    Un saludo.

    -----------------------------------------------------------------------
    -----------------------------------------------------------------------

    Buenos dias, pues conforme tenga un ratito lo hago y os informo. Gracias.


  • Buenas tardes, 

    @{JL81} Para poder revisar tu caso a fondo necesitamos que nos facilites algunas capturas de pantalla. Para que la prueba sea válida es necesario que el terminal se cargue hasta el 100% y que las capturas se realicen cuando la batería llegue al 5% sin haber realizado cargas intermedias o parciales. Las capturas serían las siguientes:

    - Ajustes > Batería
    - Ajustes > Batería > Detalles de historial (pulsando sobre la gráfica)
    - Ajustes > Batería > Pantalla (indíquenos, además, si el brillo de la pantalla se encuentra en modo Automático o establecido manualmente y a qué nivel)
    - Ajustes > Batería > imágenes de las tres primeras aplicaciones/elementos que aparece en el listado (sin contar la Pantalla)

    Un saludo.

    -----------------------------------------------------------------------
    -----------------------------------------------------------------------

    Buenos dias, pues conforme tenga un ratito lo hago y os informo. Gracias.

    Pues he averiguado que el problema era un optimizador de memoria que tenía instalado y que entraba en conflicto con DOZE, lo he estado probando desde que mandé mi último post y por el momento todo perfecto, consumo bajo mínimos en todos los sentidos.

    Gracias por haberme leido y haber estado ahí.

    Un fuerte saludo!!



  • JL81 dijo:
    Buenas tardes, 

    @{JL81} Para poder revisar tu caso a fondo necesitamos que nos facilites algunas capturas de pantalla. Para que la prueba sea válida es necesario que el terminal se cargue hasta el 100% y que las capturas se realicen cuando la batería llegue al 5% sin haber realizado cargas intermedias o parciales. Las capturas serían las siguientes:

    - Ajustes > Batería
    - Ajustes > Batería > Detalles de historial (pulsando sobre la gráfica)
    - Ajustes > Batería > Pantalla (indíquenos, además, si el brillo de la pantalla se encuentra en modo Automático o establecido manualmente y a qué nivel)
    - Ajustes > Batería > imágenes de las tres primeras aplicaciones/elementos que aparece en el listado (sin contar la Pantalla)

    Un saludo.

    -----------------------------------------------------------------------
    -----------------------------------------------------------------------

    Buenos dias, pues conforme tenga un ratito lo hago y os informo. Gracias.

    Pues he averiguado que el problema era un optimizador de memoria que tenía instalado y que entraba en conflicto con DOZE, lo he estado probando desde que mandé mi último post y por el momento todo perfecto, consumo bajo mínimos en todos los sentidos.

    Gracias por haberme leido y haber estado ahí.

    Un fuerte saludo!!

    JL81 dijo:
    Buenas tardes, 

    @{JL81} Para poder revisar tu caso a fondo necesitamos que nos facilites algunas capturas de pantalla. Para que la prueba sea válida es necesario que el terminal se cargue hasta el 100% y que las capturas se realicen cuando la batería llegue al 5% sin haber realizado cargas intermedias o parciales. Las capturas serían las siguientes:

    - Ajustes > Batería
    - Ajustes > Batería > Detalles de historial (pulsando sobre la gráfica)
    - Ajustes > Batería > Pantalla (indíquenos, además, si el brillo de la pantalla se encuentra en modo Automático o establecido manualmente y a qué nivel)
    - Ajustes > Batería > imágenes de las tres primeras aplicaciones/elementos que aparece en el listado (sin contar la Pantalla)

    Un saludo.

    -----------------------------------------------------------------------
    -----------------------------------------------------------------------

    Buenos dias, pues conforme tenga un ratito lo hago y os informo. Gracias.

    Pues he averiguado que el problema era un optimizador de memoria que tenía instalado y que entraba en conflicto con DOZE, lo he estado probando desde que mandé mi último post y por el momento todo perfecto, consumo bajo mínimos en todos los sentidos.

    Gracias por haberme leido y haber estado ahí.

    Un fuerte saludo!!

    JL81 dijo:
    Buenas tardes, 

    @{JL81} Para poder revisar tu caso a fondo necesitamos que nos facilites algunas capturas de pantalla. Para que la prueba sea válida es necesario que el terminal se cargue hasta el 100% y que las capturas se realicen cuando la batería llegue al 5% sin haber realizado cargas intermedias o parciales. Las capturas serían las siguientes:

    - Ajustes > Batería
    - Ajustes > Batería > Detalles de historial (pulsando sobre la gráfica)
    - Ajustes > Batería > Pantalla (indíquenos, además, si el brillo de la pantalla se encuentra en modo Automático o establecido manualmente y a qué nivel)
    - Ajustes > Batería > imágenes de las tres primeras aplicaciones/elementos que aparece en el listado (sin contar la Pantalla)

    Un saludo.

    -----------------------------------------------------------------------
    -----------------------------------------------------------------------

    Buenos dias, pues conforme tenga un ratito lo hago y os informo. Gracias.

    Pues he averiguado que el problema era un optimizador de memoria que tenía instalado y que entraba en conflicto con DOZE, lo he estado probando desde que mandé mi último post y por el momento todo perfecto, consumo bajo mínimos en todos los sentidos.

    Gracias por haberme leido y haber estado ahí.

    Un fuerte saludo!!


    Hola, hace 1 semana que actualice mi bq e5 al ultimo andorid disponible y estoy sufriendo los problemas de la bateria arriba comentados. he visto que lo has solucionado. No entiendo muy bien lo del optimizador. Es una aplicación que hay que borrar? que es el Doze? Puedes explicar que hay que hacer para solucionar el problema? gracias 


  • Moderador

    Buenos días:


    @{xahicox} Este hilo trata sobre el Aquaris M5.5, por lo que te recomiendo trasladar tu caso al subforo correspondiente a tu dispositivo. 

    Antes puedes comprobar si hay algún caso similar al tuyo en la categoría correspondiente a tu terminal.

    Un saludo.