Ayuda mi BQ Aquaris M5 no se oye.



  • Ayer se me instalo una actualización del sistema y derrepente ahora no se oye, no se que hacer, lo he reseteado y sigue sin oírse. No se ha dado ningún golpe ni nada, solo falla el altavoz grande, el de las llamadas funciona bien pero el otro no. Tengo la configuración de sonido en "Todo".

    Si saben que puedo hacer les ruego que me respondan.


  • Banned

    Buenas tardes,


    @{SrSooren} Indícame el número de compilación de tu smartphone, lo verás en Ajustes>Información del teléfono.

    Por otro lado, trata de realizar una llamada y pon el manos líbres, asegúrate de pulsar el botón para subir volumen mientras estás en la llamada e indícame si se produce sonido.

    Un saludo,



  • El numero de compilación es: 3.2.9_20160226-0927

    He probado a realizar la llamada en manos libres y pulsando subir volumen y nada ningún sonido.



  • No se que e tocado que se ha puesto ese comentario verde pero aun no esta resuelto



  • @JosePj ayudame


  • MVP

    ¿Si intentas reproducir un archivo MP3 de música suena por el altavoz? En caso de respuesta negativa, ¿por unos auriculares se escucha?



  • @willyfog Desde el altavoz grande no se reproduce ningun sonido, del pequeño de las llamadas si y con auriculares tambien se oye


  • MVP

    Qué raro... Verifica que el Dolby esté activado. Si está activado entra en Ajustes > Aplicaciones > Todas > Dolby, pulsa Forzar detención y Borrar datos.
    Apaga el móvil y enciendelo en el Recovery (Volumen arriba + Encender). Una vez en el menú selecciona con las teclas de volumen la opción "wipe cache partition" y pulsa Encender para realizar la acción. Ahora reinicia el móvil y prueba de nuevo a ver si ahora funciona.

    Saludos



  • @willyfog pues nada sigue igual, el jueves lo llevo a los técnicos y que me lo arreglen que no tiene ni 5 meses


  • MVP

    Ok, como veas. Siento que no haya funcionado.

    Si quieres puedes salvar los datos que quieras conservar e intentar hacer un restablecimiento de valores o incluso un Hard Reset. Si te animas y necesitas ayuda no dudes en comentarlo por aquí.

    Saludos



  • Al quien pueda interesar....
    Ya me había pasado antes que el altavoz dejase de funcionar y la verdad que se solucionó presionando como decían en la zona del altavoz
    Pero esta vez fue diferente, no sonaba ni altavoz, no se solucionó presionando, ni sonaba el altavoz pequeño de las llamadas ni con los cascos tampoco.... Así que hice lo que sugería willyfog, wipe caché parttion.... Y funcionó de nuevo...
    Lo anoto solo por si a alguien le pasa lo mismo... Que sepa que así se puede solucionar



  • Me aparece los auriculares como conectados no oigo las llamadas y solo puedo hablar con el altavoz


  • MVP

    @conchamartin, ya te están ayudando en los hilos del U2. No pongas el mismo mensaje en varios hilos porque será más complicado resolver el problema.

    https://www.mibqyyo.com/post/8...