<br /> <br /> Mibqyyo | Privado: Como instalar cama quente na tua impressora 3D Prusa i3<br />



  • <img src="http://www.mibqyyo.com/articulos/wp-content/uploads/sites/4/2015/01/Esquema-de-conexionado-1024x723.jpg" alt="

    Mibqyyo | Privado: Como instalar a cama quente na tua impressora 3D Prusa i3
    

    " class="Thumbnail">

    Mibqyyo | Privado: Como instalar a cama quente na tua impressora 3D Prusa i3
    



    http://www.mibqyyo.com/pt-artigos/2015/03/18/como-instalar-a-cama-quente-na-tua-impressora-3d-prusa-i3/

    Uma das maravilhas que nos dá a impressão 3D é a possibilidade de imprimir com uma grande quantidade de materiais e com diferentes características.



  • Boa tardeSegui este post para instalar a cama quente na minha prusa i3 e correu tudo bem, só que a mesa não aquece.No LCD já aparece a leitura das duas temperaturas , Extrusor e cama quente, e mas quando quero imprimir aparece a msg "Bed Heating" mas não aquece. Medi directamente a voltagem de saída do D8 e deu me sempre 0v, concluíndo então que é a propria saída da placa que não é activada. O que posso fazer para resolver este problema?CmptosMiguel



  • Boas @MikeMechanic,


    Tem em conta duas coisas:
    1: que realizas-te as conexões com o conector verde corretamente. Na primeira imagem tens o gráfico de conexões. Verifica se está tudo bem.

    2. Trocas-te de Fonte? Lembra-te que agora necessitas uma fonte superior.

    Cumps



  • Boas @mingogomes,


    Faltava-me as ligações no conector verde, não tinha reparado bem no esquema.

    A fonte comprei uma atx de 550w.

    Obrigado pela dica, já está tudo a funcionar correctamente e perfeitamente.

    Cmptos

    Miguel



  • Boas noites. Após ter realizado todas as alterações de hardware, estou preso pelo firmware. Ocorre sempre o seguinte erro. Qual é a solução para isto?

    Arduino: 1.6.5 (Windows 8.1), Placa:"Arduino Mega or Mega 2560, ATmega2560 (Mega 2560)"

    In file included from Marlin.h:15:0,
                     from Marlin_main.cpp:30:
    c:\program files (x86)\arduino\hardware\tools\avr\avr\include\util\delay.h: In function 'void process_commands()':
    c:\program files (x86)\arduino\hardware\tools\avr\avr\include\util\delay.h:163:40: error: __builtin_avr_delay_cycles expects a compile time integer constant
      __builtin_avr_delay_cycles(__ticks_dc);
                                            ^
    Erro ao compilar.

     

    Com os melhore cumprimentos, Rodolfo Peralta



  • Bons dias. Ontem lá consegui resolver o problema do firmware. Agora, estou com dúvidas de como poderei realizar as ligações com a utilização do relé, pois a saída D8, não apresenta os 12v necessários para actuar o relé. 
    Com os melhores cumprimentos, Rodolfo Peralta



  • Podem disponibilizar o novo firmware em portugues mas sem ser em HEX para poder adicionar a cama quente?



  • Boas.

    Eu tenho as ligações como estão na figura mas não tenho os 12V na saida D8.
    Tenho visto por aqui a ligação do fio verde como sendo um dos problemas, assim pergunto, o verde naõ é o fio de terra de entrada da fonte?

    Eu comprei uma fonte mais potente, tenho a medição de temperatura no lcd, mas a cama quente não aquece.

    Alguém me pode ajudar?
    Já agora o link que é apresentado no artigo não funciona.

    Obrigado
    Eduardo



  • Olá @{matefernandes},


    No seguinte artigo, explicamos com detalhe como instalar uma cama quente na Prusa i3. Recomendamos-te verificar se modificaste o firmware corretamente para que a impressora reconheça a cama quente.

    Também é importante que deixes marcada a opção "Heated Bed" no programa Cura: tens de ir em Machine > Machings settings... > Heated bed.

    Esperamos que assim fique resolvido 🙂

    Obrigada,



  • qual as dimensoes da cama que voce usou? teria algum link para mandar?