Problema Google+ (Solucionado)



  • Buenas a tod@s.

    Vereis. Esta tarde he actualizado la app "Cerberus", desde Google Play, y, al probarla, resulta que no puedo conectar con el dispositivo.

    Tras investigar por ahí parece que no me funciona la conectividad GCM. (He comprobado la conexión desde la app en el móvil y me dice que: "Error: Service_not_available".)

    Resulta que me he puesto a investigar y, después de trastear por ahí, me he dado cuenta de que la app Google+ (que tenía inhabilitada) me da un error al abrirla (Sin conexión, No es posible conectar con el Servidor).

    He comprobado que tengo acceso a internet porque acabo de actualizar mi correo Gmail por probar....

    He ido a aplicaciones, borrado la cache y los datos de Google+ (después de reinstalar la copia de seguridad con Titanium Backup) reiniciado el móvil pero nada, sigue sin ir.

    ¿alguien puede echarme una mano?.

    Gracias por vuestra ayuda.

     

    Edito. Al habilitar Google+ me aparece ahora una app algo cansina en la barra de notificaciones ( "fotos" con el icono de un molinillo de colores) que no sé dónde deshabilitar.



  • Bueno, me autorrespondo por si a alguien le sucediera alguna vez.

    Tras mucho toquetear me he dado cuenta de que tenía marcada la opción restringir conexiones automáticas en uso de datos....

    No recordaba haberla activado así que no se me ocurrió mirar ahí...

    Por mi parte pueden cerrar el tema al estar resuelto.



  • Hola, gracias por el contraste @Elhedir 🙂 .



  • Buenos días,

    Viendo que lo tenéis resuelto, damos por solucionado y cerramos.

    Saludos,