Problema con teclado de google



  • Buenas. Desde hace algunos días me aparecia el mensaje "teclado de google ha sido detenido" ( o algo similar) y, cansado de verlo pues he desinstalado la aplicación.

    Resulta que cuando he ido a restaurar la copia desde TITANIUM, me dice que falla la operación, y al ir a volver a bajarla desde la playstore, me dice que ya la tengo instalada (cuando en realidad está eliminada y no aparece por ningún lado en las aplicaciones...

    Tras la desinstalación, y para borrar rastros, he pasado el Clean Master y he eliminado los "cadaveres" con el SD MAID... pero la aplicación sigue apareciéndome como instalada.

    ¿alguien me echa una mano?. Había pensado en resetear datos de fábrica y volver a cargar todas las aplicaciones con el update que cree en el TITANIUM, pero visto el fallo de la restauración... ya no me fio...

    Un saludo.


  • MVP

    ¿Has instalado aparte un teclado de Google o has borrado el que viene de serie? Si has borrado el que viene de serie (al tener permisos de root) tendrás que reinstalar el firmware. Haz un backup sólo de los datos de las aplicaciones y reinstala Android.



  • Gracias Mimecar, ya lo he solucionado. Tras darle muchas vueltas, parece que al trastear con el Titanium lo integré en la ROM y, al restaurar la copia del Titanium (que estaba hecha sin integrar) me daba fallo.

    A través del Móvil conseguí que apareciera ya como desinstalada la aplicación del Playstore y la volví a instalar.

    A pesar de ser root no he desinstalado nada del sistema, sólo lo uso para acceso a llama, titanium, Cerberus, etc. asi que al final todo bien...

    Un saludo.