Datos móviles no funcionan tras instalar Gravity Box



  • Buenas, pues eso. tras instalar el módulo gravity box, antes de hacer ningún cambio en la configuración, no puedo acceder a internet ni recibir whatsapp... sin embargo el icono de datos móviles si que aparece activo.

    ¿Alguien me echa una mano?, gracias por vuestras respuestas.



  • ¿Aparece una R en el icono de la señal de móvil (sin datos móviles)?
    ¿Tienes una compañía de móvil virtual?



  • Si, efectivamente aparece una R sobre las rayas de cobertura...

    Mi compañía es ONO, que creo que para datos tiene que tener el Roaming activado siempre.

    He desinstalado el módulo Gravity Box y funciona perfectamente. Al volverlo a instalar, aún sin configurar nada, ya no va....

    Gracias.

     

    Edito para para indicar que tengo la SIM (solo una para datos y voz) en eslot 1. ¿está bien colocada?.



  • No se cual es tu problema pero yo tambien tenia el gravity box con algunas cosas modificadas para que sean mas bonitas y accesibles y cosas asi pero al final lo desinstale porque a veces se me quedaba el movil en negro un par de segundos como cargando y desde que lo desinstale no volvio a pasar

    Saludos y suerte con tu problema



  • El problema es que Gravitybox te detecta la tarjeta como Roaming (que en realidad Ono lo que hace es un Roaming nacional, cogiendo la señal de Movistar). Para que te funcionaran los datos seguramente deberías activar los datos en roaming en Ajustes - Administración de la tarjeta SIM - Roaming. Eso sí, tendrías que tener cuidado si vives en zonas fronterizas o viajas al extranjero ya que se te conectaría a datos también allí y la factura podría ser bastante abultada.


  • MVP



  • Muchas gracias por las respuestas. No se qué he tocado pero ya va....(un aviso emergente de Roaming)... Aún así probaré lo de Tvcastro. 😉



  • Ole máquinas. Ya está el módulo instalado, engancha datos y la "R" no se ve. Muchas gracias otra vez. 😉


  • MVP

    😉 



  • A mí me ha pasado exactamente lo mismo que a Elhedir. Yo en mi caso lo he solucionado entrando en la configuración del Gravitybox, ajustes del teléfono, activando “roaming de datos nacional”. De esta manera desaparece la R y comienzan a funcionar los datos correctamente.
    Hay algún problema con este método??. No es lo mismo que hace el módulo xposed-national-roaming-t2420249??. Cosas negativas de tenerlo activado de esta manera??.


  • MVP

    Hacen los dos la misma función. 😉


    Un saludo.



  • tvcastro dijo:
    Hacen los dos la misma función. 😉

    Un saludo.
    Gracias


  • montelpro dijo:
    A mí me ha pasado exactamente lo mismo que a Elhedir. Yo en mi caso lo he solucionado entrando en la configuración del Gravitybox, ajustes del teléfono, activando “roaming de datos nacional”. De esta manera desaparece la R y comienzan a funcionar los datos correctamente.
    Hay algún problema con este método??. No es lo mismo que hace el módulo xposed-national-roaming-t2420249??. Cosas negativas de tenerlo activado de esta manera??.

    ¿donde está esa opción?  a mi lo único de roaming que me aparece dentro de "ajustes del teléfono" del Gravity Box es "desactivar advertencias en roaming", pero no lo de activar "roaming de datos nacional"....

    Muchas gracias.




  • Elhedir dijo:
    montelpro dijo:
    A mí me ha pasado exactamente lo mismo que a Elhedir. Yo en mi caso lo he solucionado entrando en la configuración del Gravitybox, ajustes del teléfono, activando “roaming de datos nacional”. De esta manera desaparece la R y comienzan a funcionar los datos correctamente.
    Hay algún problema con este método??. No es lo mismo que hace el módulo xposed-national-roaming-t2420249??. Cosas negativas de tenerlo activado de esta manera??.


    ¿donde está esa opción?  a mi lo único de roaming que me aparece dentro de "ajustes del teléfono" del Gravity Box es "desactivar advertencias en roaming", pero no lo de activar "roaming de datos nacional"....

    Muchas gracias.


    Primero entras en GravityBox y pinchas en "Ajustes del teléfono"

    Una
    vez dentro de el menú "Ajustes del teléfono", bajas hasta el final (hay
    mas opciones de las que se visualizan en la pantalla, tienes que
    deslizarte hacia abajo) y seleccionas la penúltima ópcion "Roaming de
    datos nacional"

    Y ya lo tienes 😉

    He intentado pornerte
    unos pantallazos que he sacado para que te quedase mas claro, pero al
    insertarlos no me deja enviar el comentario.



  • Pues te aseguro que no me aparece. Dentro de "ajustes del telefono", y debajo de "desactivar advertencias en roaming" solo tengo 'conversión unicode", "modo de red inteligente", y "desactivar aviso de 2g en datos lentos"..... Y por más que baje el dedo nada. Eso si, debajo de conversión unicode aparece algo de "datos móviles" pero sombreado uno puedo pincharlo.
    Pd. La versión del gravity es la 3.1.1.



  • Pues quizás sea que esa versión no tiene la opción. Yo tengo instalada la 2.7.6, la que había cuando me lo bajé.
    Yo lo de "Roaming de datos nacional" lo tengo en el lugar que tu tienes lo de "modo de red inteligente". Entra en esta opción a ver si tiene mas configuraciones en su interior y lo han escondido ahí dentro.