Altavoces no funcionan



  • Desde ayer los altavoces de mi edison han dejado de funcionar. El domingo estuve viendo la nba y funcionaban perfectos, pero ayer lunes al querer ver unos vídeos en youtube me di cuenta que no sonaban. Con auriculares sí que emite sonido la tablet, pero sin ellos no hay manera.

    La última aplicación que instale fue el montano reader hace un mes, desde entonces nada. Así que descarto que sea algo que haya instalado.

    Pensando que pueda ser un problema de contacto, he probado a meter la clavija de auriculares y girarla, pero no funciona.

    Antes de ponerme en contacto con el SAT me gustaría saber que más puedo hacer para descartar que pueda ser una tontería que pueda solucionar yo, aunque tengo la sensación de que es algo serio.

    La tengo hace seis meses y hasta ahora estaba muy contento con ella en todos los sentidos, es el primer problema que me dá.

    A ver si me podéis decir algo.
    Gracias y un saludo



  • Puedes restablecer a datos de fábrica, por si fuera problema de alguna apk o como último recurso hacerle un Hard Reset, si a partir de este te sigue sin funcionar, Sat al canto.

    Otra cosa, cuando reinicies la tablet y pregunte lo de la [b]copia de seguridad, desmarcarla[/b], (me lo ha recordado un usuario, es algo que hago por defecto, al igual que [b]no configuro ni cuentas, ni Wi-Fi[/b], hasta que no estoy ya en el escritorio y funcionando, por eso tengo pocos problemas con las tablets, lo que pasa que al ser costumbre no lo tomo en cuenta y no había caído en decíroslo), con eso solo te restauras las apks con sus configuraciones y si alguna te daba falla te la seguirá dando aunque hagas HR.

    Un saludo



  • gracias Peterico

    yo tampoco configuro cuentas y wifi hasta más adelante.

    he probado a restaurar a valores de fábrica. con la opción de copia de seguridad desactivada, y nada. sigue sin oirse.

    esta noche probaré a hacer hard reset por si cuela.

    Si no mañana ya me pondré en contacto con el SAT

    un saludo



  • Ok, ya nos contaras.

    Un saludo



  • A mi tambien se me han roto los altavoces y tiene mas o menos el mismo tiempo, si aprieto la tablet por la zona de salida de ariculares a veces se escucha

    Salud



  • Hola Kropot,
    Ponte en contacto con soporte técnico y les comentas lo que te ocurre http://www.bqreaders.com/soporte-tecnico.html

    Saludos,



  • bueno, no me ha dado tiempo ni hacer el hard reset porque ahora ni siquiera encendie la tablet. la he enchufado al cargador y tampoco sale la pila cargando.

    me pondré en contacto con SAT

    gracias por la ayuda

    edito. al final la tablet encendió y he podido hacer hardreset. pero los altavoces siguen sin funcionar.



  • ya me puese en contacto con el sat por correo y el pasado jueves salió la tablet para allí. de momento bien la comunicación con el soporte técnico aunque zeleris un poco informales.

    cuando la reciba ya informaré por aquí para los que tengan el mismo problema.

    espero que sea algo que tenga solución y no sea necesario cambiarla por otra, ya que estaba bastante con contento con ella.

    un saludo