BQ Edison y su 6ª re-instalación de FW



  • Un saludo a todos,

    Pese a mi reciente entrada en el foro, llevo con la tablet BQ Edison desde el 2 de Enero de 2013. Leí las buenas criticas del hardware, del ser empresa española y del buen servicio tecnico y me convencieron. No obstante tambien os aclaro que la tablet la utilizan mis padres (un regalo de Reyes). Yo, unicamente, les instalo las aplicaciones.

    Todo pintaba bien hasta que les tuve que hacer una reinstalación del firmware......y otra.......y otra.......y han pasado 4 meses y llevo 6 re-instalaciones. Soy un experto en el Soft-reset y en el Hardreset, jejeje.

    Utilizo la versión para la EDISON / Android 4.1 Jelly Bean (versión 2.1.0)

    Ya cuando algo en mi cabeza dijo.....esto no es normal, allá por la cuarta reinstalación, me decidí a llamar al SAT.

    Allí me dijeron que seguramente sería alguna app instalada que provocaría escrituras de datos temporales en areas del sistema operativo, etc, etc.... y lo di por razonable, aunque me preguntaba al mismo tiempo: Porque en mi HTC (tambien Android) jamás he tenido que reinstalar el firmware? Si a mi HTC se le atraganta algo, se reinicia y listo, pero esta tablet deja de responder parcialmente hasta que llega un dia en que si la apagas......ya no vuelve a encender, y ale!! a re-instalar el dichoso firmware....

    Como era de esperar, se volvió a colgar y efectué la 5 re-instalación.

    Tras esta 5 vez, tomé nota de lo que les iba a instaklar a mis padres y fue lo siguiente:

    -REAL RACING 3..........(EA SWISS SARL)...........................10.000.000+ DESCARGAS
    -GOOGLE EARTH.........(GOOGLE INC.)...............................10.000.000+ DESCARGAS
    -HILL CLIMB RACING...(FINGERSOFT)...............................10.000.000+ DESCARGAS
    -FLIPBOARD................(FLIPBOARD).....................................10.000.000+ DESCARGAS
    -CSR RACING..............(NATURALMOTIONGAMES LTD) .....1.000.000+ DESCARGAS
    -BILBAOBUS...............(QUODERS MOBILE)................................10.000+ DESCARGAS
    -CATALOGO IKEA........(INTER IKEA SYSTEMS B.V.)..............1.000.000+ DESCARGAS
    -+24 CANAL24H MULTIPANTALLA...(RTVE MEDIOS INTERACTIVOS)......50.000+ DESCARGAS
    -RTVE.es TABLETA......(RTVE MEDIOS INTERACTIVOS)........500.000+ DESCARGAS
    -MAPS........................(GOOGLE INC.)...................................100.000.000+ DESCARGAS
    -STREET VIEW............(GOOGLE INC.)................................100.000.000+ DESCARGAS
    -YOUTUBE..................(YOUTUBE)........................................100.000.000+ DESCARGAS

    (en las anteriores ocasiones no tenia instalado ni el flipboard, ni el CSR, ni el Real Racing, en cambio tenía otras App que en esta ultima ocasion no instalé por si acaso.....)

    Bueno, pues ayer, volvió a fallar

    Estoy dudando si hacer la 6 re-instalación del firmware o enviarla al SAT, aunque como al principio funciona bien, me temo que me la devolverán tal cual si hubiese hecho yo la re-instalación, y claro.......si a la semana y media me va a volver a fallar........

    Alguna pista de la App problematica?

    Tendrá alguna región de memoria dañada?

    Alguna pista?

    Muchas gracias,



  • Google earth es muy problemática, que pongas las descargas no significa nada ya que son en dispositivos diferentes:

    [quote]Joan Farnes - 25 de marzo de 2013 - Samsung Galaxy S2 con la versión 7.0.3.8527
    Se cuelga al entrar en ajustes

    Se cuelga al entrar en ajustes incluso con la app instal·lada en memòria del mòbil, para el inútil que dice que no le gustan los edificios 3D, estos se pueden desactivar en '' capas''[/quote]

    [quote]HARLOK ARKADIA - 15 de abril de 2013 - Versión 7.0.3.8527
    BLOQUEA NEXUS 4

    Fatal en LG NEXUS 4 el teléfono se pone ardiendo y se cuelga y ya solo queda la opción de mantener el botón de encendido pulsado para reiniciarlo, cuando arreglen esto 5 estrellas.[/quote]

    [quote]Anouar Jouied Jebari
    23 abr
    Me estoy cansado de que el móvil se me cuelgue cada vez que use el Google earth. Sobre todo al girar la pantalla y encima se calienta demasiado. A este paso me voy a Apple....
    Haced las cosas en condiciones o no hagáis nada.[/quote]

    Un saludo



  • Muchas gracias Peterico,

    Seguiré tu consejo pero por el momento, probaré sin instalar aplicaciones adicionales, solo con las que vienen de serie en el firmware 2.1.0 a ver que pasa.....

    Si la cosa supera las 2 semanas de normalidad, entonces instalaré algo....... sin contar con el EARTH, por supuesto!!

    Un saludo,

    McDanields



  • Ok, ya nos contaras.

    Un saludo



  • No se, he leido tus comentarios pero no dejas claro cuales son los problemas que tienes y que te llevan a una reinstalcion tras otra del firm??

    Decirte que todos los dispositivos de cuelgan alguna que otra vez cada x tiempo, igual q los pc con tener pulsado el boton de apagado de la tablet esta se reinicia y a funcionar otra vez ....



  • A mi tambien se me queda colgada, cuento mi problema aver si es como el tuyo.
    Resulta que a veces, estando encendida, cuando voy a encender la pantalla no enciende y tengo que forzar el apagado (10 seg pulsando power), y a veces ( esto pasa menos) tampoco enciende, esta el logo fnac como doble y se queda pillada.
    No es un problema muy muy frecuente, pero con mucho uso me puede pasar minimo 1 vez al dia... y ya hice dos hard reset

    Enviado desde mi HUAWEI G510-0200 usando Tapatalk 2



  • Up

    Enviado desde mi tablet Fnac 10 3G usando Tapatalk 2



  • Cuando dices que no enciende la pantalla puede ser que te refieras a que no responde el táctil justo al encenderse??



  • [quote="juanlu90"]Cuando dices que no enciende la pantalla puede ser que te refieras a que no responde el táctil justo al encenderse??[/quote]
    No, simplemente no enciende, al pulsar el botón no pasa nada.

    Enviado desde mi tablet Fnac 10 3G usando Tapatalk 2



  • Pues si con los hard reset te sigue pasando, me pondría en contacto con el SAT



  • [quote="glicerck"][quote="juanlu90"]Cuando dices que no enciende la pantalla puede ser que te refieras a que no responde el táctil justo al encenderse??[/quote]
    No, simplemente no enciende, al pulsar el botón no pasa nada.

    Enviado desde mi tablet Fnac 10 3G usando Tapatalk 2[/quote]

    Eso es q la tablet de vez en cuando le entra un chungo. Jajajaja. A mi me paso dos veces los arregle enchufandole el cargador y empezo a cargar a la encendi



  • [quote="glicerck"][quote="juanlu90"]Cuando dices que no enciende la pantalla puede ser que te refieras a que no responde el táctil justo al encenderse??[/quote]
    No, simplemente no enciende, al pulsar el botón no pasa nada.

    Enviado desde mi tablet Fnac 10 3G usando Tapatalk 2[/quote]

    Pues lo mismo es problema del botón que no haga contacto , si te ocurre mucho te aconsejo mandarla al SAT no vaya a ser que un día ya ni tan siquiera encienda.



  • [quote="juanlu90"][quote="glicerck"][quote="juanlu90"]Cuando dices que no enciende la pantalla puede ser que te refieras a que no responde el táctil justo al encenderse??[/quote]
    No, simplemente no enciende, al pulsar el botón no pasa nada.

    Enviado desde mi tablet Fnac 10 3G usando Tapatalk 2[/quote]

    Pues lo mismo es problema del botón que no haga contacto , si te ocurre mucho te aconsejo mandarla al SAT no vaya a ser que un día ya ni tan siquiera encienda.[/quote]

    Con toda seguridad eso no es pq lo pulso varias veces...

    Enviado desde mi tablet Fnac 10 3G usando Tapatalk 2



  • [quote="3ch4r1y"]No se, he leido tus comentarios pero no dejas claro cuales son los problemas que tienes y que te llevan a una reinstalcion tras otra del firm??

    Decirte que todos los dispositivos de cuelgan alguna que otra vez cada x tiempo, igual q los pc con tener pulsado el boton de apagado de la tablet esta se reinicia y a funcionar otra vez ....[/quote]

    Bueno, pues ya estoy de vuelta. Te comento, verás:

    -En los primeros fallos, mis padres me pasaban la tablet ya apagada y con el sintoma de: "Es que ya no enciende".
    Yo, pulsando el boton de encendido lograba que saliese el robot de android, como en un arranque normal. Solo que no pasaba de ahi. Podía estar 4 horas, como un dia llegué a estar, esperando a que acabara el proceso de arranque de la tablet, pero naaaaa de naaa. Esto ya te obliga a una reinstalación del FirmWare

    -En los siguientes fallos, como iban ya unos cuantos, ya les preguntaba diariamente, tras reinstalarles el firmware, que a ver que tal les iba, para poder detectar la aplicacion que provocaba el fallo o al menos ver sus sintomas.
    El caso es que por fin pude constatar que el fallo es un lento degradado de Android. Al principio hay aplicaciones que fallan, como gmail, gtalk, algunos juegos, e incluso archivos del propio sistema, e incluso hay programas (como digo algunos contenidos en el propio fichero de firmware, o sea, que vienen de serie) cuyo icono en pantalla es el robot verde de android (o sea, que han perdido su icono).

    Si el proceso de degradado está muy avanzado y se te ocurre apagar (del todo) la tablet, ya sabes que no la vas a poder encender y va a tocar reinstalar otra vez el firmware, el EDISON / Android 4.1 Jelly Bean (versión 2.1.0)

    Si el proceso de degradado es moderado, puedes apagarla y volver a encenderla, PERO las aplicaciones que fallaban (Gmail, Google Talk, archivos de sistema, etc) continuan fallando y los iconos que fallaban siguen fallando.

    Es lo que me preocupa, que el Android, no es capaz de autoprotegerse, que se va corrompiendo, y este proceso lleva un promedio de 1 semana y media, aprox.

    Mis padres, que tocan? Pues el navegador de internet, el gmail, el google talk y poco más.....

    Es lo que he podido ir viendo semana tras semana.......

    Saludos,



  • Por cierto, os agradezco a todos el pasar por aqui e interesaros.

    Muchas gracias



  • Ya estoy aqui de nuevo. He preferido separar lo que os queria comentar en 3 bloques para hacerlo más facil de leer.

    Lo importante:

    Hice ya la 6ª reinstalación de Firmware, se la configure (wifi, cuenta de gmail y poco más) y "tal cual" se la entregué a mis padres. Juro que NO INSTALE NADA MAS.

    -Les dije: Vamos a probarla tal cual, para descartar que se trate de alguna aplicacion del "play Store" que nos esté dando problemas y asi verificamos unicamente el FirmWare 4.1 Jelly Bean (version 2.1.0).

    -Pasa 1 semana y ........crash. El Gtalk comienza a cerrarse inesperadamente, incluso tras 2 segundos de ser abierto.
    Ya se observa en la pantalla que un programa ha perdido su icono verdadero y ahora muestra el icono del robot verde de android. Bajo el icono....un texto: "com.google.and" y si picamos sobre el:

    Aparece instantaneamente un error: "Se ha detenido la aplicación com.google.android.gm."

    Al 99,5% que se trata del GMAIL, pues ya no encuentro su icono verdadero y además, decide no volver a funcionar nunca mas, pues el error anterior es persistente, incluso tras apagar/encender la tablet.

    El asunto es que ya está empezando a fallar de nuevo (es como el dia de la marmota).....e iría camino de la 7ª reinstalación del FirmWare.

    Menos mal que hace unos dias contacté con el SAT de BQ y ya me han contestado con instrucciones detalladas y numero de RMA para que les haga el envío sin coste alguno, etc, etc. (Así da gusto!!!)

    La enviaré "tal cual", para que puedan encenderla y observar de primera mano los sintomas.

    Ya os contaré,

    Un saludo,



  • Pufff, pues mira q es raro lo tuyo yo tengo la instalacion del firmware desde hace por lo menos 1 mes (ya q lo jodi con una aplicacion q me dejo sin botonera :grin: ) y por ahora si es verdad q tarda un poquito mas en arrancar pero por lo demas si funciona todo perfecto. No me gustaria meter la pata pero me da a mi q es posible que tenga algun fallo en la memoria el dispositivo.

    Por otro lado las reinstalaciones las haces cn la misma imagen de la rom? O te la vuelves a descargar cada vez?? Pq si fuera la primera es posible q la imagen no se haya descargado bien....no se



  • En manos del SAT puedes estar más tranquilo la verdad, pero tu caso es raro de verdad, ya verás que en pocos días la tienes de vuelta y las instalaciones sólo quedarán para actualizarla que es como debe ser ;)



  • [quote="3ch4r1y"]Pufff, pues mira q es raro lo tuyo yo tengo la instalacion del firmware desde hace por lo menos 1 mes (ya q lo jodi con una aplicacion q me dejo sin botonera :grin: ) y por ahora si es verdad q tarda un poquito mas en arrancar pero por lo demas si funciona todo perfecto. No me gustaria meter la pata pero me da a mi q es posible que tenga algun fallo en la memoria el dispositivo.

    Por otro lado las reinstalaciones las haces cn la misma imagen de la rom? O te la vuelves a descargar cada vez?? Pq si fuera la primera es posible q la imagen no se haya descargado bien....no se[/quote]

    Pues eso sospecho yo tambien. Que tenga alguna región de memoria dañada, y cada vez que una aplicación escribe algo ahi, se arma la de San Quintín....porque otra cosa ya no me explico...

    Respecto al FirmWare, casi siempre acabo descargandomela de internet, ya que siempre miro si hay alguna actualización, y ya de paso, de estar ahi, me la descargo, en vez de buscarla en el PC que tardo más.

    De todos modos el instalador del PC comprueba los datos, en bloques, para verificar que el FirmWare esté copiado correctamente en la tablet, antes de que esta lo instale por primera vez... y nunca he tenido errores de copia o de instalación.... Es raro, si....

    .



  • Buenos dias,

    Comentaros que el servicio tecnico ya la ha recepcionado. Están con ella entre manos.

    Que nervios!!! jajajajaja

    Un saludo,

    P.D: Espero que no me digan que es cosa de alguna aplicacion, pues en esta ultima ocasión (la 7ª reinstalacion por Hard Reset) , no instalé NINGUNA, tan solo el firmware de la web. Solo eso, y acabó fallando......