Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problemas com Maxwell - não passa do boot



  • Boa tarde,

    já consegui resolver um problema relatado noutro tópico, mas parece que eles teimam em aparecer. Consegui um reset e instalar o firmware pela 5ª vez, o problema é que sempre que fica sem bateria na totalidade não volta a ligar, fica com a imagem do boneco android com a pilha e o íman, não passa daí.

    Já fiz vários hard reset, soft reset, tudo, e continua na mesma, alguém me pode ajudar?



  • Bom

    Tente entrar no modo de recuperação, dale para limpar dados e cache Limpe então, finalmente, reinicie e Conte-nos

    Uma saudação



  • [quote="Peterico"]Bom

    Tente entrar no modo de recuperação, dale para limpar dados e cache Limpe então, finalmente, reinicie e Conte-nos

    Uma saudação[/quote]
    Bom dia,

    continua na mesma...alguma solução?



  • Que firmware você tem instalado?



  • [quote="Peterico"]Que firmware você tem instalado?[/quote]
    1.0.3



  • Tente fazer o download do 1.0.2 versão e se não funcionar, novamente a 1,03.

    Outra coisa que eu não posso dizer, uma vez que você diz que você já tentou de tudo, incluindo o HR.

    Que ou fale com o suporte.

    Uma saudação



  • [quote="fnando"]Boa tarde,
    já consegui resolver um problema relatado noutro tópico, mas parece que eles teimam em aparecer. Consegui um reset e instalar o firmware pela 5ª vez, [b]o problema é que sempre que fica sem bateria na totalidade não volta a ligar, fica com a imagem do boneco android com a pilha e o íman, não passa daí.[/b]
    Já fiz vários hard reset, soft reset, tudo, e continua na mesma, alguém me pode ajudar?[/quote]
    (O negrito é meu)

    Boas,

    Só uma questão, porque queres acender o tablet se não tem bateria?
    Ou seja, o procedimento deverá ser deixares carregar uma hora (carregador eléctrico), e só depois tentares um reset (premir o botão de acender por cerca de 15 segundos). Deixa depois carregar mais umas horas e tenta acender.
    Ao carregar, recomendamos que tenhas o tablet apagado; ou, se acesso, com o Wi-Fi e bluetooth apagados, aplicações e sincronizações fechadas, sem o usar e o ecrã apagado.

    Não recomendamos deixar que a bateria "seque", pelo menos forçando o uso, a não ser que estejas a efectuar o procedimento de calibração da bateria: viewtopic.php?f=3115&t=3962

    Se após um hard reset (bateria carregada) o tablet não acender, nem mesmo recorrendo ao procedimento que comento (colocar a carregar 1 hora, reset, carregar mais uma horas, tentar acender), então reporta-nos para que o teu tablet seja verificado: http://www.bqreaders.com/pt/suporte-tecnico.html

    Cumps.



  • [quote="PedroC_PT"][quote="fnando"]Boa tarde,
    já consegui resolver um problema relatado noutro tópico, mas parece que eles teimam em aparecer. Consegui um reset e instalar o firmware pela 5ª vez, [b]o problema é que sempre que fica sem bateria na totalidade não volta a ligar, fica com a imagem do boneco android com a pilha e o íman, não passa daí.[/b]
    Já fiz vários hard reset, soft reset, tudo, e continua na mesma, alguém me pode ajudar?[/quote]
    (O negrito é meu)

    Boas,

    Só uma questão, porque queres acender o tablet se não tem bateria?
    Ou seja, o procedimento deverá ser deixares carregar uma hora (carregador eléctrico), e só depois tentares um reset (premir o botão de acender por cerca de 15 segundos). Deixa depois carregar mais umas horas e tenta acender.
    Ao carregar, recomendamos que tenhas o tablet apagado; ou, se acesso, com o Wi-Fi e bluetooth apagados, aplicações e sincronizações fechadas, sem o usar e o ecrã apagado.

    Não recomendamos deixar que a bateria "seque", pelo menos forçando o uso, a não ser que estejas a efectuar o procedimento de calibração da bateria: viewtopic.php?f=3115&t=3962

    Se após um hard reset (bateria carregada) o tablet não acender, nem mesmo recorrendo ao procedimento que comento (colocar a carregar 1 hora, reset, carregar mais uma horas, tentar acender), então reporta-nos para que o teu tablet seja verificado: http://www.bqreaders.com/pt/suporte-tecnico.html

    Cumps.[/quote]

    Peço desculpa, acho que me expressei erradamente, é óbvio que não tentei ligar quando não tem bateria, tentei ligar depois de deixar a carregar por umas horas e não funciona.

    Não faço "carregamentos" intermédios, a bateria até dura bastante porque é um tablet que não é muito utilizado, pelo menos não de forma intensa, a bateria dura bastante em stand-by.

    O problema é que sempre que a bateria se esgota e é colocado à carga, depois não volta a passar do ecrã já referido.

    É uma situação chata, já que me foi aconselhado umas poucas vezes fazer hard reset e instalar o firmware novamente, e não é por ser um tablet pouco utilizado que estas coisas possam acontecer, com muita ou pouca utilização o seu funcionamento deve ser correcto, já não digo perfeito porque isso é coisa que não existe.

    O mais estranho é que tenho pelo menos dois casais amigos que possuem tablets BQ, mas os LITE, ambos por minha recomendação e em nenhum outro isto acontece...

    Para terminar e em jeito de lembrança, como já referi anteriormente, já fiz o processo de hard reset e instalação de firmware umas 5 vezes, acho que esta situação não é normal...

    Além de todos estes problemas e como já foi relatado em outro tópico, no menu recovery não consigo selecionar nenhuma opção da forma convencional, por estranho que pareça tento sempre fazer uma combinação de teclas qualquer para funcionar (ainda nem descobri qual é ao certo, é como calha, power + vol +, power + vol -), não consigo escolher a opção clicando no botão power. Foi-me informado que funcionaria com um rato e um cabo otg, mas não tenho o cabo e por isso essa opção não funciona para mim.



  • [size=85][quote="fnando"]Peço desculpa, acho que me expressei erradamente, é óbvio que não tentei ligar quando não tem bateria, tentei ligar depois de deixar a carregar por umas horas e não funciona.
    Não faço "carregamentos" intermédios, a bateria até dura bastante porque é um tablet que não é muito utilizado, pelo menos não de forma intensa, a bateria dura bastante em stand-by.
    O problema é que sempre que a bateria se esgota e é colocado à carga, depois não volta a passar do ecrã já referido.
    É uma situação chata, já que me foi aconselhado umas poucas vezes fazer hard reset e instalar o firmware novamente, e não é por ser um tablet pouco utilizado que estas coisas possam acontecer, com muita ou pouca utilização o seu funcionamento deve ser correcto, já não digo perfeito porque isso é coisa que não existe.
    O mais estranho é que tenho pelo menos dois casais amigos que possuem tablets BQ, mas os LITE, ambos por minha recomendação e em nenhum outro isto acontece...
    Para terminar e em jeito de lembrança, como já referi anteriormente, já fiz o processo de hard reset e instalação de firmware umas 5 vezes, acho que esta situação não é normal...[/quote][/size]Boas,
    Obrigado pela info adicional.

    Então é assim, notar que o SO Android carrega todas as aplicações no arranque para a memória RAM (para além de verificar o cartão microSD se este estiver inserido), por isso e caso haja novas aplicações instaladas o processo de arranque pode ser mais demorado.
    O primeiro arranque após um hard reset também é mais demorado que o habitual, podendo demorar alguns minutos até aparecer o ecrã de desbloqueio e mantendo-se apenas a animação do Android/electro-iman.

    Razão porque comentei, que se após um hard reset (não será necessário cinco tentativas), segundo arranque por exemplo, com a bateria carregada e sem novas aplicações instaladas/actualizadas, o tablet não está disponível para uso passados 1 a 2 minutos, então reporta-nos ao suporte técnico.
    Se após o hard reset, primeiro arranque, passados alguns minutos (5 a 8 por exemplo) não arrancar de todo, poderás considerar um reset normal, ou reinstalar o firmware (no teu caso não te digo para o fazeres pois já o tentaste cinco vezes).
    Se no entanto tens aplicações novas instaladas e/ou o cartão microSD com bastantes ficheiros, então considera começar do zero, para descartar por completo uma falha de software versus uma eventual anomalia de hardware.

    Cumps.



  • [quote="PedroC_PT"][size=85][quote="fnando"]Peço desculpa, acho que me expressei erradamente, é óbvio que não tentei ligar quando não tem bateria, tentei ligar depois de deixar a carregar por umas horas e não funciona.
    Não faço "carregamentos" intermédios, a bateria até dura bastante porque é um tablet que não é muito utilizado, pelo menos não de forma intensa, a bateria dura bastante em stand-by.
    O problema é que sempre que a bateria se esgota e é colocado à carga, depois não volta a passar do ecrã já referido.
    É uma situação chata, já que me foi aconselhado umas poucas vezes fazer hard reset e instalar o firmware novamente, e não é por ser um tablet pouco utilizado que estas coisas possam acontecer, com muita ou pouca utilização o seu funcionamento deve ser correcto, já não digo perfeito porque isso é coisa que não existe.
    O mais estranho é que tenho pelo menos dois casais amigos que possuem tablets BQ, mas os LITE, ambos por minha recomendação e em nenhum outro isto acontece...
    Para terminar e em jeito de lembrança, como já referi anteriormente, já fiz o processo de hard reset e instalação de firmware umas 5 vezes, acho que esta situação não é normal...[/quote][/size]Boas,
    Obrigado pela info adicional.

    Então é assim, notar que o SO Android carrega todas as aplicações no arranque para a memória RAM (para além de verificar o cartão microSD se este estiver inserido), por isso e caso haja novas aplicações instaladas o processo de arranque pode ser mais demorado.
    O primeiro arranque após um hard reset também é mais demorado que o habitual, podendo demorar alguns minutos até aparecer o ecrã de desbloqueio e mantendo-se apenas a animação do Android/electro-iman.

    Razão porque comentei, que se após um hard reset (não será necessário cinco tentativas), segundo arranque por exemplo, com a bateria carregada e sem novas aplicações instaladas/actualizadas, o tablet não está disponível para uso passados 1 a 2 minutos, então reporta-nos ao suporte técnico.
    Se após o hard reset, primeiro arranque, passados alguns minutos (5 a 8 por exemplo) não arrancar de todo, poderás considerar um reset normal, ou reinstalar o firmware (no teu caso não te digo para o fazeres pois já o tentaste cinco vezes).
    Se no entanto tens aplicações novas instaladas e/ou o cartão microSD com bastantes ficheiros, então considera começar do zero, para descartar por completo uma falha de software versus uma eventual anomalia de hardware.

    Cumps.[/quote]
    Olá Pedro,

    tudo isso que referiste já foi tentado, quando eu falo em hard reset falo em instalar novamente o firmware.

    Já cheguei a deixar à noite o boneco lá no ecrã e no dia seguinte ainda lá estava na mesma...

    Já tentei com cartões micro sd diferentes, a mesma coisa.



  • [size=85][quote="fnando"]Olá Pedro,
    tudo isso que referiste já foi tentado, quando eu falo em hard reset falo em instalar novamente o firmware.
    Já cheguei a deixar à noite o boneco lá no ecrã e no dia seguinte ainda lá estava na mesma...
    Já tentei com cartões micro sd diferentes, a mesma coisa.[/quote][/size]Boas,

    Pois... lamento... nesse caso mantenho a sugestão de reportares ao SAT para que o teu tablet seja verificado. (Dá- os detalhes dos testes/procedimentos efectuados e/ou links para os teus posts aqui no fórum, para não teres de repetir tudo de novo ;)

    Sobre as questões e os cenários que deixei, como estamos num fórum público aproveito sempre que posso para partilhar o mais possível sobre um tema pois poderão haver utilizadores menos experientes e a tua questão é importante.

    Sobre o tema do hard reset, é certo que é repor o estado original, e no teu caso nem sequer arranca após o mesmo, mas alguns (muitos) utilizadores o que fazem é logo após um hard reset, aceder à Goole Play e actualizar as aplicações nativas e instalar novas. Logo os testes acabam por não ser após um hard reset propriamente pois não poderemos despistar eventuais falhas devido a apps externas.

    Cumps.



  • [quote="PedroC_PT"][size=85][quote="fnando"]Olá Pedro,
    tudo isso que referiste já foi tentado, quando eu falo em hard reset falo em instalar novamente o firmware.
    Já cheguei a deixar à noite o boneco lá no ecrã e no dia seguinte ainda lá estava na mesma...
    Já tentei com cartões micro sd diferentes, a mesma coisa.[/quote][/size]Boas,

    Pois... lamento... nesse caso mantenho a sugestão de reportares ao SAT para que o teu tablet seja verificado. (Dá- os detalhes dos testes/procedimentos efectuados e/ou links para os teus posts aqui no fórum, para não teres de repetir tudo de novo ;)

    Sobre as questões e os cenários que deixei, como estamos num fórum público aproveito sempre que posso para partilhar o mais possível sobre um tema pois poderão haver utilizadores menos experientes e a tua questão é importante.

    Sobre o tema do hard reset, [b]é certo que é repor o estado original, e no teu caso nem sequer arranca após o mesmo[/b], mas alguns (muitos) utilizadores o que fazem é logo após um hard reset, aceder à Goole Play e actualizar as aplicações nativas e instalar novas. Logo os testes acabam por não ser após um hard reset propriamente pois não poderemos despistar eventuais falhas devido a apps externas.

    Cumps.[/quote]
    Desculpa, permite-me corrigir-te na parte a bold para dizer que não é esse o caso.

    Quando é feito o hard reset e instalado novamente o firmware, o tablet fica a funcionar na perfeição, passa para stand-by e ligo de forma perfeitamente normal, o problema é quando a bateria se esgota e depois de estar umas boas horas a carregar acontece o que já está descrito anteriormente. Além de que instalar novamente o firmware é uma aventura dado que o botão power não seleciona a opção no menu recovery.



  • [size=85][quote="fnando"]Desculpa, permite-me corrigir-te na parte a bold para dizer que não é esse o caso.
    Quando é feito o hard reset e instalado novamente o firmware, o tablet fica a funcionar na perfeição, passa para stand-by e ligo de forma perfeitamente normal, o problema é quando a bateria se esgota e depois de estar umas boas horas a carregar acontece o que já está descrito anteriormente. Além de que instalar novamente o firmware é uma aventura dado que o botão power não seleciona a opção no menu recovery.[/quote][/size]
    Boas,
    Ora essa não tens de que pedir desculpa, o importante é estarmos na mesma página.
    Então agora surge-me outra questão, a razão para fazeres o hard reset via o recovery? O procedimento recomendado (ficheiro no microSD e premir (on/off) e Vol- ) não funciona correctamente? > http://www.mibqyyo.com/2012/12/como-rei ... ard-reset/

    Abraço.



  • [quote="PedroC_PT"][size=85][quote="fnando"]Desculpa, permite-me corrigir-te na parte a bold para dizer que não é esse o caso.
    Quando é feito o hard reset e instalado novamente o firmware, o tablet fica a funcionar na perfeição, passa para stand-by e ligo de forma perfeitamente normal, o problema é quando a bateria se esgota e depois de estar umas boas horas a carregar acontece o que já está descrito anteriormente. Além de que instalar novamente o firmware é uma aventura dado que o botão power não seleciona a opção no menu recovery.[/quote][/size]
    Boas,
    Ora essa não tens de que pedir desculpa, o importante é estarmos na mesma página.
    Então agora surge-me outra questão, a razão para fazeres o hard reset via o recovery? O procedimento recomendado (ficheiro no microSD e premir (on/off) e Vol- ) não funciona correctamente? > http://www.mibqyyo.com/2012/12/como-rei ... ard-reset/

    Abraço.[/quote]
    Funciona, vai bem até ao recovery, mas depois já dentro do menu não permite selecionar a opção. Por exemplo, escolher a opção wipe data/factory reset, se eu quiser selecionar esta opção não consigo da forma normal (carregar no botão power), tenho que fazer uma combinação de teclas "ao calhas" para funcionar, e nem sempre dá.



  • [size=85][quote="fnando"]Funciona, vai bem até ao recovery, mas depois já dentro do menu não permite selecionar a opção. Por exemplo, escolher a opção wipe data/factory reset, se eu quiser selecionar esta opção não consigo da forma normal (carregar no botão power), tenho que fazer uma combinação de teclas "ao calhas" para funcionar, e nem sempre dá.[/quote][/size]
    Boas,
    Mas o procedimento de hard reset não necessita de ser via o recovery menu. Verifica o procedimento listado: http://www.mibqyyo.com/2012/12/como-rei ... ard-reset/ Deste modo, não consegues efectuar o hard reset correctamente (sem aceder ao recovery menu)?

    Cumps.



  • [quote="PedroC_PT"][size=85][quote="fnando"]Funciona, vai bem até ao recovery, mas depois já dentro do menu não permite selecionar a opção. Por exemplo, escolher a opção wipe data/factory reset, se eu quiser selecionar esta opção não consigo da forma normal (carregar no botão power), tenho que fazer uma combinação de teclas "ao calhas" para funcionar, e nem sempre dá.[/quote][/size]
    Boas,
    Mas o procedimento de hard reset não necessita de ser via o recovery menu. Verifica o procedimento listado: http://www.mibqyyo.com/2012/12/como-rei ... ard-reset/ Deste modo, não consegues efectuar o hard reset correctamente (sem aceder ao recovery menu)?

    Cumps.[/quote]
    Sim, fiz por este tutorial, acho mesmo que já fiz de todas as formas possíveis e imaginárias...



  • Boa tarde Pedro,

    já tentei de tudo, continua na mesma, agora nem o firmware antigo deixa instalar, o que aconselha a fazer?



  • [size=85][quote="fnando"]Boa tarde Pedro,
    já tentei de tudo, continua na mesma, agora nem o firmware antigo deixa instalar, o que aconselha a fazer?[/quote][/size]
    Ora viva,

    Lamento as dificuldades... :( mas penso ser melhor verificarmos o teu tablet na assistência técnica.
    Contacta o SAT e comenta os testes efectuados (podes deixar link para os teus posts): http://www.bqreaders.com/pt/suporte-tecnico.html ou por [email=suporte@bqreaders.com]>email[/email]

    Abraço.



  • [quote="PedroC_PT"][size=85][quote="fnando"]Boa tarde Pedro,
    já tentei de tudo, continua na mesma, agora nem o firmware antigo deixa instalar, o que aconselha a fazer?[/quote][/size]
    Ora viva,

    Lamento as dificuldades... :( mas penso ser melhor verificarmos o teu tablet na assistência técnica.
    Contacta o SAT e comenta os testes efectuados (podes deixar link para os teus posts): http://www.bqreaders.com/pt/suporte-tecnico.html ou por [email=suporte@bqreaders.com]>email[/email]

    Abraço.[/quote]
    Ok, obrigado pelos esclarecimentos.

    Abraço



  • [size=85][quote="fnando"]Ok, obrigado pelos esclarecimentos.
    Abraço[/quote][/size]Ora essa, não tens de quê. Lamento é não ter conseguido resolver a questão sem necessidade de intervenção na assistência.

    Cumps.