¿la radio funciona con los auriculares de bq?



  • Hola, ayer compré el Aquaris y la radio no me funciona con los auriculares que vienen con el terminal, me dice que inserte los auriculares. Los he probado con un video de youtube y funcionan, aunque con el fallo de que también se escucha el altavoz.
    Me gustaría saber si se tiene que configurar los auriculares para que funcione la radio, y también si se tienen que configurar para que no se escuche el sonido por los auriculares y los altavoces ala vez.

    Gracias!!! un saludo!!



  • Cuando se conectan los auriculares no debería escucharse por el altavoz, mira que no le dieras al icono del altavoz, eso habilita la salida por estos, si quieres que solo se escuche en los auriculares, pulsa el icono del auricular.

    Un saludo



  • Aunque resulte una obviedad......, la clavija estaba metida hasta el fondo????



  • Pues mira por donde, has dicho eso y me ha dado por probar. si en vez de introducir la clavija hasta el final, la dejo un poco mas arriba si que me sale el icono de los auriculares y si que funciona la radio, aunque no se escucha bien.
    Ahora mismo no tengo otros auriculares para probar, pero en caso de que otros distintos no funcionen tampoco debería de ser problema del conector no?

    Ya digo que con los auriculares metidos hasta el fondo ni sale el icono de que están introducidos ni funciona la radio, pero si lo dejo un poco mas arriba si que lo detecta aunque no se escuche en condiciones.



  • Te lo decía porque cuando los probé yo (con la radio) se escuchaba mal y era porque la clavija iba un poco dura y le faltaba por entrar un par de milímetros.



  • Tiene pinta de que sean los auriculares, que estén en mal estado.

    Yo no los tengo porque no me venían, uso unos de Nokia y otros genéricos del todo a cien y van geniales.

    Es más puse un truquillo para poner la radio y escucharla por el altavoz sin tener que conectar los auriculares.

    Un saludo



  • la semana que viene voy a mi casa y probaré allí los de un nokia, que eran los que usaba en mi xperia neo V.



  • [quote="Peterico"]Tiene pinta de que sean los auriculares, que estén en mal estado.

    Yo no los tengo porque no me venían, uso unos de Nokia y otros genéricos del todo a cien y van geniales.

    Es más puse un truquillo para poner la radio y escucharla por el altavoz sin tener que conectar los auriculares.

    Un saludo[/quote]

    ¿Y cual ese truquillo si se puede saber?

    Gracias.

    Saludos.



  • Perdonad que insista :S, he probado unos auriculares urbeats que le venían a mi compañero de piso en su htc, los he introducido hasta el fondo y ahora si que los detecta, pero no funcionan bien, hace un ruidito intermitente y rítmico. Esta vez, la aplicación de la radio si que se abre y encuentra los canales, pero no los reproduce. Y en youtube he puesto una canción y no se escucha bien.

    ¿Que puedo hacer?

    gracias y perdonad de nuevo.



  • Es simple, conéctale un cable de auricular, que tengas roto, (con su clavija claro está), solo hace falta un trozo de cable para que te haga de antena, luego pulsa el icono del altavoz y listo

    Yo me hice con uno que tenía roto, le recorté un poco el cable y le soldé la punta del cable con estaño para que parezca más antena y no un cable cortado.

    Lo hice en principio para la Elcano, pero sirve en ambas.

    Un saludo



  • Funcionan mejor unos auriculares corrientes del montón (te diría que el de los todos a cien) que cualquiera de marca.

    Un saludo



  • Voy a aprovechar el post, sino ya abriré otro...

    Resulta que o a mi radio le pasa algo o directamente la del aquaris es mala.

    Conecto los auriculares, hago búsqueda de emisoras y empiezo a escuchar una. Sin embargo enseguida se pierde la señal, se empieza a distorsionar y se deja de escuchar. Son canales normales, los básicos que se pueden sintonizar con cualquier otro dispositivo. En casa con otros móviles oigo la radio perfectamente sin perder la señal.

    Quiero saber si el comportamiento es normal, lo que supondría que a la radio no podría darle uso, o si puede deberse a algún fallo.



  • Yo uso los auriculares que venian con el.aquaris y va perfectamente. La verdad es que siempre oigo la misma emisora, una local que se recibe con mucha potencia. No he probado sintonizar otras emisoras, por lo que no sé como va en las que se recibe con menos potencia de señal.



  • [quote="Peterico"]Es simple, conéctale un cable de auricular, que tengas roto, (con su clavija claro está), solo hace falta un trozo de cable para que te haga de antena, luego pulsa el icono del altavoz y listo

    Yo me hice con uno que tenía roto, le recorté un poco el cable y le soldé la punta del cable con estaño para que parezca más antena y no un cable cortado.

    Lo hice en principio para la Elcano, pero sirve en ambas.

    Un saludo[/quote]
    Pon una imagen...

    Yo utilizo Tunein radio, de lo mejor...



  • Espera que la busque, ya que la puse en los comienzos del Aquaris. :lol:



  • Me equivoqué, era con la Elcano, pero ambos trucos funcionan igualmente el Aquaris, probado:

    [quote]Re: Nueva tablet Elcano

    Peterico - 15 Ene 2013 18:11

    Os dejo unos trucos:

    El primero es para subir el volumen en las llamadas, veréis que se escucha así perfectamente sin tener que pegar la oreja a la tablet y funciona como un manos libre.

    Cuando os llamen, coger la llamada y pulsar sobre el icono del altavoz, aunque esté a tope, se subirá de forma considerable el volumen, tanto con el altavoz, como si llevas auriculares.

    Otro para escuchar la radio sin necesidad de conectar los auriculares:

    Al usar la radio os pedirá conectar los auriculares sino no se abre el reproductor, para hacer que se abra y funcione sin cascos es tan fácil como coger un trozo de cable que lleve el conector, algo así:

    [img]http://us.cdn4.123rf.com/168nwm/wolszczak/wolszczak0710/wolszczak071000390/1905210-cable-de-auriculares.jpg[/img]

    El trozo de cable es para que haga de antena, cuando os pida conectar el auricular lo insertáis, le dais al icono del altavoz para que cambie a este y listo.[/quote]

    Un saludo



  • [quote="Peterico"]Me equivoqué, era con la Elcano, pero ambos trucos funcionan igualmente el Aquaris, probado:

    [quote]Re: Nueva tablet Elcano

    Peterico - 15 Ene 2013 18:11

    Os dejo unos trucos:

    El primero es para subir el volumen en las llamadas, veréis que se escucha así perfectamente sin tener que pegar la oreja a la tablet y funciona como un manos libre.

    Cuando os llamen, coger la llamada y pulsar sobre el icono del altavoz, aunque esté a tope, se subirá de forma considerable el volumen, tanto con el altavoz, como si llevas auriculares.

    Otro para escuchar la radio sin necesidad de conectar los auriculares:

    Al usar la radio os pedirá conectar los auriculares sino no se abre el reproductor, para hacer que se abra y funcione sin cascos es tan fácil como coger un trozo de cable que lleve el conector, algo así:

    [img]http://us.cdn4.123rf.com/168nwm/wolszczak/wolszczak0710/wolszczak071000390/1905210-cable-de-auriculares.jpg[/img]

    El trozo de cable es para que haga de antena, cuando os pida conectar el auricular lo insertáis, le dais al icono del altavoz para que cambie a este y listo.[/quote]

    Un saludo[/quote]
    Bien, ;)



  • Buenas de nuevo, he probado 5 o 6 auriculares mas, y los unicos que han funcionado correctamente son los que le venia a mi novia con la BQ platon, pero tienen un problema, tienen una calidad de sonido malísima.
    No creo que sea normal que para un movil solo funcionen de forma correcta unicamente los auriculares malos, o como se ha dicho de todo a cien.
    Al decir funcionan de forma correcta me refiero, a que el movil identifica los auriculaes, a que el sonido no suena distorsionado y a que la radio funciona al 100 %. Con otros auriculares la radio de puede abrir pero cuando le das a alguna emisora se cierra directamente (lo he probado con los 40 y con la cope).

    Por lo que tengo intencion de enviarlo al servicio tecnico. Me gustaria saber alrededor de cuanto tiempo se tarda en total en la solucion de este problema, contando con el envio de ida/vuelta del termina.

    Muchas gracias y disculpad que sea tan pesado.



  • Yo también tengo un problema con la radio, no sé si hago algo mal, el caso es que enchufo los auriculares, voy a la app de la rardio y suena la música que tengo guardada en el móvil. A alguien más le pasa? Es muy raro :(

    Enviat des del meu bq Aquaris usant Tapatalk 2



  • ¿Chustry los que te vienen con el Aquaris no van?