Ha dejado de funcionar el bluetooth



  • Buenos dias,

    me he dado cuenta que no se me enciende el bluetooth. Siempre me ha funcionado correctamente, he tranferido ficheros con el movil, PC e incluso lo he tenido asociado el manos libres del coche para escuchar música.

    Tengo instalada la version 2.1.0 y le he hecho HR, tambien por si fuera un fallo de esta versión he instalado mediante HR la 1.1.8, y sigue sin activarse.

    ¿Se os ocurre algo más que hacer?

    Creo que puede ser un fallo de Hardware.

    Gracias y un saludo.

    Pd: el encendido del bluetooth lo hago a traves de ajustes o a traves del widget y de ninguna manera se enciende.



  • Hola lemarte,
    Ponte en contacto con soporte técnico, les cuentas el problema y las posibles soluciones que has llevado a cabo.

    http://www.bqreaders.com/soporte-tecnico.html

    Saludos,



  • Me pasa exactamente lo mismo que a ti, pero por mucho que me puse en contacto, no me lo solucionaron solo me quedaba mandarla, pero por ese problema no quise enviarla todavía, espero que tengas suerte.
    Saludos.

    Enviado desde mi GT-I9100 usando Tapatalk 2



  • Hola,
    Imagino que te darían las posibles soluciones y si no se puede solucionar así, hay que enviarla para que la puedan reparar.

    Saludos,



  • Bueno, me dijeron lo de siempre :grin: Hard reset jeje

    Enviado desde mi Bq Edisón usando Tapatalk 2



  • Por eso mismo lo hice yo e instalé la versión anterior por si las mosca.

    Nos tocara quedarnos unos días sin ella y enviarla al doctor SAT, jejeje

    Saludos.



  • Lo mejor es eso, que las enviéis que os las reparen para que funcione el bluetooth como debe.

    Saludos,



  • Buenos días,

    He realizado un gran descubrimiento, parece ser que el bluetooth se enciende cuando está conectada la wifi pero NO estás conectado a un punto de acceso. Esta mañana cuando estaba fuera de casa, tenía activa la wifi pero no tenía conexión y he probado a activar el bluetooth y se ha activado a la primera, lo he repetido varias veces y se encendía y apagaba correctamente, he repetido el proceso al llegar a casa y ya no se encendía, en casa ya estaba conectado a mi red WiFi. He apagado la wifi y no se conectaba, sin embargo al encender la wifi en la tablet y apagar el router otra vez se encendía el dichoso bluetooth.

    Me parece algo curioso y espero que a los que no os funciona os pueda ayudar.

    Saludos.



  • Hola lemarte,
    Cuando te pongas en contacto con soporte técnico les das estos datos que seguro les son de ayuda para solucionarte el problema.

    Saludos,



  • Buenas, aunque son procesos distintos, la transmisión vía radio es la misma y a veces se pueden solapar e interferir, por eso se recomienda cuando hay alguna pega, que cuando actives el BT se apague el Wi- Fi.

    Un saludo