No enciende bateria cargada



  • A vueltas con la batería ,primero tengo que decir que la duración de la misma es buena (unas 7 horas)pero desde la ultima actualización me ha sucedido 4 veces que mi Edison no enciende aun teniendo batería (hoy estaba al 65%).Tengo que conectarle el cargador para poder utilizarla, con el perjuicio que esto conlleva cuando no estoy en casa.Le he hecho un par de calibrados ,pero de vez en cuando me da estos "disgustos".Que puedo hacer ? .
    Cuando la pongo a cargar me indica que esta totalmente descargada.



  • Hola,
    Si le has hecho dos calibrados y te pasa esto, lo mejor es hacerle un hard reset o restaurar datos de fábrica. Cualquiera de los dos procesos te va a borrar los datos que tengas por lo que si quieres salvar algo, haz una copia de seguridad antes.

    Saludos,



  • Si ya has hecho calibrados y te sigue pasando yo probaría a resetear a datos de fábrica para ver si el indicador de la batería se "centra en medir bien la carga"

    PD: Vaya Serrano te me adelantaste :lol:



  • Estáis muy equivocados con los calibrados.

    (Le he hecho un par de calibrados y no funciona), (ayer lo calibré y sigue sin ir), (Esto del calibrado es un rollo, acabo de calibrarlo y sigue igual)

    El Calibrado no es milagroso, pero sí, Mano de Santo, cuando se hace en condiciones o sea al menos durante tres o cuatro días seguidos y mejor sí se apoya en una de las apk que hay para calibrar (Batery HD, etc)

    Un saludo



  • Gracias por las respuestas ,la cuestión es que la duración de la batería es buena,por eso no creo que tenga nada que ver con el calibrado (digo yo :? ).También me parece que ahora tarda menos en cargar 3-4 horas cuando cuando antes eran unas 6.No sé que tiempo OS parece mas normal.
    Saludos



  • Sí se hace la calibración, se reduce el tiempo de carga y se aumenta la duración de esta.

    Puede ser que o no presiones bien el botón o que el botón no funcione bien del todo, yo lo que hago es dejarlo pulsado hasta que sale el logo y en otras bq solo con pulsar unos segundos ya sale.

    Un saludo



  • Por mucho que pulse el boton no enciende hasta que no le enchufo el cargador,y el indicador de carga se muestra totalmente vacío aun teniendo mas de la mitad de la batería ,no sé si me explico.



  • Ok, pues hazle un HR y si sigue sin ir, ponerte en contacto con el Sat.

    Un saludo



  • [quote="Dracula"]Gracias por las respuestas ,la cuestión es que la duración de la batería es buena,por eso no creo que tenga nada que ver con el calibrado (digo yo :? ).También me parece que ahora tarda menos en cargar 3-4 horas cuando cuando antes eran unas 6.No sé que tiempo OS parece mas normal.
    Saludos[/quote]

    El tiempo normal es el último que comentas , a mi desde nueva me tarda 4-4.5 horas en cargar.