Problema wifi N aquaris.



  • Hola,

    Tengo un problema y necesito que me ayudeis a ver si es del movil o de mi router.

    Ayer recibí el BQ Aquaris pedido a la web el viernes.

    Cuando intento conectarme a la red wifi descubro que no me conecta, y ademas, tira abajo la red dejando sin conexion a un sony Xperia y a un iphone.

    El icono sale gris y no conecta, y en el iphone, y el sony pone fuera de rango, y un portatil con ubuntu tampoco conecta por wifi, pero un sobremesa por rj45 sigue como si nada.
    Cuando desconecto el wifi del aquaris, automaticamente vuelven a tener red el resto de equipos.

    Tras trastear con el router me da los siguientes resultados:

    • banda 802.11 b/g todos funcionan en todos los canales
    • banda 802.11 n (2.4GHz): el iphone, portatil y xperia solos conectan en todos los canales. cuando enciendo el wifi del Bq va perfecto todo en los canales 3,4,5,6,7,8 y 11,12,13. En el 1,2, 9 y 10 al encender el wifi del BQ marca como conectado pero sin internet (logo gris) y desconecta al resto, que vuelven a conectarse al apagar el wifi del BQ.
    • banda 802.11 b/g/n igual que en 802.11n, pero ademas hecha tambien a un portatil que solo tiene b/g y no adaptador n.
      -banda 802.11 n (5GHz): el bq ni siquiera ve el ssid.

    Quisiera saber si solo me pasa a mi o alguien a experimentado lo mismo, ya que en asistencia tecnica me dicen que puede que sea el movil o puede que sea el router, pero no quisiera que me enviasen otro y luego pasara lo mismo, ya sea porque el telefono tiene esos problemas al conectar a ciertos canales de redes wifi donde si que conectan los xperia y los iphones.

    P.D:
    En los canales "N" donde conectan sin problemas, los videos de youtube en HQ se ven fluidos en la habitacion mas alejada del router, mientras que en iphone tengo que bajar la calidad del video para que no se entrecorte y el xperia simplemente no arranca

    P.D.2:
    No se si influye, pero creo que tambien tengo una pequeña sombra en la pantalla, pero despues de 2 horas probando todas las combinaciones de wifi puede que vea enanos donde no los hay...



  • Hola,
    Si tienes la posibilidad de probar con un router diferente o probar en casa de algún conocido deberías hacerlo para descartar que el problema sea del router.
    Llevo usándolo desde hace un tiempo conectado a un router N con mas dispositivos conectados por Wi-Fi y por rj45 y no me ha dado problemas para hacerlo.

    Saludos,



  • Como complemento a lo que te ha comentado mi compañero:

    Pon la seguridad en modo [b]WPA/2[/b], el modo [b]N[/b] es el mejor y más rápido, en [b]5Ghz[/b], no sé si los soporta, pero te comento, (en ese modo tiene más potencia, menos interferencia, pero también menos rango de frecuencia para que lo usen o lo detecten los dispositivos y no traspasa objetos solidos como paredes, muros, neveras etc).

    Yo cogería el apk [b]Wifi Analizer [/b]y miraría en el modo N que canal está más libre de interferencias y es más potente y ahí lo conectaría.

    Que dos o tres dispositivos en un mismo canal te conecten más o menos bien, no significa que el 4 lo haga, ya que a lo mejor está en el límite de potencia y de interferencias admitidas por el router y uno más o que hace es sobrecargarlo.

    Antes de hacer nada conéctalo en N y reinicia el router, desconectándolo de la corriente al menos durante un par de minutos y a partir de ahí, ves cómo te va y empiezas a hacer pruebas con los canales según te indique el Wi-Fi Analyzer.

    Un saludo



  • Gracias por responder tan pronto.

    1. Ya he analizado cual es el mejor canal en N en mi casa, y es el 1, que es donde lo tenia configurado.

    2. He probado todos a la vez e individualmente, y en esos canales no conecta el bq cuando es el único con WiFi activa,
      Aunque cuando es el xperia y/o el iphone si que conectan.

    3. El bq también hace lo mismo en modo b/g/n

    4. Aun no he encontrado a nadie que me deje trastear en su router WiFi .

    5. Empieza a cansar que me digan que la culpa es mía por querer conectar un bq donde funcionan otros teléfonos.

    6. Ahora estoy en casa y no tengo problemas porque he cambiado de canal, pero me preocupa que dentro de 2 o 3 años esto se agrave y ya no funcione ningún canal.

    7. En mi casa recojo 23 redes WiFi a 2,4ghz y 1 a 5ghz, alguien me puede confirmar que el bq se conecta a redes de 5ghz?



  • Resultado de prueba en otro router (cisco).

    En casa de amigo, con router cisco de ono, en modo 802.11 b/g/n perfecto en canal 6 con bq, blackberry y una tablet.

    • cambio a canal 2, que en casa no funciona y en este router va perfecto.

    • pienso que el problema es de mi router y aprovecho para ponerle al amigo la recomendación del WiFi analyzer: canal 12

    • en el canal 12 que en mi casa va perfecto, aquí me cargo la red , aparece la red pero con el logo en gris y no conecta ni la blackberry

    • apagando la tablet y el bq, la black vuelve a funcionar.

    Resumen:
    El canal que falla depende del router, en un router el 1,2,8,9 y en otro funcionan esos pero no el 12,13 que si funcionaban e. El otro.
    En esos canales que fallan si que funcionan otros dispositivos: portátiles fujitsu, hp, xperia, blackberry y/o iphone, pero no simultáneo al bq.
    La tablet de mi amigo tampoco conecta. Tiene el mismo problema que el bq, es una woxter con A9 dual corre.
    ¿podria ser problema común a los A9 dual core con el mismo procesador chino?
    ¿puede ser algo relativo a las frecuencias de Europa que los chinos tienen otras para algunos canales?



  • Hola,
    Es normal que en cada lugar el canal que este menos saturado sea distinto, por esto que funcione bien en una casa y en la otra no.
    Lo que se trata es de buscar un canal en el que puedan trabajar bien todos los dispositivos que necesite conectar, si no entiendo mal en casa de su amigo sería el canal 6 en el que funcionan todos.
    Veo que ha puesto que en su casa no tiene problemas porque ha cambiado de canal, ¿ha conseguido que funcionen todos en algún canal?

    Un saludo,



  • ok.
    [b]SOLUCION PROVISIONAL: CAMBIO DE CANAL EN CASA[/b]

    el problema es que en casa de mi amigo tambien pasa con una woxter tablet pc 101, que en su canal 12 y 13 tira abajo la red cuando se conecta la wifi de su tablet o la wifi de mi bq reader.

    El gran [b]problema[/b] es que a alguien le pase lo que me pasó a mí: En una red wifi funcionando 3 años sin ningun problema recibo un movil nuevo y nada mas enchufarlo me quedo sin wifi y no funcionan ni el movil mio, ni el de la mujer ni el portatil. Apago el movil recibido y todos vuelven a funcionar. Fué casualidad que el router estuviera en uno de los canales donde el bq hace caer la red, pero hoy en dia es normal que te instalen con 802.11 b/g/n a 2.4GHz y la probabilidad de que suceda es de 4/13 (30%).

    Parece que mi amigo a reproducido el suceso en su casa, pero en su router es el canal 12 y 13 (15% pero es un cisco) con una tablet Woxter PC 101 CXi y los elementos en comun que tienen los "causantes" son:

    • Android 4.0.4 (con sony xperia no pasa).
    • Cpu mediatek dual core 1 GHz
    • Fibra ONO alta velocidad.

    ¿Alguien puede comprobarme que un Aquaris en una red wifi b/g/n conecta y navega sin problemas en todos los canales del 1 al 13, por ejemplo?.
    Si alguien lo consigue, se que es problema de mi terminal y solicito el cambio al servicio tecnico por otro. Si le pasa a mas gente, ya se que es un tema generalizado.