Actualización 2.0.0 (JB 4.1) Maxwell/Lite y Fnac 7 Little



  • btxm dijo:
    Si era ese archivo., pero para confirmarlo me lo he descargado de nuevo, he descomprimido los cinco archivos sin carpeta a la raíz de la tarjeta formateada a FAT 32 y de nuevo me da el mismo error . symlink: some symlinks failed formating /data.. formating /cache.. data wipe failed formating /cache.. cache wipe failed formmatting /media.. media wipe failed.

    No queréis reconoce que hay una serie de tablets que ni vosotros sabéis porque motivo se bloquean con la actualización.


    A mi me pasa exactamente igual, he hecho de todo lo que se ha llegado a decir y hacer en este foro y nada. Deberíais avisar a la gente que estos archivos para hacer un hard reset y la actualización, no son del todo fiables para todas las Maxwell Lite.
    Ahora mismo, tengo una tablet que pague por ella y no me funciona.
    Francamente, estoy bastante desilusionado por el soporte que dais.
    Gracias BQ...





  • A mi también me sucede. Y por más que leo foros no veo solución. Ni por parte de bq ni en ningún otro sitio.
    ¿alguna novedad?

    dbq76 dijo:
    btxm dijo:
    Si era ese archivo., pero para confirmarlo me lo he descargado de nuevo, he descomprimido los cinco archivos sin carpeta a la raíz de la tarjeta formateada a FAT 32 y de nuevo me da el mismo error .
    symlink: some symlinks failed
    formating /data..
    formating /cache..
    data wipe failed
    formating /cache..
    cache wipe failed
    formmatting /media..
    media wipe failed.

    No queréis reconoce que hay una serie de tablets que ni vosotros sabéis porque motivo se bloquean con la actualización.


    A mi me pasa exactamente igual, he hecho de todo lo que se ha llegado a decir y hacer en este foro y nada. Deberíais avisar a la gente que estos archivos para hacer un hard reset y la actualización, no son del todo fiables para todas las Maxwell Lite.
    Ahora mismo, tengo una tablet que pague por ella y no me funciona.
    Francamente, estoy bastante desilusionado por el soporte que dais.
    Gracias BQ...




  • Buenos días:


    @pgs ¿Has probado a formatear la tarjeta en FAT32 antes de copiar los archivos para hacer el Hard Reset? ¿Tienes otras tarjetas para realizar la prueba? prueba a descargar el archivo nuevamente para descartar que sea un error de la descarga anterior.

    Un saludo,



  • Sí, como digo, he leído bastante sobre el tema.

    He probado con dos tarjetas de distinta marca, las he formateado en FAT32 (sin formato rápido, para asegurarme), y no funciona con ninguna. Me sale siempre ese error.

    Puedo probar a descargarlo otra vez....pero sinceramente, creo que tendríais que buscar otra solución más fiable. No hubo ningún error en la descarga, así que no tiene por qué haber nada mal en esos ficheros (a menos que estén mál en el servidor, que vamos a suponer que no).

    Un saludo




  • Gracias por la información aportada @pgs


    ¿En tu caso tienes una Maxwell, Maxwell Lite o Fnac 7 Little? ¿Has intentado también instalar una versión de firmware anterior?

    Saludos,



  • Cierto, no lo había dicho. Tengo una Maxwell Lite.

    La versión anterior es la que me ha dado problemas de rendimiento desde hace una temporada. Ahí empezó todo el tema. Leyendo, vi que lo mejor era actualizar el firmware a la última versión, y a partir de ahí es cuando ha fallado todo.

    Pero vamos, que si queréis me descargo una versión anterior y lo pruebo. Eso si, imagino que tendré los mismos problemas de rendimiento, así que no quería quedarme con esa versión. Porque además, entiendo que si habéis sacado una nueva versión del firmware no es para recomendarme que me quede en la antigua. Quiero decir, la habréis sacado porque se supone que funciona y es mejor, ¿no?

    Os informaré del resultado de mis pruebas.






  • Buenas tardes:


    @{pgs} A modo de prueba te recomiendo instalar una versión de firmware anterior y comprobar si es posible realizar el proceso correctamente. Quedamos a la espera de ver el resultado.

    Un saludo.



  • Buenos días,

    Ya he probado a instalar la versión anterior del firmware (1.0.4). El proceso de instalación no ha dado errores, o al menos no ha dado ninguno que se vea, (como sucedía con los que daba el firmware 2.0.0). Sin embargo, con esta versión del firmware la tablet no arranca. Solo aparece la pantalla de inicio (la de la pila con el muñequito verde). El muñequito no se mueve ni nada. Y se queda en esa pantalla indefinidamente.

    La versión anterior que tenía, cuando funcionaba mal (pero al menos algo funcionaba), era la 1.0.3.



  • Buenas tardes:


    @{pgs} ¿Podrías facilitarme por mensaje privado el número de serie del terminal para realizar unas comprobaciones?

    Un saludo.



  • .. test de envio



  • Hola a todos
    Tengo una Maxwell Lite desde 2012
    Hasta ahora bien, pero tras instalar la Aplicación “IGN Mapas de España”, se encendía, llegaba a la pantalla de introducir la password, pero no me dejaba .
    Al ir a actualizar a JB 4.4.1, (solo habia leido los primeros comentarios) se me ha muerto total.
    He leído las 37 páginas del foro, usado 3 Tjs. SD, etc. No hay forma de que de ni una mínima señal de vida.
    Llamaré al SAT y me pedirán el nº de serie, ¿de donde lo saco? Todavía guardo el embalaje, pero hay varios códigos de Barras. Ninguno parece el número de serie.
    Saludos



  • Hola, ¿no viene serigrafiado en la parte trasera inferior?



  • Anarion dijo:
    Hola, ¿no viene serigrafiado en la parte trasera inferior?

    Si, es verdad, aunque apenas se ve. Mas bien hay que adivinarlo. Coincide con uno de los códigos del embalaje (aunque en este caso sin el identificador de S/N).
    Muchas gracias



  • De nada :-). Si, con el tiempo cuesta verlos en los modelos anteriores.

    A ver que tal se da todo y lo puedes resolver. Ve informando por si se puede echar una mano 😉



  • Buenos días

    @MGuijarro, el viernes te envié el número de serie de la tablet tal y como me pedías. Desde entonces no me habéis vuelto a decir nada. ¿os ha llegado?



  • Al intentar actualizar mi tablet BQ Maxwell Lite a la ultima version disponible en la web oficial
    (Firmware 2.0.0 (Android 4.1.1)) y siguiendo los pasos que se indican, me sale en pantalla el robot
    de Android y la barra de progreso debajo, al poco tiempo sale una pantalla con éstos errores:

    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    symlink: some symlinks failed
    Installation aborted.
    Formating /data..
    formating /cache..
    data wipe failed
    formating /cache..
    cache wipe failed
    formmatting /media..
    media wipe failed.

    A partir de ahí quito la tarjeta SD y reinicio la tablet pero ya no arranca.
    Intento meter la versión anterior y entonces no da error pero se queda actualizando eternamente,
    hace como que finaliza pero empieza de nuevo y así todo el tiempo.

    Lo intento con todas las versiones disponibles en la web oficial, distintas tarjetas SD, por medio de ADB y nada de nada.

    Y ahora únicamene arranca en el Recovery.

    En soporte de BQ me dan una solución para la Maxwell Lite 2 que no sirve para Lite.

    Alguna idea de como solucionarlo?

    Gracias

  • MVP

    Al intentar actualizar mi tablet BQ Maxwell Lite a la ultima version disponible en la web oficial
    (Firmware 2.0.0 (Android 4.1.1)) y siguiendo los pasos que se indican, me sale en pantalla el robot
    de Android y la barra de progreso debajo, al poco tiempo sale una pantalla con éstos errores:

    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    symlink: some symlinks failed
    Installation aborted.
    Formating /data..
    formating /cache..
    data wipe failed
    formating /cache..
    cache wipe failed
    formmatting /media..
    media wipe failed.

    A partir de ahí quito la tarjeta SD y reinicio la tablet pero ya no arranca.
    Intento meter la versión anterior y entonces no da error pero se queda actualizando eternamente,
    hace como que finaliza pero empieza de nuevo y así todo el tiempo.

    Lo intento con todas las versiones disponibles en la web oficial, distintas tarjetas SD, por medio de ADB y nada de nada.

    Y ahora únicamene arranca en el Recovery.

    En soporte de BQ me dan una solución para la Maxwell Lite 2 que no sirve para Lite.

    Alguna idea de como solucionarlo?

    Gracias

    Si al enchufarla al pc apagada, en el administrador de dipositivos te aparece como "M3-CHIP" tendrá que ir al SAT.



  • Buenos días:


    @{pgs} Te he dado respuesta a tu mensaje privado, por favor, revisa tu bandeja de entrada y comprueba si lo has recibido correctamente.

    Un saludo.



  • frikilero dijo:
    Al intentar actualizar mi tablet BQ Maxwell Lite a la ultima version disponible en la web oficial
    (Firmware 2.0.0 (Android 4.1.1)) y siguiendo los pasos que se indican, me sale en pantalla el robot
    de Android y la barra de progreso debajo, al poco tiempo sale una pantalla con éstos errores:

    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    symlink: some symlinks failed
    Installation aborted.
    Formating /data..
    formating /cache..
    data wipe failed
    formating /cache..
    cache wipe failed
    formmatting /media..
    media wipe failed.

    A partir de ahí quito la tarjeta SD y reinicio la tablet pero ya no arranca.
    Intento meter la versión anterior y entonces no da error pero se queda actualizando eternamente,
    hace como que finaliza pero empieza de nuevo y así todo el tiempo.

    Lo intento con todas las versiones disponibles en la web oficial, distintas tarjetas SD, por medio de ADB y nada de nada.

    Y ahora únicamene arranca en el Recovery.

    En soporte de BQ me dan una solución para la Maxwell Lite 2 que no sirve para Lite.

    Alguna idea de como solucionarlo?

    Gracias

    Si al enchufarla al pc apagada, en el administrador de dipositivos te aparece como "M3-CHIP" tendrá que ir al SAT.


    Al enchufarla al PC no la reconoce, ni como "M3-CHIP" ni como ningún otro dispositivo. Solo la reconoce cuando mando la actualización desde ADB. El archivo de la actualización llega perfectamente a la tablet, comienza la instalación y a los pocos segundos "installation aborted".

    Now send the package you want to apply
    to the device with "adb sideload <filename>...
    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    symlink: some symlink failed
    Installation aborted.

    Con esto llego a la conclusión que el problema no es de la tarjeta SD, ni de formateo, ni de la capacidad  de la misma. Por algún motivo que desconozco, el archivo de actualización (oficial de BQ) deja en este estado algunas tablet.

    Sigo esperando un explicación.





  • Ya somos dos @{No²}