¿Factory mode?



  • ¿Qué es esto?

    Esta mañana tenía el telf totalmente descargado. Lo he enchufado al cargador y le he dado a encender y después de las pantallas de bq y de Aquaris, ha salido lo siguiente:

    Factory mode
    Full test
    Item test
    Test Report
    Clear eMMC
    Version
    Reboot

    Estaban seleccionados(resaltados) Factory mode y Full test, y después de un tiempo ha cambiado de Full a Item test.

    Como ya no tenía más tiempo, ni me fiaba de lo que estaba pasando, he quitado la batería y al volver a arrancar, ha ido todo bien con la excepción de que tenía la fecha y la hora mal.

    ¿Sabéis qué es ese modo y por qué ha entrado ahí?

    Salu2


  • MVP

    Mira esto viewtopic.php?f=3144&t=14016

    Lo raro es que te arrancara en factory mode. :?

    Un saludo.



  • A mi me pasa igual.he vuelto a poner los ajustes de fabrica y ahora cuando se descargue completamente vere q pasa...



  • ¿Encenderías el tlf pulsado los dos botones a la vez sin querer..?



  • [quote="Ripley"]¿Encenderías el tlf pulsado los dos botones a la vez sin querer..?[/quote]

    Es la única explicación que le encuentro. :?

    Pero yo no podía seleccionar ninguna opción, no me dejaba hacer nada, por eso le he quitado la batería.

    ¿Cómo se sale del Factory mode?



  • listen, para moverte por ese menú tienes que usar los botones de volumen. Bajar hasta "Reboot" y pulsar la tecla de "Home" la del medio de los tres botones táctiles. Se reinicia el teléfono y debería arrancar como normalmente.

    Saludos,



  • [quote="serrano"]listen, para moverte por ese menú tienes que usar los botones de volumen. Bajar hasta "Reboot" y pulsar la tecla de "Home" la del medio de los tres botones táctiles. Se reinicia el teléfono y debería arrancar como normalmente.

    Saludos,[/quote]

    Ok, gracias.

    SAlu2



  • [quote="listen"][quote="serrano"]listen, para moverte por ese menú tienes que usar los botones de volumen. Bajar hasta "Reboot" y pulsar la tecla de "Home" la del medio de los tres botones táctiles. Se reinicia el teléfono y debería arrancar como normalmente.

    Saludos,[/quote]

    Ok, gracias.

    SAlu2[/quote]
    Lo has solucionado?



  • Lo has solucionado?[/quote]

    Sí, bueno...

    Al quitar la batería ha arrancado conla fecha mal, pero nada más. He vuelto a poner la fecha correcta (que se quejaba el whatsapp) y lo demás parece que funciona todo normalmente. Gracias.

    Salu2



  • Hola, a mi me ha pasado lo mismo... Y como me he puesto muy nerviosa, me he puesto a tocar botones, para ver si así conseguía salir de esa pantalla... Total, que me he metido en G-Sensor Calibration y se ha puesto a hacer como un test y aparecían un montón de números, así ha estado más de 20 minutos, por lo que he decidido darle a "Exit". Luego al botón de ir para atrás, hasta que he llegado a la primera pantalla y ya le he dado a "Reboot" - "Home". El teléfono ha encendido bien, pero, ¿tendré algún problema por no haber dejado terminar lo de G-Sensor Calibration??? Gracias por la ayuda!



  • Hola ERIEL,
    Si no notas nada extraño a la hora de pasar la pantalla de vertical a horizontal o si juegas a juegos que usen el acelerómetro y no te dan problemas, no te preocupes que no te ha pasado nada.

    Saludos,



  • Ok, haré pruebas a ver que tal va... Muchas gracias!



  • No hay de que, para lo que necesites, nos comentas.

    Saludos,