Meet en Edison3



  • Hola,

    Tengo una tablet Edison 3 con Android 4 .4.2

    He querido instalar de Google Play el "Hangouts Meet" para hacer videollamadas grupales y me dice que "El dispositivo no es compatible con esta versión"

    ¿Puedo hacer alguna cosa para instalarlo?

    Gracias.

     


  • Administrador

    Hola @XaviSomoza

    Puedes buscar el apk desde un repositorio oficial externo si así lo deseas, pero si el desarrollador lo ha indicado puede que no funcione correctamente o tenga problemas durante su uso.

    Un saludo