Continuos encendidos y apagados pantalla



  • @carlosma he echo eso y parecía que funciona bien otra vez, pero al llegarme un mensaje al chat en el que empezó a pasar el problema ha vuelto a pasar lo mismo ,por lo que he hablado con la otra persona para que no siguiera enviando mensajes con los demás chat no me pasa. Hay alguna solución mas para poder seguir hablando con esa persona sin q esto ocurra?.Se va a solucionar con la próxima actualización ya q veo q no soy al único q le pasa y parece q es la última actualización q tiene problemas con las notificaciones y el WhatsApp? Gracias

    un saludo


  • Administrador

    @esteban2000, en X2 Pro hemos tenido algo parecido y estamos trabajando en solucionarlo, debido a los parches de seguridad de Diciembre han causado algunas incidencias con aplicaciones: https://www.mibqyyo.com/topic/107148/actualización-2-3-4-android-pie-9-para-aquaris-x2-pro/43

    Un saludo



  • Me pasa algo parecido, ayer me funcionaba bien el teléfono y esta mañana de la nada se me queda la pantalla igual que a ti; si le quito el bloqueo de seguridad puedo usarlo con dificultades, pero cada vez el error es más seguido hasta que reinicio el movil, cuando me deja usarlo de forma normal como uno o dos minutos


  • Administrador



  • Acabo de dar a forzar detención a la aplicación de gmail y parece que el teléfono funciona bien de nuevo...a ver durante cuánto tiempo. De todos modos espero lo solucionen pronto, por cuestiones necesito estar pendiente del correo y de esta forma no puedo verlo de forma tan cómoda



  • @maxikasam por si te sirve de ayuda, a mi también me ha pasado hoy y todo se ha arreglado al cerrar Gmail. Estaba fallandome el UI generándome la misma situación que a ti de bloqueos constantes sin poder acceder más de unos segundos, luego me ha fallado Gmail y tras cerrar la aplicación, el terminal ha empezado a funcionar correctamente, aunque sin Gmail, al intentar abrirlo no llega a hacerlo, pero prefiero estar sin Gmail a sin móvil! jajaja



  • Mi duda como usuario también es: por qué ha pasado eso, si antes funcionaba bien, sin problema, y de repente no funcionaba bien, cuando además no ha habido actualización de gmail ni del dispositivo? Vamos, que fue de la nada el fallo, al menos en mi caso



  • Como ya comenté en otro post, aquí lo vuelvo a decir actualicé y como había dejado GMAIL como de inicio, actualicé primero el parche y después GMAIL, activé notificaciones en el mismo y sin problema desde mediodía.


  • Administrador

    Hola,

    Tras la actualización 2.3.5 la incidencia debe quedar corregida.

    Lamentamos las molestias.

    Si alguien lo reprodujera tras la OTA, por favor, que me escriba por chat privado para tratar su caso.

    Un saludo


Locked