Temperatura



  • buenas tardes tengo un problema con la temperatura de mi wit box2 no llega a 240g se queda en 231 o 232 grados, como podría solucionar este problema, ah estoy imprimiendo con petg



  • Yo tengo otros problemas de Temperatura, y es que cuando quiero subir la temperatura (mediante la pantalla) ya imprimiendo algo, comienza primero a bajar como 8 o 10 grados, por lo que muchas veces llega a no ser suficiente para fundirlo y tengo líneas de under-extrusion, antes de llegar a la temperatura que he indicado manualmente.
    Además, úlltimamente tengo que estar muy pendiente en indicar un enfriamiento progresivo, por ejemplo, 0-25%-50%-75% y 100% porque sino me pasa lo mismo, baja tan drásticamente la temperatura que tengo espacios en la pieza sin material y con el ruido del clic clic de que no puede extruir por poca temperatura. En piezas grande el aumento progresivo va bien, pero al tratarse de piezas muy pequeñas y PLA, es más complicado conseguir buen resultado.
    Lo raro es que antes pasaba de 0 a 100% de ventilación, y no tenía una bajada tan drástica de temperatura.
    Intento pausar la impresión para que no extruya material cuando está por debajo de la temperatura que tengo marcada, (es decir cuando baja drásticamente) pero al reanudar la impresión una vez que ya está la temperatura regulada, suele bajar nuevamente algunos grados.

    Es normal? A alguien más le pasa? Puede ser problemas del termostato?


  • MVP

    Seguramente es que el pid no regula correctamente. Quizá porque la tobera tira directamente sobre la boquilla. Yo para subir la temperatura, pauso impresión y la subo, y cuando la mantiene, resumo, de otra manera el pid a veces hace cosas raras.



  • @lucky sabes si realmente el ventilador de capa se puede ajustar proporcionalmente? Siempre se me bajan 9grados tanto si enciendo el ventilador al 10%, al 25% o al 100%...


  • MVP

    No, el ventilador no lo puedes ajustar porqué el firmware utiliza todo los timers possibles y no puede usar pmw para controlar el ventilador, por lo que solamente funciona como encendido o apagado.
    Igualmente que te baje tanto la temperatura puede que sea que una parte del aire esté dirigido al nozle y baje la temperatura. El aire no debería ir a la boquilla. Puede que también vaya si estás muy cerca del cristal o de una superficie plana que redirija el aire.
    En funcionamiento normal, no te mantiene la temperatura a la temperatura marcada? Te la mantiene 9°C por debajo? Si es así, quizás deberías hacer un ajuste de pid



  • @lucky gracias también por esta respuesta. Pues efectivamente baja los 9grados al iniciar la ventilación y luego vuelve a subir poco a poco hasta la temperatura indicada. No obstante algunas veces no llega por 2 o 3, pero solo en caso que supera los 220grados (altura de capa y velocidades mayor) . 

    Otras veces, si le cambió varias veces seguidas la variación de temperatura o velocidades durante la impresión, de 50% del proceso y Xtiempo, pasa a aparecer en la pantalla como 0% y 00:00 en tiempo, eso es normal?


  • MVP

    Lo probaré. Nunca lo pongo a un 50%. Pero no debería hacer eso.



  • @lucky a un 50% era un ejemplo, intento mandar un vídeo y captura

    dónde se aprecia lo que intento decir  (perdonad por la calidad)